Jump to content
ServusFidelis

Help... undervolted 7970m to 9.50v, from 9.75v, and now the screen won't turn on.

Recommended Posts

I used atiflash to undervolt my card to 9.75, with slv7's bios (and it worked great (thanks slv7) for reducing temps but i still had what i believe were throttling issues since bf4 fps was bouncing all over the place) but then i wanted to undervolt it further to get even better temps and because i ignorantly though maybe it would stop the fps bouncing on bf4.... lo and behold now the screen won't come on anymore after that. I believe i undervolted it to far. Is there a way i can get the card back up to 9.75 or the default factory setting or am i stuck with the old 260m again? Help would be MUCH appreciated. Thanks!

cpu i7-940 es

7970m (reverted back to the 260m until i can fix the 7970m)

8gb ram

Share this post


Link to post
Share on other sites

Well I have looked into this and will give an answer to my own question for those interested...... Had to buy another vbios chip, and will need to solder it on with a hot air gun. The chip cost about 20 dollars.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By Adomis63
      Hi guys,
       
      I'm sorry for making another thread just for this but I really wanted to pick your brains on this!
       
      I have an m15x with a 770m running windows 7 and everything works. Rock. Solid. I'm pretty happy with it. Since windows 7 is on it's way out, I would like to upgrade to windows 10. Now I've looked into it before and had a really hard time getting the 770m to behave nicely and had all these issues with green/yellow/pink screens and I remember it being a miracle I got it to work on 7 as good as it does.
       
      My question is how well does the 970m install vs the 770m - particularly on windows 10? I would buy it in a heartbeat if it makes the install less tedious with the colored screens and all that. Especially if all the functions work on it! I have been searching the internet and I cannot find nearly as many problems with the 970m as I could with the 770m, or am I just  not looking in the right places?
       
      Thanks a million!
    • By Buratos
      Привет. Помогите, мне грустно.
      Существует clevo p150em, недавно обновленный с 7970 до 8970 м (от 150 см)
      Bios, R.2.0 / 1.02.17EC v3b / 1.02.11EC.
      Когда он был установлен 7970 м, в BIOS на линии gpu это было 7970 м. После установки 8970m, NVIDIA пишет вместо 8970m.
      Драйверы на 8970m не установлены, либо синий экран, либо ноутбук замерзает. Windows 10 1713.
      Я пробовал разные версии драйверов, все равно. Что вы посоветуете?
      8970m vbios  VER015.041.000.000.044964 BR44964.009 it s DELL? 
       
      ps. when I bought 7970m for a place of 670m. At 7970m there was also a problem with the drivers, but I somehow skipped it.
    • By cero10
      Hello forum, i have a problem.
      I own a P370EM it had a 7970m but its not working anymore. I bought a GTX 770M to replace it. But after changing the cards, after POSTing the screen goes white even though the pc boots into windows normally. What may be the issue?
    • By true2456
      Hey all, just got my m17xr4 and put my 980m from my m15x (old) in it. I was able to score much higher graphics score in firestrike even though it is a much older machine. I made a custom vbios for the m15x to get rid of any throttling, and am in the process of making on for the m17xr4 but I'm wondering if there is anything else I have missed to deal with the throttling. any help would be appreciated
    • By true2456
      Hey all, decided to get a cheap m15x and managed to get an msi gtx 980m along with it. I've ordered two fans I'm planning on trying to mod in, one being a 13 cfm dell m6700 fan and the other a 11cfm m4700 fan to try and help with the heat. I currently have a 210 or 240 watt? power adapter and a 920xm installed so I'm planning on undervolting the gpu. Is it best to do this inside afterburner or is better to do try and mod the vbios? Also will I have to flash the dell vbios onto my card to get it working with my system or will I just have to modify the .INF file?
×

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.