Jump to content
deviantology

M17x r3 Mods/Fix/Random

Recommended Posts

Hey guys, 

 

I have an Alienware m17x R3. i bought it as scrap. but currently working. i have this issues with this device. i hope you guys can help me out with this.

 

Issues:

 

The device is charging when its turned off. and when its on (on) state, when i plug in the charger it turns off the light in the charger port.

solutions that i have tried: changed the charger and battery, flashed the bios.

 

change a capacitor near charging port. 

 

after all of the solutions i tried. i have found one thing to be suspicious about. The device charges normally even on (on) state and doesn't kill the light in the chargers port. if i dont install the driver of the GPU 680m Dell 2gb. 

can anyone help me with his matter? thank you

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Similar Content

    • By poboy975
      As the title says, does anyone know where the bios chip location is on the R3 motherboard? Is it the same as the R4? I've seen posts about the R2 and R4, but not the R3 This is the R4 post:
       
    • By poboy975
      Just like the title says, I cant get the driver to install. I'm on Windows 10 x64 release 160906. The card works in 1920 x 1080 with the windows vga drivers. I've disabled driver signing, I'm in test mode. I've tried the nvidia driver versions, 365.19, 372.54, 372.70, 372.90. With modded inf's for each from laptopvideo2go.com They all start the install, but when it gets to the driver install, the screen goes black for about 30 seconds, then the computer just reboots. The drivers don't get installed. I've seen a bunch of threads around about Windows 8, but nothing that seems to answer for windows 10. Is there something that I'm missing to get the drivers installed?
       
      Update, found this thread. 
      I got the drivers installed following the directions, but after rebooting back into normal mode, the computer just reboots. I see the windows logo, screen goes black, then after about 30 seconds, it just reboots. This was using the 372.90 and inf files from the thread.
    • By lordsaygon
      HI everyone.
      Do someone got solution for GPU fan in M17x r3 after R9 m290x upgrade ???
       
      i use HWinfo  but will be nice if someone help me how solve this problem.
      I know this its old topic but when i try find somethings about this i got nothing.
       
      Thank you
       
       
    • By Luiz Clarke
      Hi everyone, I have an Alienware M17x with the unlocked A12 BIOS and a GTX 680m installed.
      For the past few weeks a weird issue started to happen with some programs (specially games) my screen would just start to act weird, ghosting, flickering and shit.
      I thought it could be somethig with the OS (used windows 7 for a couple years and never formated), so I decided to upgrade to Windows 10.
      The upgrade ran smoothly (I did a clean install of the OS afterwards and turned the BIOS settings back to the default), by default I was using the integrated graphics card, so far nothing weird was going on. Then I reinstalled the modded nvidia driver (the newest one) and disabled the integrated video card from the BIOS, set the display to PEG and booted up. The issue came back.
       
      In the print below it's possible to have an idea about what I'm talking about, if I hover something over the weird grey lines they will either disappear or change locations, the windows also blinks sometimes and some text can appear blurred until I select it.
       
      I'm really hoping this is not a physical problem, since I live in a 3rd world country it's really difficult for me to put my hands in a new video card...
      By any chance has anyone here ran into a similar issue? The problem is definitely with the 680m, because if I switch to the integrated everything runs smootlhy,

    • By IggyDerp
      Hello everyone, I am currently having an issue with my gpu's factory temperature limit (78 degrees c) for my 680m in my M17x R3. I've been unable to get a program that allows me to adjust its setting, I currently have MSI Afterburner, which allows me to clock my gpu' and its memory with no problem but the other options such as the voltage, power limit (which the temperature slider is attached to) and other options are grayed out and unable to be manipulated. I did get the M17x R3 unlocked bios from the forum and have enabled the overclock feature but the result remains the same. I also tried nvidia inspector, and throttle stop but none of them seem to be able to raise or even manipulate the temperature. I have even tried triggering the overclock eula in MSI but the results are still the same. I'm not sure what other information to provide with my issue because I am currently at a loss of where to even begin anymore, I am not a pro at this by any means so any help would be appreciated.
       
       




×

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.