Jump to content
EwinRacing Flash Series Gaming Chairs
Sign in to follow this  
R3dziu

7970M Unable to change VDDC in VBE7

Recommended Posts

Hi guys!

 

I have a big problem-> I need to undervolt my GPU (MSI 7970M@DELL_BIOS).
I am using this vBIOS: https://www.techpowerup.com/vgabios/132831/dell-hd7970m-2048-120629

Stock VDDC on this GPU is 1.050V and when I changing this one to 0.975 in VBE7 it is ok-> I can save it and flash it. Computer succesfully restarts but when I check modded settings the VDDC is still on 1.050V

I checked if the VBE7 seriously saving the VDDC to vBIOS but it is ok. I have no idead what i need to UV this card (i know it's possible...)

Everything is changing (GPU, MEM MHz) but VDDC can't change.

 

Please help me ;-)

Share this post


Link to post
Share on other sites

Just download and use already prepared vbios from this thread: 

 

Share this post


Link to post
Share on other sites

Thanks... It works! The vbios from this package unlocking vddc changes. Topic ready to close :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By TheFlameParadox
      Hi everyone,
      i'm writing this post to ask you if someone is interested about making for me an overclocked gpu vbios.
      I have a Dell M6700 with a NVIDIA K3000M and i' m kinda good with it but i m searching about getting more performance from it.
      So basically i want to have a 850 Mhz OC vbios rom and a 950 Mhz OC vbios rom, is there anyone that can do this for me please ?
      I tried using kepler vbios tweaker but i remains stuck at 548.9 Mhz without going up and i can t figure how to do it.
      I'll attach my VBIOS BACKUP CLEAR COPY.
       
      PS: Tech Inferno seems to have upload problems now so if you want the rom image contact me pls asap
    • By Qvixot
      Hello everyone! First of all sorry if this isn't the correct forum to post this.
      I bought a laptop few days ago. The laptop is Sager P150EM.
      Cpu:i7 3610qm 
      Gpu: amd hd 7970m
      Ram: 8gb
      Os: windows 8.1 pro
      So my problem is that everytime i install the amd driver after the intel driver my laptop freezes or gets a bsod or something that stops it from working. Any help would be appreciated. I saw somewhere something about vbios does this matter anywhere?
    • By Brian
      So AMD is back and in a big way, let us know which products you're most excited about and plan to build. Personally I have a 5950X, ASUS Dark Hero X570 motherboard, and soon an AMD 6900 XT GPU. First time in a very long time for an all AMD build! 
    • By pippocarlot
      Hello everyone! I am looking for an answer to a problem I cannot find a solution to ... I purchased an Amd wx 4150 MXM GPU module su e bay to upgrade my HP 8570W Mobile Workstation which is currently equipped with a Fire Pro M4000. Once the new GPU has been installed, the PC screen no longer turns on but works only with external monitors connected via the docking station. The same happens once the drivers are updated! If I put the old card back on, the integrated monitor starts working again ... How can I fix it?
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.