Jump to content
EwinRacing Flash Series Gaming Chairs
CaffeineCold

Late 2013 21.5" iMac GT 750m + GTX970, macOS Sierra, Glitch Icons

Recommended Posts

My setup:

iMac Late 2013, 2.9GHz i5

PCIe: Akitio Thunder2 Pcie Box (Powered using barrel plug method)

GPU: Galax Geforce GTX 970 Sniper Edition

PSU: Corsair VS450W

Monitor: Acer Ultrawide XR342K 34"

 

I follow the installation guide from this videohttps://www.youtube.com/watch?v=--pL5iRhpmU

 

I installed CUDA 8 Drivers for Mac and follow the video but then I have this problem with icon appearing as glitches and also the browser seems to glitch out.  How do I fix this?

Screen Shot 2016-10-18 at 3.00.01 PM.jpg

Edited by CaffeineCold

Share this post


Link to post
Share on other sites

I fixed it!!

I did a safe boot(Hold shift after the chime then release after apple logo appear) and rebooting again and everything is working now!

Share this post


Link to post
Share on other sites

Hi,

 

Do you need an external monitor to be able to use the eGPU?

Does it work on its own iMac built-in internal display?

For both Win 10 and OSX?

 

Thanks

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Qvixot
      Hello everyone! First of all sorry if this isn't the correct forum to post this.
      I bought a laptop few days ago. The laptop is Sager P150EM.
      Cpu:i7 3610qm 
      Gpu: amd hd 7970m
      Ram: 8gb
      Os: windows 8.1 pro
      So my problem is that everytime i install the amd driver after the intel driver my laptop freezes or gets a bsod or something that stops it from working. Any help would be appreciated. I saw somewhere something about vbios does this matter anywhere?
    • By pippocarlot
      Hello everyone! I am looking for an answer to a problem I cannot find a solution to ... I purchased an Amd wx 4150 MXM GPU module su e bay to upgrade my HP 8570W Mobile Workstation which is currently equipped with a Fire Pro M4000. Once the new GPU has been installed, the PC screen no longer turns on but works only with external monitors connected via the docking station. The same happens once the drivers are updated! If I put the old card back on, the integrated monitor starts working again ... How can I fix it?
    • By TheLoser1124
      Hello, A couple of days ago I got a new GPU but when I installed it into my computer I was unable to use it but now I know why. When checking the device manger I went into the events tab of my GPU when I went to view all events, I noticed an error it said " event 411 kernel PnP " and It also said Problem Status: 0xC01E0438. I believe this is why my GPU hasn't been working on my PC. If you know how to fix this problem or have info on how to fix this problem that would be greatly appreciated. I'm also using a EVGA NVIDIA GeForce GTX 1660.
    • By TheLoser1124
      I'm having a problem where my PC is saying my eGPU is not usable, its detected in the Device Manager and it doesn't have the yellow triangle next to it. I cant use it games and the Nvidia Control Panel doesn't recognize it either. I'm using a EVGA NVIDIA Geforce GTX 1660. I'm using windows 10 and I tried DDU and reinstalling them and now I cant access the nvidia control panel. The GPU is not recognize on any other apps and I went on *********** and was unable to find my answer, Any help on how to fix this problem would be greatly appreciated.
    • By Radstark
      Title sums it up.
       
      TL;DR: we have a Clevo that runs a desktop CPU, one with those huge 82 Wh batteries. We remove the GPU and let it use the CPU's integrated graphics. How much time for the battery to go from 100 to 0? Is it comparable to an ultrabook's?
       
      I'm theorizing a mobile set with a static eGPU and an upgradable CPU. Given a hypothetical user that needs fast processing on the go and long battery life while retaining very high degrees of mobility, but at home wants a powerful machine to run most games, I guess that would be their best bet. It would surely be more convenient to keep everything in the same disk. And even though the thing would be quite heavy to carry around, changing CPU would be more cost-efficient than changing an entire laptop. (Not sure if I'm right here, and also I'm not sure whether the motherboard in a Clevo would be replaceable when the new CPU needs a different socket, which is another reason why I'm asking here.)
       
      If my above guesses aren't correct, then an ultrabook with Thunderbolt and without a dedicated GPU would be a better choice. If they are, then we would be carrying more weight in exchange of a more cost-efficient setup, which I think would be a fair tradeoff.
       
      Also I am aware of the heating problems that these laptops suffer from, at least compared to a desktop setup. Would they be solved by moving the GPU out of the chassis, and instead plugging it with an eGPU dock via Thunderbolt port?
       
      What do you think? Is it doable? If not, why?
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.