Jump to content
  • Sign in to follow this  

    AMD Polaris GPUs Shipping From Foundries


    Brian

    A poster named 'iLeakStuff' on overclock forum found shipping information for the new AMD Polaris GPU based on information he obtained from Zauba. Supposedly there are 2 new GPU families with a total of 4 new GPUs based on the part numbers. The destination seems to be Hyderabad, India where AMD has an R&D facility.  Polaris is AMD's next generation high performance GPU architecture that promises to bring 2x perf/watt improvements thanks to architectural improvements and the use of 14nm FinFET technology.

     

     

     

     

    polaris2.thumb.jpg.96ddba237d56bbb26910f

    polaris1.thumb.jpg.b6bc4d68d24bc756fb937

     

    We have copied the information iLeakStuff posted and made it available here:

     

    Quote

    AMD have begun shipping Polaris GPUs from the foundries. Based on the information from Zauba, it seems to be two different Polaris chips/families, each with 2 different SKUs/GPUs. Total of 4 new Polaris GPUs. The one with the biggest value is the full Polaris while the other one is the same Polaris GPU but with some shaders/cores disabled.


    Polaris chip #1:
    GPU #1: Board number: C981
    This one is the full chip
    pic1.thumb.PNG.969577df7dd14a4751de0a222


    GPU #2: Board number: C980.
    Based on the value and the board number I would guess that this one is the same as above but have some shaders/cores disabled. Like Fury X and Fury.
    pic2.thumb.png.a1d1d9513d8ca64c9063988a9


    Polaris chip #2:
    GPU #3: Board number: C924
    Full chip
    pic3.thumb.PNG.8e9d4ed6ecf5e1673f0431533


    GPU #4: Board number: C913
    Disabled shaders/cores
    pic4.thumb.PNG.394ef65ec3e531c4cbf687a8a



    Earlier GPUs:
    Fury X.
    Board number: C880
    pic5.thumb.png.88dec4ad4543b43b240369a13

    Fury X2.
    Board number: C888
    pic6.thumb.png.591396c3e485c1d74482ad654

    R9 200/300 series: Board number C6xx and C7xxx.

     

    Edited by Brian

      Report Article
    Sign in to follow this  


    User Feedback


    Cool, much cooler than before

    Intel doesn't need chipsets at all. And CPUs. And the electronics. Do bar stooles for everyone! Morons...

    Share this comment


    Link to comment
    Share on other sites


    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now

  • Similar Content

    • By Blocker35
      Hi guys, bit of a rookie to the whole EGPU scene. Currently I have:
       
      - MacBook Pro 2015 13inch (3.1GHz Core i7 16GB RAM)
      - Razer X Core 
      - Apple TB3 to TB2 Adapter
      -  TB2 Cable (Cable Matters)
      - 23inch AOC External Monitor
       
      I am wonder about what graphics card to get to run X-Plane11 with high graphic settings?
      I have purgewrangler set up and ready to use with an AMD graphics card, but am also open to the idea of an Nvidia graphics card.
      Any advice appreciated. I did not buy a Windows PC as I need a Mac for various other things and wanted an all-in-one laptop.
    • By Mnky313
      To anyone wondering about eGPUs on M6700s, its not too complicated, there is just a process that must be done on boot every time:
      You need to have the eGPU connected and powered on before booting the laptop, once you get to the Intel RAID screen disconnect the eGPU and wait for windows to load up, once windows is loaded reconnect the eGPU and you *should* be able to use it and be able to hot-swap it (though you should disable it in windows before unplugging it) installing the normal AMD drivers worked fine for me, though the original release of Adrenaline 19.1 blue screened the first time.
      I usually run with 3 1080p monitors attached to the 480, replaced my old i5 desktop with this laptop due to the convenience of storing everything on one machine, the laptop has a 256gb SSD and 2x 750GB hdds in raid 0, there is a 2TB WD black attached to the eSATA on the dock.
      eGPU and external HDD are powered by a 500W evga desktop ATX psu, the EXP GDC's ATX power adapter was clunky and broke while trying to use it, so I just plugged in a CPU 4 pin cable upside down to power it, not worried about it because the bulk of power is coming from the 8 pin on the GPU anyway.
      https://imgur.com/a/L2UUSL2
    • By aBug
      Hello Everyone!
       
      I have problem with VBIOS/EEPROM(?) after installing of a GTX1060 N17E-G1-A1 GPU NVIDIA Graphics Chipset (old one has temp. damages). 
       
      I  modified new 416  and old 391 nvmii.inf file and try to install drivers, but every combination gave me no success. There is only yellow triangle in  Windows Device Manager :|
      Is there a way to bring my card to life?
       
    • By Kel
      I got the exp gdc beast 8.5 got all the connections right... laptop boots up... fans turn on the gpu.... device manager detects gtx 1060 with a “ ! “ in a yellow triangle. Now what to do.... i tried to do the bios mod.... but realised that i have 3.07 version. 
      Questions-
      1 is there any way to get this done without the mod?? 
      2 if mod is the only way... kindly help me with step by step instruction in laymans terms... i m not a techy... so i might not understand technical terms.... altho i am interested... but learning yet. Please help. 
    • By Buratos
      Привет. Помогите, мне грустно.
      Существует clevo p150em, недавно обновленный с 7970 до 8970 м (от 150 см)
      Bios, R.2.0 / 1.02.17EC v3b / 1.02.11EC.
      Когда он был установлен 7970 м, в BIOS на линии gpu это было 7970 м. После установки 8970m, NVIDIA пишет вместо 8970m.
      Драйверы на 8970m не установлены, либо синий экран, либо ноутбук замерзает. Windows 10 1713.
      Я пробовал разные версии драйверов, все равно. Что вы посоветуете?
      8970m vbios  VER015.041.000.000.044964 BR44964.009 it s DELL? 
       
      ps. when I bought 7970m for a place of 670m. At 7970m there was also a problem with the drivers, but I somehow skipped it.
×

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.