Jump to content
EwinRacing Flash Series Gaming Chairs
Potestatem

M18x R2 8 beeps - advice most welcome :D

Recommended Posts

I managed to managed to 8 beep my M18 r2 the other day, admittedly after a drink! I was looking through the options of a few GPU tuning apps few apps, the idea was to not to set any changes, but it looks like I must have. My initial thought was that the mboard was at fault as it has always been a temperamental machine and to date the core multiplyer has not been above 12.

The last thing I remember clearly doing was playing with the gpu fan overrides in EVGA, I realise this can send some systems bonkers but I have my doubts. My suspicion is that the discrete graphics were turned on.

I spent the first day flashing back from the unlocked A08 to the stock A03, this turned out to be a task but I managed it. I had half expected this to fix whatever it was causing it but it was not to be. I am pretty confident that I am now running the stock 03 as it is now very easy to flash using the e-sata port.

Today I tried a method I saw Mr. Fox post on netbook review.  > Remove BIOS and system batteries as well as all of the the RAM   > turn on the system and listen to the beep s> and await a brief shut down  > slot in of a single stick RAM while the power is off > Allow reboot.

This has yet to result in the system briefly shutting down. The first time I waited 40 mins, but today I waited 4 hours, there was no shutdown. I had to quit after 4 hours it felt like I was going insane! - There was however some strange behaviour from the beeps. The beeps went through phases of coming from each of the speakers individually It then it sounded like the batteries on the speaker were running out of juice, even though there was no battery connected.

I also removed both GPUs and booted it up in the hope that if discrete gfx had been enabled it would boot up with it. Again it was a fail.

As todays last ditch attempt I removed the SLI cable and again nothing.

Tomorrow I am planning on dusting off the old GPU my machine came with and trying that. If it does turn out to be my GPU’s I can use the old one to ID which one (or maybe both) is at fault. I would guess that if it is my GPU’s then some crap has been written to the VBios… cross that bridge when I get to it I guess.

I am also getting my little bro to drop off his broken laptop in the hope that I can somehow wire his screen up to mine and confirm that it is not the screen as the bleep code suggests.

This is where I am at for now. If anyone has any tips or advice I could use I would be most grateful as I am now losing all hope L

Specs are: 3940XM, 32 GB 1866 Ram, 2x 880m (looking forward to Premas latest work:D)

 

Thanks in advance

 

Will

Share this post


Link to post
Share on other sites

Did you by any chance install EVGA Precision X? If so, it may have overwritten your EDID in your LCD.

 

For more information (and a way to fix it if you have the expertise and a little luck) see:

@Mr. Fox may be able to do it for you for a small fee as well.

  • Thumbs Up 1

Share this post


Link to post
Share on other sites

I have ordered a new (2nd hand) screen. As it was caused by precision x being installed on win 7, will I be OK to diskpart clean on the ssd and I am in the clear?

Sent from my SM-G901F using Tapatalk

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Khelekwen
      Hey guys, 
      I know I've seen many forums covering this topic (including this one) but I just recently installed the 980m in my M17x R4 with the 120Hz screen. I found an interesting trick that helped tremendously. Just wanted to share in case it may benefit someone else. I won't include all of the steps to the process as those are thoroughly covered elsewhere.
       
      Okay, so you have the card (980m) installed but it doesn't recognize it yet (no drivers / need to change bios settings etc.) meaning that you immediately get the 8 beep error on startup. A lot of forums say you need to reinsert your old graphics card to access menus, then switch it back to 980m. I've found that through using the HDMI out and connecting to another screen, it will actually stop the 8 beeps and you regain post. It will post only on your laptop, not the screen connected through HDMI. I believe this is due to the 120Hz not being supported when connected to an external screen, it makes it function as a 60Hz and seems to resolve the 8 beep posting issue making it possible to change your settings and even install the (modified) drivers on the desktop.
       
      I hope this helps to ease someone else's process in the future.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.