Jump to content
EwinRacing Flash Series Gaming Chairs

m17xr5 (Laptop) - no Bass after installation of new sound drivers

Recommended Posts

Hello there, just wanna ask for some advice because i have no idea wha to do...

1 year ago i bought m17xr5 laptop (2013 model) with sound was everything without problem. But 3 days ago i installed last drivers from Dell support page and after this i lost my bass in songs, games etc... Have no idea what happened, because i tried install again back my old drivers - same problem. From old WIN x64 US ultimate tried install W8.1 Pro - still same problem (checked with windows default drivers, checked with last driver for 8.1). So i looked at some pages and found this: ePSA


So i tried this through epsa, everything was ok, but when i tried check that choice "perform quick audio check" so i did not hear any beep sound. The weird is in windows i can normal listen music, play games or watch movies, but i still without bass.

Is subwoofer btw in this model of laptop or not? 'cause i downloaded owner's manual and i found just how to remove speakers but no subwoofer.

In settings for sound i've got normal Realtek High Definition Audio - configuration - stereo, because if i try 5.1 settings i can hear just left and right speaker but subwoofer no.

I've got the latest driver from Dell Support pages, i checked settings in Windows drivers, Dolby, and Realtek. Still same. Yesterday i listened some music through YouTube on Lenovo laptop of my friend, she's got Dolby Home Theatre V4 btw (on W7 i had this too, in 8.1 is Dolby Home Plus - problem was on W7 and on 8.1 too) and that sound was soo natural. Not flat without life if u know what i mean.

I can hear perfect voices but that drums are so flat... (cannot better explain, i tried check equalizer in Windows Media Player and Dolby - it's still same)






Sorry just for links, i wanted insert here some thumbnails, but dunno how :)

And btw nothing from this doesn't explain, why i don't hear in ePSA that beep sounds

P.S. And something new, when i listen some music and pause it, after play again that sound is like without some equalizer, completely without life. So i don't know.... I guess so i've got problems with drivers, but in this case, i am confused, why through ePSA i can't hear that beep sounds :(

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By Noxco
      Hello to all can you help me change the graphics card?
      Alienware m17x r4
       i7 3610qm
      quadro k4100m
      display 120hz 3d
      bios a15
      trying to install 980m but not getting 5 or 8 beeps removed the battery and reset the bios. disabled legacy and secure boot in settings windows 10 gpt uefi
      help how to be?
    • By Guardian241
      So I just received a 980m in the post and after installing it I was greeted by multiple system crashes on my Alienware m17xr4 and was unable to install new drivers.

      Is there a step in the intallation process I missed? A bios setting I was supposed to change? The laptop is already set to UEFI mode in preperation for this and upon putting the old 680m back in the system it now works again. I have heard that I need to change INI files to install drivers but I expected it to at least function without large bugs such as these. Do you think that this GPU is faulty or have I done something wrong?
      Thanks for any help you can give.
      - M
    • By Guardian241
      I've recently got my hands on an M17x R4 Alienware Laptop from 2013 which I love. I've replaced the screen, keyboard, RAM, and hard drive to make it into a fully modern laptop. However, I'm currently waiting on a replacement for the 680m GPU with a 980m from ebay. My question for you all is, do I need to do anything with the BIOS to make this 980m work? Is there a way to prevent the laptop from using Intel HD Graphics with Optimus? I think the Intel HD Graphics on this laptop are currently broken as I see static-looking dots flash on the screen. (See image below for example). My theory is that because Intel HD Graphics with Optimus is still in-use while in-game, the dots are being caused by it.
      Thanks for any help in advance.
      - M

    • By Aun
      I am trying to find unlocked bios for overclocking but i cannot find it from a few days please someone help in me. its for my alienware 17 r3 with 970m and i7 6700hq.
      my dumped gpu bios
      i would really appreciate your help!
      and btw rn i OCed thru msi after burner core clock +135 and memory clock +250.
      cpu gpuz pic
      gpu pic
    • By Miyagi1007
      Hello guys so i bought a used alienware m17x r3 with hd 6870m on it, so when i was trying to boot well it goes to the windows 7 loading screen that says starting windows after that the screen turns white and goes to bsod saying atikmpag.sys
      also i attempt to switch my integrated gpu to my discrete card ( hd6870m)  and i wont switch at all 
      Responses are highly appreciated 
      Thank you in advance
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.