Jump to content

M18x R2 no POST after changing bios settings

Recommended Posts

Hello guys 


I've got a pretty weird problem with my M18x R2. I already searched the web but couldn't find an answer. A few days ago I changed some settings in the bios, if I remember correctly DMVT Pre-Allocated.

After saving this setting the notebook refuses to even POST. I get no beep errors or anything. If I press the power button the system turns on, the leds turn on and then the system shuts itself off. I already reset the cmos, the IME, tested different configurations and so on. If I remove all the memory sticks I actually get the memory error code. At this point I'm pretty sure that the bios got corrupted for some reason when saving these mentioned settings. Did anyone had a similar problem and got a solution for this? I repaired lot's of notebook but never had an error like this...

The Bios installed is the a15 unlocked.

Link to comment
Share on other sites

  • 1 year later...

This post is quite old now but here's what worked for me:


Step 1: Disassemble the machine to get access to the bios chip

Step 2: Desolder the bios chip using a hot air soldering station(important!!)

Step 3: Reflash the chip with a dump from another machine using a CH341A programmer or similar(verify the flashed image)

Step 4: Solder the chip back in and reassemble the machine (the machine will still not post, but if done correctly, the bios backflash function using a USB stick should work again)

Step 5: Using the bios backflash method, reflash the bios(if I'm not mistaken I took the A05 bios)

Step 6: If the flash was successful your machine should work again. If not, repeat the process. If it's still not working there might be some other serious problem.


My theroy is that this bios setting mentioned in the previus post bricks something in the Intel Management Engine. As far as I know the Intel Management Engine is responsible for the bios backflash function(which did not work at all prior to the manual bios flash)


I hope that this post is not too confusing and may bring some Alienware's back to life :D

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.