Jump to content
EwinRacing Flash Series Gaming Chairs

CRYPT

Registered User (Pre-Promotion)
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

10 Semi Elite

About CRYPT

  • Rank
    Junior Member
  • Birthday 10/13/1987
  1. Is possible so after what i installed OC BIOS for 780m i cannot use shadowplay for recording ingame vid? Icon with recording available is cross out
  2. Hello guys dunno if this is allowed here, but is some option how to get Windows 8.1 for Alienware? I've got original x64 pro version, but i'd like right Alienware iso
  3. Just wanna ask u, so everyones are happy with this OC bios for 780m? Because i tried it and i had graphic bugs and in stress test via FurMark restart pc during testing
  4. But i've got MasterCooler Cooling pad Notepal U3 Plus Cooler Master announces Notepal U3 Plus- movable fan aluminum cooling pad Because how i said i've got Alienware m17x Canno do some casemodding
  5. Hello there, just wanna ask for some advice because i have no idea wha to do... 1 year ago i bought m17xr5 laptop (2013 model) with sound was everything without problem. But 3 days ago i installed last drivers from Dell support page and after this i lost my bass in songs, games etc... Have no idea what happened, because i tried install again back my old drivers - same problem. From old WIN x64 US ultimate tried install W8.1 Pro - still same problem (checked with windows default drivers, checked with last driver for 8.1). So i looked at some pages and found this: ePSA http://en.community.dell.com/support-forums/laptop/f/3517/p/19351382/19768710#19768710 So i tried this through epsa, everything was ok, but when i tried check that choice "perform quick audio check" so i did not hear any beep sound. The weird is in windows i can normal listen music, play games or watch movies, but i still without bass. Is subwoofer btw in this model of laptop or not? 'cause i downloaded owner's manual and i found just how to remove speakers but no subwoofer. In settings for sound i've got normal Realtek High Definition Audio - configuration - stereo, because if i try 5.1 settings i can hear just left and right speaker but subwoofer no. I've got the latest driver from Dell Support pages, i checked settings in Windows drivers, Dolby, and Realtek. Still same. Yesterday i listened some music through YouTube on Lenovo laptop of my friend, she's got Dolby Home Theatre V4 btw (on W7 i had this too, in 8.1 is Dolby Home Plus - problem was on W7 and on 8.1 too) and that sound was soo natural. Not flat without life if u know what i mean. I can hear perfect voices but that drums are so flat... (cannot better explain, i tried check equalizer in Windows Media Player and Dolby - it's still same) http://jpeg.cz/images/2014/09/13/cwIkg.jpg http://jpeg.cz/images/2014/09/13/aj8AL.jpg http://jpeg.cz/images/2014/09/13/fKSHu.jpg http://jpeg.cz/images/2014/09/13/5VYqW.jpg http://jpeg.cz/images/2014/09/13/WIxfh.jpg Sorry just for links, i wanted insert here some thumbnails, but dunno how And btw nothing from this doesn't explain, why i don't hear in ePSA that beep sounds P.S. And something new, when i listen some music and pause it, after play again that sound is like without some equalizer, completely without life. So i don't know.... I guess so i've got problems with drivers, but in this case, i am confused, why through ePSA i can't hear that beep sounds
  6. Hello, there i'd like to ask u, is here some option where i can get unlocked bios for m17xr5 laptop? I'd like to try turn off HyperThreading because temperatures. In original latest version of bios from Dell (AW17A13) That option is hidden
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.