Jump to content
EwinRacing Flash Series Gaming Chairs
taunt9000

All fans keep spinning 100% after upgrading graphics cards (M17x R2)

Recommended Posts

Hello, people

My original M17x R2 set is dual gtx285m with SLI

Windows 7 64-bit

Recently, I bought a gtx675m.

I inserted gtx675m into the primary graphics card slot (left).

And I left my old gtx285m in the secondary graphics card slot (right).

(SLI doesn't work anymore now for sure)

I turned on my laptop.

Installed the newest driver (310.90) and this unlocked BIOS A10

It didn't recognize the new gtx675m as usual so new gtx675m wouldn't work.

My friend told me to modify nvcv.inf in

C:\NVIDIA\DisplayDriver\310.90\Win8_WinVista_Win7_64\International\Display.Driver\

Here is a sample.

Then I ran the setup again to reinstall the driver.

After I reboot my laptop, it recognizes the new gtx675m now and it is functional.

I made that secondary graphic card gtx285m to run PhysX.

I have checked GPU-Z, nvidia inspector...

They all say the new gtx675m and the secondary gtx285m are both functional.

I have run Battlefield 3 and turned all graphic settings to very high.

It runs perfectly at 60FPS, smoother than my old gtx285m SLI set.

The problem is

all 3 fans keep spinning like hell right after I press the power bottom.

It doesn't care about the temperature...spins 100% even at 30/40°C

I tried HWiNO64...it works, all fans now runs normally (will speed up if temperature get higher).

BUT it works ONLY IF I get into Windows and run HWiNO64.

All fans start spinning 100% if I close HWiNO64.

Seems like bios refuses to recognize any graphics card other than gtx285m.

I tried a lower graphics card gtx260m.

Got the same problem.

Is there any solution?

Sorry for bad English because English is not my first language.

Share this post


Link to post
Share on other sites

Update:

My friend just called me and told me that the modification wasn't quite right.

For Alienware, graphics card recognition modification should be nvdm.inf not nvcv.inf.

But some how nvcv.inf still works for Alienware.

After I removed gtx285m, all fans did run slower but not at the normal lowest rate.

Normal lowest rate is like 2500 RPM, but it runs at 2600 RPM now.

And it locks at 2600RPM.

Does not speed up even if my 675m goes up to 90°C.

After I reinstall the driver with only nvdm.inf modification, my laptop still recognizes gtx675m but fans still got same problems.

I Still have to control fans via HWiNFO64 now. :(

Share this post


Link to post
Share on other sites

Do you have a Clevo, Dell or MSI 675m?

Regarding HWiNFO - you can set it up to run automatically and also start when you boot, so you don't have to bother adjusting it manually.

  • Thumbs Up 1

Share this post


Link to post
Share on other sites

Hello, people

I got fan issue after I put Clevo gtx675m into my M17x R2.

I have asked around forums.

People said I need to flash my Clevo with Dell vbios to solve the fan problem.

I can only find this 2GB version of Dell 675m vbios.

But my Clevo is a 4GB version so I'm not sure what will happen if I flash my Clevo with that 2GB version Dell vbios.

I need help with Dell gtx675m vbios files.

Thanks

Share this post


Link to post
Share on other sites

People say a lot... If I'm not mistaken there's no 4GB version of the Dell card. I could try patching a vbios, but I won't be able to guarantee that it doesn't brick your card. The 2GB vbios won't work on the 4GB version, at least not properly. It might POST, but crash when the driver loads. The safest way is to HWiNFO and set it up to start automatically at boot, as I already suggested.

If you feel like experimenting and take the risks, then I might be able to provide you with a custom vbios.

Share this post


Link to post
Share on other sites

If it doesn't work you'll have a problem... just saying.

Share this post


Link to post
Share on other sites
If it doesn't work you'll have a problem... just saying.

you mean you will have more work reviving the card later ;)

Share this post


Link to post
Share on other sites

I was getting a bit tired of fighting with AMD/ATi on my 5870 when I upgraded to a 120Hz monitor. I wanted the clearer picture I seen, and read many articles on the difference and such but didn't know ATi doesn't really support it (WTF!). So I decided I was going to have to switch my 3yr old system to NVIDIA and researched, got me the 670M card after they incorrectly told me the 680M would work (WRONG!) in my R2. What I did find was numerous reports on the fans, would kick on all the time, personally I have no problem with that, but many people reported your findings. The only solution is use HWINFO in your bootup and your golden.

Why you ask? Basically because we are HACKING hardware to work into a system NOT SOLD to support that video card configuration. That means Dell is not responsible for what you / I do to 'frankenstein' the Alienware, because we know others made it work with different 'unsupported' hardware, but want it to work exactly the same way with the old card (fans turn on only when hot). It is plainly something your just going to have to deal with.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By blaz_evic
      Hello

      I upgraded my old laptop with i7-3632qm and its working fine, temps are ok but he wont boost. Lenovo g500s could be bought with i7-3632qm and it had same cooling as was 2020m so i dont think cooling is problem. Can i bios unlock? I cant acces advanced settings in bios. i need help

      thanks
    • By felipe001998
      Hello fellow technicians, I have acer e1-531 that after installing an i5 (from factory it comes with a celeron b960) started to shut down after 30 minutes, searching the internet I found that it would be necessary to make a modification in the bios to accept this processor, could someone help me with this case?
    • By TetroM
      Hello everyone,
      My new laptop Thunderobot Zero 11800H_RTX3060 have a locked bios. I tried CPU undervolt via ThrottleStop utility and Intel XTU utility, but they didn't work. I heard I need to unlock advanced settings in BIOS to unlock these utilities. So, I need help to unlock hidden advanced settings. Thanks!
    • By laxus
      i want to ask two favours and a question from this community ..
       
      1.) Can someone mod my 940 mx to increase the target temperature and allow higher overclocking than 135hzband voltage control
       
      2.) Allowing my i5 7200U to be undervolted to reduce overall heat 
       
      The question : I repasted my gpu and cpu cleaned it thoroughly, made sure twice everything is connected properly, use a cooling pad and yet the upper portion of my chasis above f1-f12 keys is so hot that i can roast peanuts on it. 
       
      (if i left out any info or missed something please reply i would really love to have a page that has everything for people who have this laptop specifically for light gaming.)
    • By Klem
      In this thread you can post your requests for Lenovo ThinkPad L440.
      If someone wants upgrade Wi-Fi card and remove whitelist, or unlock hidden additional menus and settings in bios setup menu, then you can post your request in this thread.
      Important!
      For creating bios backup and to flash bios mod, you must use any SPI programmer  (like CH341A programmer) and a SOIC8/SOP8 test clip!
       
      Just dump your Bios using any SPI programmer  (like CH341A programmer) and a SOIC8/SOP8 test clip, then post it in this thread or upload it to any fileserver and send me the link.
       
       

      CH341A programmer:
      https://www.ebay.com/sch/i.html?_from=R40&_trksid=p2322090.m570.l1313&_nkw=USB+Programmer+Ch341&_sacat=0
       
      https://www.amazon.com/s?k=ch341a&ref=nb_sb_noss_2
       
      SOIC8/SOP8 test clip:
      https://www.ebay.com/itm/Soic8-Sop8-Flash-Chip-Ic-Test-Clips-Socket-Adpter-Bios-24-25-93-Programmer/201414947737?hash=item2ee5443399:g:up8AAOSw1Fda8qkt
       
      https://www.amazon.ca/programming-EEPROM-Programmer-EZP2010-RT809H/dp/B075CGH1X1/ref=sr_1_18?dchild=1&keywords=SOIC8+clip&qid=1631766855&s=electronics&sr=1-18
       
       
      How to use it:
       
      Also, you can search on YouTube a lot of guide for CH341a.
       
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.