Jump to content

Search the Community

Showing results for tags 'graphics card'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Forum Introduction & Feedback
    • Site Announcements, Rules & New Member Intros
    • TechInferno Forum Feedback
  • Tech News & Reviews
    • News & Reviews
  • Notebooks & e-GPU Discussions
    • DIY e-GPU Projects
    • General Notebook Discussions
    • Notebook OEM Subforums
    • What Notebook Best Fits My Needs?
    • Legacy Articles
  • Desktop & General Hardware
    • General Desktops Discussion
    • Desktop Hardware
    • Overclocking, Cooling & Build Logs
  • Software, Networking & PC Gaming
    • PC Gaming
    • Video Driver Releases & Discussion
    • Networking
    • General Software Discussion
  • Everything Else
    • Off Topic

Categories

  • SVL7 & Klem VBIOS Mods
    • AMD
    • Alienware M11x R3
    • Alienware M14x R2
    • Alienware M17x R4
    • Alienware M18x R1
    • Alienware M18x R2
    • Kepler VBIOS
    • Lenovo Y400-Y500
    • Lenovo Y410p-Y510p
    • Lenovo Y580-Y480
    • Legacy BIOS/VBIOS
    • Maxwell VBIOS
    • Sony Vaio SVS13 / SVS15 series
  • BAKED BIOS Mods
    • Clevo
  • Utilities

Product Groups

  • Tech|Inferno Elite Membership
  • Hardware

Categories

  • Frontpage News
    • General News
    • Reviews
    • Hardware News
    • Software News
    • PC Gaming News
    • Science & Technology News
  • Promoted Posts
    • Guides
    • Hardware
    • Software

Categories

  • Hardware
    • Notebooks and Components
    • Desktop and Components
    • Phones
    • Accessories
  • Software
    • PC Games
    • All Other Software

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Steam


AIM


MSN


Website URL


Yahoo


Jabber


Skype


Location


Interests


Occupation

Found 9 results

  1. Bullfrog098

    G75VW with a 670MX

    Hey everyone, just a question would anybody know where/how I could get a modded bios for a G75VW so I can get a 670MX to work in it? Any help would be appreciated!
  2. The computer I used was '' Lenovo Y510P ''. There is a '' Nvidia GT755M [SLI] '' as a display card. I have tried both ways of downloading the video card driver from both GeForce Experience and Nvidia driver site. Both kinds of graphics cards are starting to update. Later, the 'graphic driver is installed' part of the screen goes and never comes again. I can not enter Windows when I turn off the computer. I have to take format from scratch. After formatting, Windows automatically loads a graphics card driver in 2017, trying to update the driver again, it stays black on the screen again. I have to format again. With DDU (Display Driver Uninstaller) program, I deleted the old video card driver and updated it again. But I met the same problem. I communicated with Nvidia and stated that I had such a problem. They asked me not to install the 388.13 video card driver. That graphics card driver has been loaded without any problems. But I have the same problem with all the video card drivers out there. NOTE: This problem only happens on Windows 10. I can update the display board without any problems in operating systems like Windows 8,8.1. NOTE: I have been having this problem for about 2 months, before I could update my display card in Windows 10 without a problem. The driver I am currently using is: 388.13
  3. Sup everybody A few months back, I bought an Alienware GTX 780m to replace my ASUS GTX 460m that was in my ASUS G53JW laptop. I had zero knowledge or experience, but thanks to all the guides you wrote, the card immediately worked after flashing an ASUS GTX 780m vbios onto it. The fans were controlled, and my graphics performed many times better than it did before. The only issue was that HDMI stopped working. At the time, I didn't need HDMI, but now I do. Can you help me out?
  4. Published on Dec 6, 2016 I have seen a lot of people online lately asking questions and wondering if it is possible to have an external graphics setup via thunderbolt for an HP Spectre (Product name:HP Spectre Notebook Product number: W2K28UA#ABA). In general, i want to show an eGPU setup via any thunderbolt 3 connection. In this video i will show how to successfully setup and run an eGPU with 3 main components. Keep in mind that if you are going to use the Akitio PCIe thunderbolt 3 expansion box like i did, you WILL NOT be able to fit full length graphics cards, they must be half length and up to full height double width. Akitio Thunderbolt 3 PCIe expansion box: (around $260) --- https://www.amazon.com/gp/product/B01... EVGA NVIDIA GeForce GTX 950 Graphics Card: (actually around $200 - i said $300 in the video so thats a plus) --- https://www.amazon.com/EVGA-GeForce-C... Power Supply EVGA 430 w: (around $25) --- https://www.amazon.com/EVGA-WHITE-War... Also, here is a link below to download the Geforce Experience for driver installation and updates. --- http://www.geforce.com/geforce-experi... Grand total, just shy of around 500 bucks give or take shipping costs. A bit steep considering that the majority is spent on the expansion box however, it is good to have the freedom to expand upon mobile hardware. Its also important to note that when i clocked the stock GPU it barely ran on the same program. it scored a mere 2400 as compared to the eGPU setup which scored over 9000, equating to roughly a 450% increase in raw graphics capability. If you have any questions please ask away.
  5. I have been playing overwatch like crazy the past 2 weeks on my m17x r4 with 680M. Unfortunately since yesterday i am getting BSODs anytime i try to even access the dedicated 680M GPU. Starting any game or even starting the nvidia control panel and going to the 3D settings which renders the nvidia logo will cause a BSOD. I can't even downlock the GPU, everytime i try in nvidia inspector, it BSODs. I have tried reinstalling the driver, upgrading the driver, downgrading the driver, starting in A/C power both with and without battery, starting in battery only, shutting it down and leaving it for about 12 hours and nothing seems to fix this. Here is the imgur album of my BSODs (getting different numbers each time): http://imgur.com/a/wwRZp . If this is indeed graphics card failure, is there anyway i can get this repaired? I know i'm out of warranty, but does dell do repairs for payment? Unfortunately I'm a student at the near end of my studies and i'm flat broke so buying a new card is out of my budget [Around 200$]. Thanks in advance for any assistance you can offer me!
  6. Hey there, I have purchased a Force 1761 (MS-1761) laptop from xoticpc.com in 2011, but now the video card need replacement. Specs: i7-2630QM, GTX 570M, 8GB RAM The person in the repair shop said they can't replace the GPU however I started reading and while I found some people having problems with upgrading (especially with 770,780M cards) I have also read good things about 870M. Additionally: "Yes, the GTX900M Series runs without any problems in the MS-1761 Barebone. This Series works in all MSI Barebones." (source: http://forum.techinferno.com/msi/10710-gt780dx-upgrade-gtx-9xxm.html) Can you confirm that this is the case? If yes, would 870 and 970 both work? Or is there other or better options? Thanks a lot for any help Balint
  7. mrthumb

    Clevo P170SM upgrading.

    Hi guys. I have a Clevo P170sm which come with a gtx 770m and now the time has come to put in a 780m. I have done some research into this and I installed the latest Prema bios mod. Thats all the preparation i done. I have thermal pads in the post. Now, the 780m I got is this one from New Nvidia GeForce GTX 780M 4GB DDR5 MXM 3.0 Type B for Clevo Alienware | eBay Is there someone else out there who has done the same thing? Will i need special drivers or will i have to flash the graphics card now? Thanks in advance. Tom.
  8. Hi! Is there any way to replace the graphics card with a better model after modding the whitelisted BIOS? I have heard it is impossible to switch out graphics cards on laptops... Also, is it possible to overclock a card or the processor on this laptop?
  9. Hello, people My original M17x R2 set is dual gtx285m with SLI Windows 7 64-bit Recently, I bought a gtx675m. I inserted gtx675m into the primary graphics card slot (left). And I left my old gtx285m in the secondary graphics card slot (right). (SLI doesn't work anymore now for sure) I turned on my laptop. Installed the newest driver (310.90) and this unlocked BIOS A10 It didn't recognize the new gtx675m as usual so new gtx675m wouldn't work. My friend told me to modify nvcv.inf in C:\NVIDIA\DisplayDriver\310.90\Win8_WinVista_Win7_64\International\Display.Driver\ Here is a sample. Then I ran the setup again to reinstall the driver. After I reboot my laptop, it recognizes the new gtx675m now and it is functional. I made that secondary graphic card gtx285m to run PhysX. I have checked GPU-Z, nvidia inspector... They all say the new gtx675m and the secondary gtx285m are both functional. I have run Battlefield 3 and turned all graphic settings to very high. It runs perfectly at 60FPS, smoother than my old gtx285m SLI set. The problem is all 3 fans keep spinning like hell right after I press the power bottom. It doesn't care about the temperature...spins 100% even at 30/40°C I tried HWiNO64...it works, all fans now runs normally (will speed up if temperature get higher). BUT it works ONLY IF I get into Windows and run HWiNO64. All fans start spinning 100% if I close HWiNO64. Seems like bios refuses to recognize any graphics card other than gtx285m. I tried a lower graphics card gtx260m. Got the same problem. Is there any solution? Sorry for bad English because English is not my first language.
×

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.