Jump to content

Search the Community

Showing results for tags 'clevo'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Forum Introduction & Feedback
    • Site Announcements, Rules & New Member Intros
    • TechInferno Forum Feedback
  • Tech News & Reviews
    • News & Reviews
  • Notebook Discussion
    • General Notebook Discussions
    • Notebook OEM Subforums
    • What Notebook Best Fits My Needs?
    • Legacy Articles
  • Desktop & General Hardware
    • General Desktops Discussion
    • Desktop Hardware
    • Overclocking, Cooling & Build Logs
  • Software, Networking & Gaming
    • PC & Console Gaming
    • Video Driver Releases & Discussion
    • Networking
    • General Software Discussion
  • Everything Else
    • Off Topic
  • Legacy Section (Not Actively Supported)
    • DIY e-GPU Projects

Categories

  • SVL7 & Klem VBIOS Mods
    • AMD
    • Alienware M11x R3
    • Alienware M14x R2
    • Alienware M17x R4
    • Alienware M18x R1
    • Alienware M18x R2
    • Kepler VBIOS
    • Lenovo Y400-Y500
    • Lenovo Y410p-Y510p
    • Lenovo Y580-Y480
    • Legacy BIOS/VBIOS
    • Maxwell VBIOS
    • Sony Vaio SVS13 / SVS15 series
  • BAKED BIOS Mods
    • Clevo
  • Utilities

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Steam


AIM


MSN


Website URL


Yahoo


Jabber


Skype


Location


Interests


Occupation

  1. BAKED BIOS FOR TM, KM, DM, P6, P4 SERIES WITH MOST MENUS AND OPTIONS UNLOCKED PLUS OTHER MODIFICATIONS NEW: I HAVEN'T BEEN ACTIVE IN A WHILE BUT I MIGHT FIND SOME TIME SOON TO WORK ON AND RELEASE NEW MODS. I STARTED WORKING ON V3.0 A WHILE BACK WHICH WILL INCLUDE UPDATED UEFI DRIVERS, MICROCODE, BIOS SCREEN SHOT SUPPORT AMISCE SUPPORT(For some models) PLUS MORE. ALL TM, KM AND DM SERIES ARE V2.0 AND NOW HAVE WINDOWS FLASHER INSTEAD, JUST EXTRACT AND RUN FLASH.BAT WARNING! BIOS FLASHING IS RISKY SO MAKE SURE YOU KNOW WHAT YOU'RE DOING BEFORE PROCEEDING. FLASHING THE WRONG BIOS OR INTERRUPTING THE FLASHING PROCESS WILL BRICK YOUR SYSTEM! USE AT YOUR OWN RISK! TM, KM AND DM SERIES P6 AND P4 SERIES INSTRUCTIONS
  2. It's locked & hidden by default, but I've got an i7 8700k & I'd like to use the intel graphic on my hackintosh mojave. Is there any way to activate or mod this? Thanks!
  3. It's locked & hidden by default, but I've got an i7 8700k & I'd like to utilise the intel 'quick sync'/hardware acceleration in Adobe encoding in order to speed up rendering. You don't need to have a display connected to it for it to work (i believe), but it's really fustrating how it is locked out, as it means I'm missing out on quite a useful time saving feature. Is there any way to activate or mod this? Thanks!
  4. I recently purchased a replacement 980M (Clevo model) for my P770DM-G after the original died, however, after installing the card the laptop doesn't boot. I only get a black screen, and after a couple minutes the fans spin to max before shutting down, which is the same thing that happens when I try to boot it without any gpu at all. I've tried the reset procedure, unplugging, removing battery, and removing CMOS, to no avail. It does beep before shutting down (I counted 22 times exactly). Anyone have any insight as to what the problem is?
  5. There are several threads on requesting BIOS modifications here on T | I but I thought another one wouldn't hurt. Your request should look like: Brand Model Type of modification(For example: Unlocked, added support, Logo, microcode, ME firmware etc I'll respond as soon as I have time as I'm also currently working on other projects(Requests by PM is also ok) If anyone else have the knowledge and time feel free to respond to requests
  6. Hi I bought a gtx 980m for my clevo p170 sm-a it originally came with an 880m unfortunately it died , I wonder if the 980m will Work without problems and if i need modded drivers or anything thanks
  7. Hello All, MY Sager NP8651/Clevo P650SE laptop with a Samsung 850 EVO SSD suddenly takes about 3-5 minutes to boot up to the OS whether it's Windows or Linux. I had never flashed a firmware update and on contacting Sager support, who were helpful, provided me with the latest BIOS and EC firmware. I used the MS-DOS and the windows version of the BIOS updater, but it wouldn't update the BIOS. I would get an error. The error log is below: The EC flash worked and it's currently on v1.05. But my BIOS is at v1.03.06RLS11.03 As per the Sager support, the BIOS chip is corrupted and I'll need to ship it to the factory for getting it fixed, which will cost a lot. I tried to flash with the BIOS from the below thread, but it too didn't work. And before anybody asks, I followed the instructions to a T, especially running Meset.exe first and then flashme. Is there a way I can wipe the BIOS clean and flash the latest BIOS? I'm OK with installing a Modded BIOS as well. @Klem - Please don't mind, I'm tagging you for your help as you recently helped someone with another issue but the same laptop model. Regards, Nuttty
  8. I installed an NVIDIA Quadro P4000 Max-Q in a Clevo P750DM-G. Device manager hardware ID shows: PCI\VEN_10DE&DEV_1BB7&SUBSYS_75021558&REV_A1 I have done the standard inf file mod, then disabled driver enforcement as I have done successfully in the past, but it's not working this time. The install starts, then fails less than half way through. I have tried the DCH version, standard version, and studio versions and none of them will work. I am probably missing something. Could it be the result of the vBIOS? Below are screenshots starting with GPUz
  9. Hello, as the title states, I would be very happy if someone could give me the link to the mod, apart from that, what version should I install?, as I've seen that some models have v1 and v2. My other questions are: what do I have to do to install a new GPU?, (9xx series) And what mods do I have to use to have a 10x0 series (and which are compatible). I have the Clevo P150SM(model)/P150SM-A(product code) (2 models on the sticker) with stock bios (it says copyright 2012, so I guess it's the 1st version) with a 4710MQ and 870M. I would be very pleased if someone could hand me the link. Many thanks in advance.
  10. Hi. Many of us are discontent that we can't freely swap dell and clevo AMD cards (7970m and new rx480 included) but it seems that I may have found some clue to this problem. Few years ago I bought a broken p170em with some ugly black 6990m. It looked like it was baked in the oven with some cookies. I put it in my p150em and it was working normally with all sensors, data, etc. No beeping, no turning off. What I noticed was that the other soic8 chip "2" (apl-something) was swapped as well as the main bios chip "1". No other components were swapped and, as you know, if you just flash the main chip it won't save you from beeping. Unfortunately I sold this card as it wasn't powerful enough for me, but now I've ordered a rx480 that I can currently use only in my gt70 and I think it gives me some clues how to put this thing into a clevo laptop. Does anyone have any Idea what that APL-somehing chip is and does it have its own firmware?
  11. Hello Guys! I recently got subscribed into this Forum, My name is EDY and I live in MEXICO, Close to USA Border... I am an enthusiastic gamer, and also PC Technician, I like to get custom rigs to play games. Lately I have been playing with 15 Inch Computers, my three last computers were 15 Inch. I am very conservative and somehow afraid to buy something it does not accomplish on my will. My current rig is a CLEVO P750DM2-G: 1080p 120hz 5ms Screen, i7700K (OC to 4.6Ghz, GTX 1070 8GB (OC to 1800-1900mhz Core Speed), 32GB Kingston HyperX 2400Mhz RAM, and 500GB M.2 SSD from Samsung, so as X400 SSD 500GB and firecuda 1000GB HDD. ((MY TEMPS when gaming are: CPU 78c-83c and GPU 78c-80c, I delidded CPU and also applied CLU on heatsink for both)) I am willing to try a 17 Inch Computer for gaming, but my concerns are thermals, noise and portability, since I also use my Laptop at work like 8-10 Hours daily (light tasks as productivity). (I am looking for P870KM1 Clevo Laptop as an Option since it has Desktop Processor, and from most of the 17 Inch Monsters this looks to be one of the most powerful ones, I am not interested on SLI GPUS at all). My main goal is to get single GTX1080, but that I can get it also from EUROCOM TORNADO F5 with a great set of tweaks (including unlocked BIOS), so ending with this long chat, What is better Guys? Keep with the 15" Laptops or give the step to the 17" Ones?? Hope to have some recommendations, and thanks to all.
  12. Hi All I've been searching all over the internet and these forums in particular and I just can't seem to get any answers regarding GPU upgrades for the Clevo P150HM. Neither can I get any real info on the difference between the HM and the EM model - the EM seems to be the much more talked about model. Anyway, my current GTX 580M is causing a black screen very occasionally and I decided to purchase a used GTX 980M (N16E-GX-A1) from aliexpress as a replacement. The seller isn't giving me much information and I am unsure if they've flashed the vbios on this card themselves, regardless of that I cannot seem to find a custom BIOS for this laptop either, the closest I found is P150EM_17_11_PM_v2 which is obviously for a EM not a HM model, again I don't know much about these two models and if attempting a flash with that BIOS will brick my laptop. The 980M is the correct form factor, it fits in perfectly and even warms up when I turn the laptop on, I can see the POST screen display but then it simply maxes the fans and beeps out until it shuts down. It would seem to be a pretty clear indication of incompatibility. Model: Clevo P150HM MB Series: P150HMx BIOS Revision: 1.01.14 KBC/EC Firmware Revision: 1.00.12 Another version number listed (not sure for what): 2.10.1208 I understand this is both an old subject and an even older laptop, but I would be extremely thankful for any help available and I am willing to drill down to create my own custom BIOS if necessary but I just need a point in the right direction. Failing all that, its not the end of the world as they've already agreed to a return and refund if I can't figure this out. Thank you.
  13. Hello Everyone, I am trying my Sager NP 9377 to get to work but to no avail. NO POST, NO DISPLAY. in short>> powering on laptop causes fans to run at full speed after 10(cpu only) + 10 (now both cpu+gpu) with Caps Lock + Num Lock + Scroll Lock LEDs blinking, continuous 1 second beep, repeats for one minute with 1 second in between, then laptop shuts down. IN DETAIL System Specs are i7 4810mq 8gb gtx 880m SLI variant (though my laptop has other GPU Slot empty so only singular 880m running) 120 Hz display. The Problem > if i take out the battery and plug in AC only, the power light comes on ORANGE if both battery is connected, then i have both power and battery light ORANGE and if only battery is connected then of course laptop is waiting for me to press the power button but in all 3 cases the following happens > Pressing the power button brings laptop to some signs of life, power LED turns green, both the CPU and GPU fans have a very quick jerk but does not spin., keyboard lights up with Blue Backlight (dont know if this is relevant or not), HDD activity light starts to blink showing HDD access maybe (even when hdd is removed) > Display remains blank (i dont even sense the display backlight being on) > HDD activity light sometimes goes off after only 1-2 seconds, sometimes shows rapid blinking/activity for 4-5 seconds > both fans remain off (i removed back cover to check this) > after about 10 seconds or so, the CPU fan spins up (speed is normal, just like when using the laptop in IDLE) > after 10 more seconds have passed, the CPU fan seems to be turning off for a split second then both the CPU and GPU fan turn on full speed with a lot of noise. > Caps Lock, Num Lock and Scroll Lock LEDs all blink together with single beep for about 1 second, repeats beep with 1 second in between. > goes on for about 1 minute then laptop shuts down. > forcing the fans to spin down using FN+1 key makes them spin back up to full speed after a split second (dont even know why i tried this one -_-) What I Have Tried So Far > EC and Bios Reset (take out battery, disconnect AC Adapter, disconnect CMOS Battery, Press Power Button for upto 30 seconds) > Change Ram and check all available slots change/remove HDD > Repaste CPU/GPU and clean out fans > Checked GPU...... Flashed the 880m in this Sager with MSI vBios and tested it in a MSI Gt70 2PC i have, gpu ran fine, tested with FurMark, AC Odessey, Ghost Recon Wildlands for over an hour (unfortunately the cooling in my MSI is not good enough it already runs hot, and this 880m causes thermal throttling as well as power limit throttling sometimes). Reflash 880m with original Clevo vBios and put back into the Sager, still no boot, same results as before. > Checked the CPU..........checked the 4810mq in the MSI GT 70 which worked fine, as well as tried the 4810mq from the MSI in the Sager, still no boot. > Suspected bad GPU fan connection......therefore forced both fans to full speed as soon as i press power button (using FN+1 Keys) and both fans turn on full speed, same results. > tried charging the battery to the max before turning on on battery only, same results. >>------- The laptop has had some random shutdowns in the past too during gaming but would turn back on fine after waiting for 10 mins or so, then i sold it to some guy who brought it back to me the next day saying that it just turned off during gaming and wont turn back on, i returned his money, did all the troubleshooting above to no avail. then i finally put it aside to wait until i get some other system in which i can test the CPU and GPU. Then one day i turned it on (after leaving it untouched for a couple months), same results as above, i decided to try once without battery and it Freakin Turned ON!!!, used it for a couple days without battery, played a few games (thermal throttling was observed here and there), but then this happened again and this time it seems permanent . And now i have not only repeated all the steps above but this time also checked the CPU and GPU in the MSI GT70 too. ------------<< Some Observations > touching the CPU heat pipes feels warm, but the GPU heat pipes are colder (GPU never even booted?). dont know if this is normal or not. > i replaced one of the capacitors near the CPU once, but i did use the laptop for quite a while after that without any issues. > my Idle temps were always below 40c for both CPU and GPU, so an overheat warning as soon as laptop is powered on seems unlikely (false overheat warning?, but GPU does not even seem to be detected/ booted as heat pipes remain cold to touch), also i repasted the CPU and GPU multiple times. > The guy who sold me the laptop told me that the power adapter was originally a Dell, and it was modified to use with this Sager by replacing the cable with a 4-Pin one from a Toshiba (same pinout as the Sager), but then again i have used this laptop for quite a while on the same adapter. > From day 1 of having this laptop, some keys on the keyboard (w, s, t, c and numpad 4) did not work 99% of the time. pressing really hard on any one of them sometimes made ALL of them work for a while. any thoughts on this issue?? (even if its unrelated). So what seems to be the issue here? GPU not detected ?, False temperature alert?, Bad fan?. Any help towards resolving this will be greatly appreciated. Thanks in advance .
  14. Hello. I have a Clevo P650SE laptop. It's GTX 970M (3072MB) and non-mxm. Looking for vbios. Here is the data. Have a nice day.
  15. Hello, I have bought an empty case and assembled parts of Clevo P775DM1. Basically the laptop had no display or MXM Gpu or CPU. For test case I had a CPU lying around G3900 and put it in. I also have mxm gtx 965m Clevo card. I also have installed screen from alienware laptop 2k resolution 120hz. Now the problems. 1) The laptop boots without a hastle. But as the nvidia drivers load the screen goes black and stays like that. At first I thought the GPU was dead but the external screen worked. Then I though maybe there is a problem with GPU not being recognized or something. Downloaded GPU-Z and every sensor is working fine. I tried saving vbios file and suddenly screen turned on. It probably disconnected the GPU and reconnected it again and as long as the laptop is on, GPU works without a problem. But if I restart it, the laptop screen turns black after boot and external works fine. That's the first problem. 2) The second one is with Ram and I don't exactly understand the problem. I have 2x8GB rams 2133. single channel works without a problem, but when I try to use both of them the laptop does not boot at all. Won't start fans just blue led keyboard lights up. in single channel both rams work with no problem. And I've tried both slots, since the laptop has 4 slots. Still not working. If you can help with any of the problems, it will be much appreciated. p.s. I have recently bought the laptop and haven't really figured out anything around it. if you have any extra pointers/bios mods I'd really appreciate it as well.
  16. I've been scouring the internet in search of anything regarding an updated bios for my Clevo P170SM. I have found many mentions of Prema Bios mods on various websites, but good luck trying to find actual download links. They all seem to vanish or have dead links. Wayback Machine doesn't help either and I was only able to find stock Clevo bios as early as 2015 via the WayBack Machine. If anybody has an updates Prema Bios or some other unlocked bios file for the P170SM, that would be fantastic! Otherwise, I might have to consider paying over $100 to Eurocom for their unlocked bios.
  17. Hi all, I just received and installed a new GTX 970M into my Clevo P150EM. It was a bit tricky at first but I finally got it to work by modding the .inf and installing the 358.50 driver from nVidia. However, I had a couple questions. The card is working but I can hear a buzzing sound when playing GTA V, The Witcher 3, etc... Also, when the game is fullscreen and I click anywhere within the game, the screen flickers and then minimizes. I've also been trying to figure out how to flash Prema's vBios for the 6gb 970M onto this card, but whenever I try to take the write protection off a menu pops up with a beep but then promptly disappears. Any help would be greatly appreciated!
  18. Hello everyone just a little question. i've just flash my p751dm2-g with the backed's bios and i gonna overclock it of course but i don't know how to clear cmos on this laptop. i have find nothing about it in the manual so i ask here. Thanks
  19. Please follow the instructions below. • Specs. • Device manager ->Display Adapters ->Details ->Device Description ->Hardware Ids, post results (request). - Extract downloaded driver using 7-Zip/winrar. - Extracted Nvidia...International\Display.Driver folder\ -> copy/overwrite nvdmi.inf - Nvidia...International folder\ -> run setup.exe - Windows 8 - disable driver signing Command Prompt (Admin) Win key + X Type: bcdedit /set {current} testsigning yes -> "The operation completed successfully" ->reboot ->Install drivers. Exit test mode, cmd (admin). bcdedit /set {current} testsigning no ->reboot. - Use DDU to remove previous drivers/GPU installations (Nvidia & AMD), create restore point then select first uninstall option (safe mode). GeForce 334.89 WHQL Modded nvdmi.inf v334.89 AW M17XR2/R3/R4 3D + M18XR1/R2 GTX 680M / 780M Modded nvdmi.inf v334.89 AW M18XR1/R2 GTX 680M / 780M SLI Enabled - - - Updated - - - Quadro Notebook Driver 334.95 PhysX 9.13.1220 - Extract - Nvidia...International folder\ -> delete the following folders: Display.NView Display.Update Display.Optimus NVWMI - Display.Driver copy/overwrite nvdmwi.inf - Nvidia...International\ -> run setup exe - Install Physx -> reboot Fire Strike NVIDIA GeForce GTX 780M video card benchmark result - Intel Core i7-3940XM,Alienware M17xR4 [ nvdmwi.inf_v334.95_AW_M17XR2_R3_R4_3D_M18XR1_R2_GTX_680M_780M.zip nvdmwi.inf_v334.95_AW_M18XR1_R2_GTX_680M_780M_SLI_Enabled.zip
  20. Hello everyone I'm new on this forum and i'm new with clevo laptop. I've recently buy a second hand laptop a clevo p751dm2-g with a i7 6700k and a 1070 mxm and unfortunatly the bios is locked i can't overclock my cpu or my ram. :sadge: So i wanted to know if you guys on this forum have alternative solution to oc your cpu and your ram with a locked bios. Thanks
  21. Hey everyone After notebookreview was gone (RIP) I believe that I am in the right hands here.. I have one gaming clevo P775TM1-G with original i7-8700 and gtx 1060 (Latest Unlocked stock bios) more then two years now... only what i changed was the display to 1080p 60hz non Gsynch time ago for better color representation.... but unfortunately the graphics card is dying now...could not find any cheap for now but i have almost new clevo non Gsynch gtx 970m MXM3.0B 6gb on my hands.... would use the 970M for now as lightweight gamer and creator....The card itself fitted well but of course the heatsink not....luckily i found a cheap (35€) Clevo P775DM heatsink in good condition that fitted perfectly.... The clevo started into bios and the 970M was detected like the 1060 so i tought everything was fine until i getting blackscreen after bios i can hear that he boots to login screen...i can hear my custom startup sound...but that was all..of course i unistalled the drivers from 1060 before and the panel i have is also non gsynch so i tought it should work otherwise i need a different bios or vbios i think would be glad if someone can help me out of this Best regards
  22. I have a p150sm which has a seemingly dead 780m due to a perpetual error 43 which came after a big BSOD about 6 months ago. I upgraded the laptop to a 980m and modded the inf files. The upgrade was perfectly fine for a week. One day, i left the laptop and something related to sleep or power may have caused the laptop to shut off. Since then, the laptop with the 980m won't boot. I tried many things like resetting cmos, taking out the hardware and putting it back in, and resetting bios, and buying a 230W adapter. Nothing worked. The laptop works fine with the old dead 780m in there, but now when the 980m is in there, holding the power button generates a green light flash and then the power LED goes back to orange. No sounds, maybe one tick, and that's it. What is left to try?
  23. Hello, guys! The situation is the following. I am a 3D artist and I work for a Ukrainian company. After the events in our country, most employees moved to safer cities, while the rest have to work remotely. I purchased a non-working Clevo p750dm-g from my hands. The reason for the inoperability is that the owner tried to flash the BIOS with coffee lake support, but something went wrong and he stopped showing the picture (black screen), but the laptop itself starts up, the fans spin, the keyboard lights up, the SSD heats up (too much). I tried flashing the bios using a USB programmer, but that didn't work. I would be very grateful if someone could help revive this car. It is imperative to return to the functional system at work.
  24. After the most recent Windows 10 update, my Clevo Control Centre has stopped working properly. When I try to change the fan speed nothing happens and this is causing my laptop to overheat when playing certain games. This has happened before but using malware bytes seemed to work; that was a free trial so I no longer have access to this. Please can someone help? I'm at my wits end with this.
  25. i was wanting to upgrade my clevo p151sm1(not -a) that has a gtx 765m to a 970m or 965m and wondering if its possible to do before i go buying the gpu and have it not work (cpu is i5 4300m)
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.