Jump to content
EwinRacing Flash Series Gaming Chairs

pyramidgod

Registered User (Promoted)
  • Content Count

    11
  • Joined

  • Last visited

Community Reputation

11 Semi Elite

About pyramidgod

  • Rank
    Junior Member
  • Birthday 10/19/1986

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Yea but now maybe I'm thinking it could be how my Akitio is powered. Do my stats look right for my 980 Ti in Cuda-Z? CUDA-Z Report ============= Version: 0.10.251 64 bit CUDA-Z OS Version: Mac OS X 10.10.5 14F1021 Driver Version: 10.4.2 310.41.35f01 Driver Dll Version: 7.50 Runtime Dll Version: 6.50 Core Information ---------------- Name: GeForce GTX 980 Ti Compute Capability: 5.2 Clock Rate: 1190 MHz PCI Location: 0:10:0 Multiprocessors: 22 (2816 Cores) Threads Per Multiproc.: 2048 Warp Size: 32 Regs Per Block: 65536 Threads Per Block: 1024 Threads Dimensions: 1024 x 1024 x 64 Grid Dimensions: 2147483647 x 65535 x 65535 Watchdog Enabled: Yes Integrated GPU: No Concurrent Kernels: Yes Compute Mode: Default Stream Priorities: Yes Memory Information ------------------ Total Global: 6143.81 MiB Bus Width: 384 bits Clock Rate: 3505 MHz Error Correction: No L2 Cache Size: 48 KiB Shared Per Block: 48 KiB Pitch: 2048 MiB Total Constant: 64 KiB Texture Alignment: 512 B Texture 1D Size: 65536 Texture 2D Size: 65536 x 65536 Texture 3D Size: 4096 x 4096 x 4096 GPU Overlap: Yes Map Host Memory: Yes Unified Addressing: Yes Async Engine: Yes, Bidirectional Performance Information ----------------------- Memory Copy Host Pinned to Device: 1275.66 MiB/s Host Pageable to Device: 1250.38 MiB/s Device to Host Pinned: 1379.6 MiB/s Device to Host Pageable: 1355.51 MiB/s Device to Device: 108.758 GiB/s GPU Core Performance Single-precision Float: 7083.75 Gflop/s Double-precision Float: 233.783 Gflop/s 64-bit Integer: 485.834 Giop/s 32-bit Integer: 2430.57 Giop/s 24-bit Integer: 1631.03 Giop/s Generated: Tue Nov 24 12:14:16 2015
  2. I tried to make it work for CC 2015 but it still doesn't work. It's functioning properly for you?
  3. Everything is working and recognized but I cannot use CUDA in Premiere Pro CC 2015 on OSX. It can see it in After Effects when I put use non supported cards also but no hope in Premiere Pro!
  4. I'm have a similar issue. I have a maxed out Late 2013 Macbook Proand GTX 980 TI w/ 850 EVGA Power Supply. My main use in Davinci Resolve and Adobe Premiere (I've also used Adobe Media Encoder) and it seems as though it's not working. Can I change the supported cards lists in CC 2015? I can see it in After Effects when I turn on allow unsupported cards but still not Premiere Pro.
  5. It doesn't even seem like it's working while I'm rendering in premiere.
  6. I have a maxed out Late 2013 Macbook Pro and GTX 980 TI w/ 850 EVGA Power Supply. Mine is bottlenecking as my main use in Davinci Resolve and Adobe Premiere. How can you run two Titans and I can barely run one 980 TI? Can I change the settings to make it work better?
  7. THANKS FOR THE HELP! I'm going to have to drop my footage on my SSD while I edit a project for now. I recently had my maxed out late 2013 15" retina stolen and got this maxed out 13" for now until the macbook with thunderbolt 3 comes out. I also tried it on my quadcore iMac with thunderbolt 1 and it was pretty much useless lol
  8. Im running the eGPU set up with the Akitio Thunder2, GTX 980 Ti SC 2.0, EVGA 850w Bronze and a Late 2013 Macbook Pro Retina maxed out for that year at 2.8 GHz Intel Core i7, 16gb RAM, 1TB SSD. I'm using this set up for Premiere and Davinci Resolve as CUDA. When my GPU isnt being used this is the performance in CUDA-Z Memory Copy Host Pinned to Device: 1275.23 MiB/s Host Pageable to Device: 1250.35 MiB/s Device to Host Pinned: 1380.52 MiB/s Device to Host Pageable: 1352.74 MiB/s Device to Device: 108.852 GiB/s GPU Core Performance Single-precision Float: 6971.89 Gflop/s Double-precision Float: 228.923 Gflop/s 64-bit Integer: 369.856 Giop/s 32-bit Integer: 2049.2 Giop/s 24-bit Integer: 1443.37 Giop/s When I'm playing 4k on my timeline in premiere I'm getting this from CUDA-Z Memory Copy Host Pinned to Device: 759.846 MiB/s Host Pageable to Device: 775.32 MiB/s Device to Host Pinned: 1022.51 MiB/s Device to Host Pageable: 666.432 MiB/s Device to Device: 95.5938 GiB/s GPU Core Performance Single-precision Float: 7053.49 Gflop/s Double-precision Float: 230.088 Gflop/s 64-bit Integer: 479.468 Giop/s 32-bit Integer: 2318.85 Giop/s 24-bit Integer: 1676.76 Giop/s It doesn't play 4k in real time in premiere. It also only exports 4k at 14-10fps avg or lower and 1080p at real time for around 24-30fps to my RAID Thunderbolt 2 G-Drive. My CPU says its at 350% when running these processes. Is the CPU just bottlenecking everything? I saw people running setups off lesser CPUs with less powerful cards and getting better playback? HELP PLEASE ANYONE!!
  9. Im running the eGPU set up with the Akitio Thunder2, GTX 980 Ti SC 2.0, EVGA 850w Bronze and a Late 2013 Macbook Pro Retina maxed out for that year at 2.8 GHz Intel Core i7, 16gb RAM, 1TB SSD. I'm using this set up for Premiere and Davinci Resolve as CUDA. When my GPU isnt being used this is the performance in CUDA-Z Memory Copy Host Pinned to Device: 1275.23 MiB/s Host Pageable to Device: 1250.35 MiB/s Device to Host Pinned: 1380.52 MiB/s Device to Host Pageable: 1352.74 MiB/s Device to Device: 108.852 GiB/s GPU Core Performance Single-precision Float: 6971.89 Gflop/s Double-precision Float: 228.923 Gflop/s 64-bit Integer: 369.856 Giop/s 32-bit Integer: 2049.2 Giop/s 24-bit Integer: 1443.37 Giop/s When I'm playing 4k on my timeline in premiere I'm getting this from CUDA-Z Memory Copy Host Pinned to Device: 759.846 MiB/s Host Pageable to Device: 775.32 MiB/s Device to Host Pinned: 1022.51 MiB/s Device to Host Pageable: 666.432 MiB/s Device to Device: 95.5938 GiB/s GPU Core Performance Single-precision Float: 7053.49 Gflop/s Double-precision Float: 230.088 Gflop/s 64-bit Integer: 479.468 Giop/s 32-bit Integer: 2318.85 Giop/s 24-bit Integer: 1676.76 Giop/s It doesn't play 4k in real time in premiere. It also only exports 4k at 14-10fps avg or lower and 1080p at real time for around 24-30fps to my RAID Thunderbolt 2 G-Drive. My CPU says its at 350% when running these processes. Is the CPU just bottlenecking everything? I saw people running setups off lesser CPUs with less powerful cards and getting better playback? HELP PLEASE ANYONE!!
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.