Jump to content

vonkarayan

Registered User (Promoted)
  • Content Count

    7
  • Joined

  • Last visited

Community Reputation

10 Semi Elite

About vonkarayan

  • Rank
    Junior Member
  • Birthday 01/03/1979
  1. vonkarayan

    Auto Changing Resolution upon restart

    Are you using modded drivers? Did you have to modify the nvdmi.inf to install them? Have you already checked the configuration pointed by the driver section you are currently using if matches with the one in the last working drivers?
  2. vonkarayan

    No PEG on M17X-R4 with nVidia GTX 980M

    Thank you!!! I don't know how or why but this time it worked! I was quite sure I've tried all and every option, even the configuration you posted, but I was wrong. As I said I already had unlocked bios A11 correctly flashed. Now the system is in PEG mode, there's only one video card and with a different hardware ID from before (in Windows Device Manager) so I had to mod again the drivers and reinstall them but then everything went smoothly! Performances are improved greatly since before: I'm impressed I can play The Witcher 3 at Ultra configuration with such a great framerate. Thank you again, phobos! P.S.: now max card temperature can reach 88°C. What about yours?
  3. vonkarayan

    No PEG on M17X-R4 with nVidia GTX 980M

    Yes to all, as you can read in the OP. But it didn't work: black screen and beeps.
  4. Hi, I installed a new GTX 980M in a M17X R4 but there's no way to get PEG mode working. First I tried to follow instructions from Lee James Wood (who sold me the card), using the stock A12 BIOS but it didn't work. He stated I shouldn't stay on Windows 10 x64 with Optimus mode because it'll cause issues and probably damage my new GTX card because of erroneous temperature readings, so I have to try harder. I tried with an unlocked A11 BIOS and then following J95's instructions: ...but it didn't go. In a different way. By the time I power on the notebook after reinserting the card back, I obtain a black screen and beeps. I tried the procedure step by step, first by setting in the BIOS the mode to PEG and disabling the integrated graphic card. then I tried by setting the mode to PEG and setting the integrated GFX to auto instead of disabling it. No way: always black screen and beeps. Actually the video cards are in SG mode, and nVidia Optimus seems to work right. I'm not enough into video card tech to judge but mr Wood, who's much more expert than I am, told me that using SG mode the dedicated card signal and management go through the integrated GFX; because of this there's the risk the dedicated card isn't correctly managed, especially regarding temperature readings. Nothing wrong except slower performances. Has anyone a piece of advice for me? Has anyone with a similar hardware configuration managed to use PEG mode? And How? It seems there's no other thread regarding this matter, and that I'm not the only one with this problem. Thanks in advance!
  5. vonkarayan

    M17XR4 upgrade GPU to GTX770M

    Sorry I didn't quote but my previous post was for you too. I'm not enough into video card tech to judge but mr Wood, who's much more expert than I am, told me that using SG mode the dedicated card signal and management go through the integrated GFX; because of this there's the risk the dedicated card isn't correctly managed, especially regarding temperature readings. Actually I can't use PEG mode, only SG. Nothing wrong till now except slower performances.
  6. vonkarayan

    M17XR4 upgrade GPU to GTX770M

    Edit: I moved to a thread of mine...
  7. Jump on guru3d.com and search for DDU (Display Driver Uninstaller): it makes a full sweep, even in the registry.
  8. Hello to everyone, tingling inside my Alienware M17X R4 brought me here. Seems a nice place: I'll stay.
×

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.