Jump to content
EwinRacing Flash Series Gaming Chairs

Lizzo

Registered User (Promoted)
  • Content Count

    17
  • Joined

  • Last visited

  • Days Won

    1

Lizzo last won the day on September 6 2015

Lizzo had the most liked content!

Community Reputation

14 Semi Elite

2 Followers

About Lizzo

  • Rank
    Junior Member
  • Birthday 07/10/1986

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Sorry for not being on in a while, but those are in deed the BIOS chips Sent from my SM-N920C using Tapatalk
  2. Just download a bios from the Lenovo website for your model, use 7zip to extract it and then you will see a file with the extension ".bin" and rename the file to Yx01 Sent from my SM-N920C using Tapatalk
  3. Lol changing the multiplier won't cause that issue... Changing a setting pertaining to the video card (like I did) will cause that issue. As I posted, the solution that worked for me was taking it apart, and exchanging places of the primary BIOS with the secondary BIOS then running the emergency BIOS of recovery method of putting a stock bios file on a flash drive (named Yx01.bin) then plugging in the flash drive (fat32 format), removing all power sources from the laptop, and then holding down fn+r then plugging in the power adapter and finally pressing the power button while still holding down the fn+r keys. Sent from my SM-N920C using Tapatalk
  4. I solved it without chAnging the board and I have no problem actually helping someone else.. USB wasn't even booting and after doing some research it came to me. The laptop has a DUAL BIOS, and the purpose of the secondary BIOS is for situations just like this.. I swapped the primary with the secondary bios, then I proceeded to do the emergency recovery with fn+r then plugging in the laptop and pressing power... I'm happy to say that I now have a working laptop. Now then, to my question: can someone tell me how to flash modified clock settings to the internal 750m? I've noticed that the 305 modded bios has got a higher than default clock setting flashed to it. Sent from my SM-N920C using Tapatalk
  5. So NO one even bothered to help me solve my issue... But its cool, I got it sorted out by myself. I have a another question that the helpful people can once again ignore. Can someone tell me how to flash a higher default clock settings to my internal gpu? (I have the secondary 750m gpu from a 510p in my 410p and its working fine) Sent from my SM-G920I using Tapatalk
  6. So NO one even bothered to help me solve my issue... But its cool, I got it sorted out by myself. I have a another question that the helpful people can once again ignore. Can someone tell me how to flash a higher default clock settings to my internal gpu? (I have the secondary 750m gpu from a 510p in my 410p and its working fine) Sent from my SM-G920I using Tapatalk
  7. Hi, I know you probably get this a lot but I fruited up...being a man about it. I really fruited up, and I need your help. I'm not sure if you would be able to help, but I'm still asking.. Today I decided to flash the bios mod to my laptop because the WiFi card that came with my y410p disconnects every few minutes and I wanted to change it. I flashed the mod,everything went fine and I went tinkering in my bios and changed the igpu size and now my laptop powers on but the screen is blank and the keyboard lights up. I have followed the link posted many times to recover the bios and I have the files on my flash drive and my procedure is this.. Inserted flash drive with the bios files renamed accordingly, its formatted in fat 32 (tried all 3 ports) then plugged in the power cord with the battery out while holding fn+r (also tried x and the flash drive would only blink once as I powered it on but nothing flashed. Please direct me as to what I can try or what key combination worked for that y410p. I have read through the posts but no one really talks about what worked for them.thanks again
  8. same here/... and now, i'm not even gettin power
  9. Anyone knows where I can orser a botherboard? Or here I can buy the bare case with motherboard (or something like that)
  10. I disconnected everything includung the hard drive and I even changed the ram...ughhhh... Think I may need a board
  11. Hey the bios mod worked great, but I have a problem... I changed my settings in my bios afterwards and my computer powers on for a few seconds and then powers off. It does that for about five times and then powers on and stays on but the screen stays blank. So I'm wondering if someone can tell me how to reset my bios to default or flash it back or something. And if it can't be done, can I be directed to where I can purchase a board? Thanks in advance. And again, wonderful mod.
  12. clevo always seems to be the better option to me
  13. i have the same configuration on my y500 and i don't have that issue... well, i mostly play league of legends and in that game it has on screen fps that shows me it's always locked at 60fps when vsync is enabled
  14. i used a copper coin between my gpu and my heatsink with thermal paste and it lowered my temps significantly (i was advised not to do it and it would not work) my temps were around 68-74C
  15. Lizzo

    decent ssd?

    buy anything but a sandisk ssd
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.