Jump to content
EwinRacing Flash Series Gaming Chairs

zedster

Registered User (Promoted)
  • Content Count

    19
  • Joined

  • Last visited

Community Reputation

12 Semi Elite

About zedster

  • Rank
    Junior Member
  • Birthday 02/04/1980
  1. Hey, It's totally been a while since I got on here, and I've flashed to 2.04 but I need to send my laptop in for some repairs.... how do I get 2.04 back to stock?
  2. As the title says, that's my situation right now, my cpu and internal gpu stay at the 60s or 70s when gaming, but for some reason, my ultrabay likes to hit the 80s and 90s.... I'm running at 1100mv for them both but is there something I need to change in the bios or anything I can do to bring the temps down? this definitely doesnt seem right. the ultrabay is gpu 1, not 0 right?
  3. I think I might try that, it's jsut the 2.02 (stock) attachment in the first post of his thread right? my gpu temps came down though so thats good, but now my cpu is getting hot
  4. Okay, that makes a ton more sense, thanks man! I'm probably going to try and see how it runs on stock volts tommorow. All that bios flashing stuff confused the hell out of me at first but it really isn't all that bad now that I've done it once.
  5. Wow, that's pretty wicked.... Good point though haha! I'm pretty new to this so hopefully this doesn't sound too stupid either but how would I change the voltage back down?
  6. For some reason my ultrabay GPU keeps saying its at 925v... and my temps get up to about 88-90c when gaming. Did I do something horribly wrong lol? or do I have to change some settings in the bios to get the ultrabay up to 1100? Edit: Nvm, I just restarted it and it's at 1100 now.... but Im still getting rediculous temps
  7. It's in the "ideapad y500/400 bios mods overclock out of the box" thread but here you go http://forum.techinferno.com/attachments/lenovo-ibm/7504d1368808033-v202_1100mv_mem.zip Your bios is already version 2.02, right?
  8. Anytime This thing is a BEAST when overclocked haha
  9. Ah okay, I just finished doing everything... keeping my fingers I did it all right, about to open up precision X and see if I can OC now haha... EDIT: Got it
  10. This might be the dumbest question in the world, but the files for flashing in the tutorial say they're supposed to be .bin, but they can be a .rom right? and the I can flash your v202_11mv_mem before I do the vbios right? It wont screw anything up if I dont do the vbios at the same time will it?
  11. Damn, well atleast we're lucky that the 750m is just a higher clocked 650 ight? I'm trying to flash my bios and do all that so that I dont regret buying this thing. It's running beautifully but a few extra frames here and there could be nice. The only place I found with the 750 was the website, they havent even stocked any retail stores with it i dont think
  12. I'm wondering the same thing, I use the Y500 - Y400 - SLI 650m - 80.07.27.00.33 - OC.ROM for the first GPU, right? edit: Oh wait, no I dont use it for the first gpu lol. Where do I find the bios . bin I need for the first gpu?
  13. Actually I was wondering, has anybody or could somebody (if it's not too much trouble) make a video of the bios flashing process?
  14. Okay, so I dont know much about all this flashing stuff but can someone tell me if this is kind of how it goes? Flash bios to version 2.02 Flash ultrabay bios with the usb stick then I can overclock? I hope this isn't a dumb question, I just have no friggin idea about all this stuff
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.