Jump to content
EwinRacing Flash Series Gaming Chairs
TonytotheB

[HELP] Flashed Prema to v2 and now laptop powers itself off after 15 seconds

Recommended Posts

I wondered if anyone else had come across this problem with a laptop other than a NP9377

I have posted there but that's limited to NP9377 owners :50_002:

Laptop in sig

Flashed v1 Prema BIOS a while to help with throttling. I live in New York. It's crazy hot here

I was getting random BSODs with the std BIOS so that's why I upgraded it

Then started getting them again. Have a Coolermaster U3 so temps were fine

Prema came out with v2 so flashed that. Followed instructions

Now laptop won't stay on for more than 15 seconds

It even shuts down when in the BIOS

It sometimes gets to Windows and takes 5 seconds to shut down again

Shutdown - screen goes off and keyboard lights go and fans stop

Tried:

- Clearing CMOS (overnight disconnection, power drain for 30s using power button, AC only)

- Both sticks of RAM (which doesn't say RAM has not got both dodgy module)

I also cannot get back into flash as it shuts down even when in DOS

Anyone had this before?

I have a support ticket in with Eurocom where I am expecting them to charge me to sort the BIOS flash if that's the problem

Thanks in advance

(Please move if I have posted in the wrong forum)

Share this post


Link to post
Share on other sites

Are the num lock, scroll lock, and caps lock LEDs flashing together with a beeping sound?

  • Thumbs Up 1

Share this post


Link to post
Share on other sites
Are the num lock, scroll lock, and caps lock LEDs flashing together with a beeping sound?

No mate. Everything appears fine and then she shuts off :(

Share this post


Link to post
Share on other sites

Try pulling the secondary gpu. Note that the first boot after doing this will take longer (it will boot to a black screen, then reboot after ~10s).

I'm just trying rule #1 on debugging: When you have no idea why something bad is happening, try random things.

Do not try flashing the BIOS back. You have too little time.

Share this post


Link to post
Share on other sites

Sounds like your system wasn't OK from the beginning...check the RAM thing that I suggested in the other thread, system may have problems running it stable.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By n0br4n
      Hello guys,
      I've a really weird problem. My laptop has started beeping when use nvidia gpu yesterday. I dissambled my laptop and tried to plug out every single hardware and test them one by one. There's 22 beeps and equal interval beetween them.  It goes shutdown after that 22 beeps.
       
      My laptop is Clevo W650SJ and it uses Nvidia 840M gpu. That problem isn't causing because of windows or installed driver cos i tried to reinstall windows but it started to beeping when w10 installer check devices. Also I've bios password on startup , if i don't type password and hit the enter , it starts beeping after 10-15 sec. Also fan speed goes up to maximum and it doesn't slow down untill i shut it down or shutdown itself.
       
      If i use any program or run a game which uses nvidia gpu , it starts beeping but if i close the game on first beeps , beeping is stops. But fan speed still maxiumum until i shutdown to pc.
       
      I am looking a way to fix it. I didn't make any changes on my pc before than this problem.
    • By bigchuk00
      Hello everyone. Just got a used sager p157sm for a gpu upgrade project and noticed it beeps for a minute then shuts down by itself when under load. It does well when watching movies but when benchmarking the issue pops up. At first I thought it was the gpu so I unplugged it but still occurs. Now it's running only CPU and still does the same things after repasting. Temps of CPU remain along 80 - 87 degrees centigrade. I've cleaned system components and changed Ram modules and slots still nothing. Any help will be appreciated. 
    • By ahumayun22
      Hi People reading this post,

      I've been having so many problems with the P640RE Def ||
      but in the last week or so random shutdowns while idle or gaming, I suspect it is motherboard 'cause when it shutdowns and I try to turn it back on it doesn't and have to wait some seconds also the charger needs to be replugged. On time varies for some reason. Sometimes it's 5 minutes or 8 hours?!!?!

      Google Fu is useless here!

      Thx,
      Abdullah
    • By jonilink
      Specs:
      Sager branded Clevo P170EM 
      16gb ddr 3
      AMD 7970M
      i7-3820QM
      BIOS 1.00.04bLS2
       
       
      I'm working on this laptop for a friend and it will NOT stay on more than a couple minutes before it shuts down.  I have tried everything that i can think of and it still shuts down.  Im thinking it some kind of thermal or video card problem but I cant quite narrow it down.  
       
      here are the things i have tied:
       
      cleaned/re greased both fans.
      cleaned all heat sinks fins
      lapped and reapplied thermal paste
      reapplied thermal tape to the GPU
      replaced CMOS battery
      reset CMOS
      removed/reinstalled all drivers for iGPU an the 7970
      tested all ram in a seperate latop top individually
      swapped fans to test headers
       
      After all of this it still will beep about 20-22 times and shut down it is in no way getting hot the fans still spin but the computer still shuts down.
      What else can i try ? I can't be the only one who has this problem. I've added a file that show the bios version.
       
       
       

    • By Dr. AMK
      Dear Respected Members,
      I want your advice please:
      Upgrading my Clevo P570WM from GTX 880m SLI to GTX 980m SLI (=$2000) 
      or  the new GTX 1070/1080 if applicable? I need to verify if it will support one or 2 of them in SLI??
      or Get a new Clevo P870 or Eurocom Sky 9XE Unlocked with the 980m's SLI (=$3500)? and then I have to sell my old Beast
       
      and if your advice is to go for the new system, what is the best choice?:
      1- GTX 980m SLI
      2- GTX 980 Desktop
      3- Just wait for the GTX 980 Desktop SLI?
      4- GTX 1070/1080 if applicable
      5- Something else
       
      Best Regards. 
       
       
×

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.