Jump to content
Sign in to follow this  
sslmm

THX TruStudio Pro doesn't do anything on win10 (P150EM)

Recommended Posts

Hi there.

I've got  Windows 10 installed on my P150EM in one of my SSD and installed all the drivers that it required, but the THX software doesn't change the sound output. The software registers as usual and it detects de sound driver and all, but all the settings i change on the software doesn't change anything in the sound. I' got windows 7 installed on other SSD and on that OS, the THX works as it should be.

Is there any new version of the program or some new driver for windows 10 to make it work again? 

Thanks in advance

Share this post


Link to post
Share on other sites

You need to uninstall the windows 10 realtek drivers and install older ones. I had the same problem with my p151em1.

Just use any driver before version 6.0.1.7xx....i am using 6.0.1.6662 (for windows 8) and now thx works again.

 

take the driver from this page: sagernotebook.com/drivers.php?cat=556

  • Thumbs Up 1

Share this post


Link to post
Share on other sites
On 2017-6-13 at 4:24 PM, Raexaender said:

You need to uninstall the windows 10 realtek drivers and install older ones. I had the same problem with my p151em1.

Just use any driver before version 6.0.1.7xx....i am using 6.0.1.6662 (for windows 8) and now thx works again.

 

take the driver from this page: sagernotebook.com/drivers.php?cat=556


This did the trick. Now working!

Thank you

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Similar Content

    • By duffman_777
      Managed to find a relatively cheap MSI 1070 on ebay, and after reading a few success stories that 1070's are compatible I decided to pull the trigger. 
       
      Modified the bottom case as per the photo on this FAQ page http://www.eurocom.com/ec/faqs(272)ClevoP150EM_SagerNP9150_XMG_P502_PRO. Things were going well until I went to screw the card down and felt some resistance.
       
      Oops. Looks like that capacitor(?) with the blue on it *just* clashes with the card. Now what's weird is not all P150em motherboards seem to have this component on it - looking at replacements this component is not there. Also looking at the photos from this 1080m P150em mod (https://premamod.wordpress.com/2017/10/10/clevo-pascal-mxm-standard/), this component isn't there either. Does anyone know what this is, and if it can be removed? Or, if this could be taken off and shifted out of the way somehow, or replaced with a smaller equivalent...?
       
      In my disbelief/annoyance/problem solving when trying to push it down, I did notice that the card has a surprising amount of flex in it and it *can* be screwed down almost completely to a level where I feel somewhat comfortable in doing... Though I'd rather not put this strain on the card if there is a way to avoid it.
       
       
       
       
       



    • By Buratos
      Привет. Помогите, мне грустно.
      Существует clevo p150em, недавно обновленный с 7970 до 8970 м (от 150 см)
      Bios, R.2.0 / 1.02.17EC v3b / 1.02.11EC.
      Когда он был установлен 7970 м, в BIOS на линии gpu это было 7970 м. После установки 8970m, NVIDIA пишет вместо 8970m.
      Драйверы на 8970m не установлены, либо синий экран, либо ноутбук замерзает. Windows 10 1713.
      Я пробовал разные версии драйверов, все равно. Что вы посоветуете?
      8970m vbios  VER015.041.000.000.044964 BR44964.009 it s DELL? 
       
      ps. when I bought 7970m for a place of 670m. At 7970m there was also a problem with the drivers, but I somehow skipped it.
    • By GastStraus
      Hi, I started overclocking my laptop. Initially, the graphics card provided 601 MHz at core (900 mV voltage) and 1400 MHz at memory. By moddig the bios through the Kepler Tweaker, it was possible to overclock to 944 MHz at core (925 mV voltage) and 2310 MHz at memory.
      I want to reach 1 GHz by the core, but for this I need to raise the voltage. At a very high voltage, even without load, the fan will start to rustle, so I do not want to raise the voltage much.
      But there is an idiotic problem. When the temperature of 60 degrees is used, the video card discards 25 mV. This is Nvidia`s feature . In the stock, it drops from 925 to 900, now from 950 to 925. I want 950 constantly, but it's impossible to make through Kepler Tweaker. I saw reports that svl7`s BIOS mod does not have this problem, but anyway I can not download it. So may be somebody know how make right vbios mod.
    • By havran
      Hi all,

      Please help me

      I've flashed my Laptop clevo p150em with latest BIOS V 1.02.17 and EC/KBC V 1.02.11.
      Now I want to reflash it again with latest original Eurocom bios

      EC V 1.02.11EC
      BIOS V1.02.17EC v3b GTX9

      but there is a problem. I did everything according to the instructions, but after I ran step2.bat, the flashing process stoped itself and only the cursor was blinking in the lower corner (and nothing happened)

      There is movie link: https://www.dropbox.com/s/0k1tqw3abwzmcpx/racer_p150em.mp4?dl=0

      Generally I am not able to flash any other bios (the result is still the same)

      Does anyone have any idea, how to solve it?

      I also tried the following (unsuccessfully):

      Remove system battery, disconnect adapter.

      Disconnect CMOS battery, hold down Power Button for 45 seconds.

      Thank you in advance for your help
       
      PS: the reason why i want to flash it, is GPU upgrade (from AMD 7970M - bricked, to NVIDIA 970M)

    • By sslmm
      Hi there!

      I'm interested to know what is the best Wifi/bluetooth adapter that i can install on a clevo P150EM. All new models come in M.2 form factor, and the P150EM only has the mPCIe conection.

      I've searched and found out that there are m.2 to mpcie connecter adapters but i don't know if the adapter+ the wifi card will fit under my keyboard (the place where the mpcie is located), and even if it fits, i still need connector adapters for the antenna plugs.

      Any help is much apreciated
×

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.