Jump to content
EwinRacing Flash Series Gaming Chairs
TamerYigit

Lenovo y500 GT650M SLI second graphics card performance.

Recommended Posts

Hello,

I installed MSI Afterburner to my computer and saw my second graphics card just working %20-%25 performance while playing game. How can i increase performance of second graphics card?

PS: game is World of Warcraft - Warlords of draenor

Thanks & Best regards.

Share this post


Link to post
Share on other sites

Hardly ever, if not never, a game uses 100% of the second VGA.

The second VGA configuration can be set to Auto or PhysX, you can change it in the nVidia Control Panel. (Right mouse click at the desktop)

Also, not all games are coded to use the SLI capability, so that may be the case, you can check if WoW has at SLI | GeForce

Share this post


Link to post
Share on other sites

First the game needs to support SLI, which in the case of WoW-WoD it does support SLI as you can see in this list: SLI | GeForce

Second, your SLI must be enable at the nVidia Control Panel, on the left side, under 3D settings. You can set it for automatic or exclusive for processing PhysX. Since WoW-WoD does not have support for PhysX, I recommend you to set it to automatic.

I hope this has helped you, please post back if you have any more questions.

Share this post


Link to post
Share on other sites

Normally SLi only works when games a re full screen too.  Check you are not running the game windowed or full frameless window mode.

Share this post


Link to post
Share on other sites
13 hours ago, tominski said:

Normally SLi only works when games a re full screen too.

 

No you're thinking of CrossFire. SLI works fine in windowed mode. But fullscreen always has the best performance, SLI or otherwise.

Share this post


Link to post
Share on other sites
2 hours ago, TwoFourtEight said:

Anybody know if fallout 4 support sli?

 

You can enable SLI in fallout 4 by downloading nvinspector and using the bits from fallout new vegas for SLI. 

Share this post


Link to post
Share on other sites
56 minutes ago, Brian said:

 

You can enable SLI in fallout 4 by downloading nvinspector and using the bits from fallout new vegas for SLI. 

 

New Vegas is DX9 and FO4 is DX11, their profiles are incompatible. But the latest Nvidia drivers have an SLI profile for FO4, however there are issues as the game is not yet AFR friendly.

Share this post


Link to post
Share on other sites
32 minutes ago, octiceps said:

 

New Vegas is DX9 and FO4 is DX11, their profiles are incompatible. But the latest Nvidia drivers have an SLI profile for FO4, however there are issues as the game is not yet AFR friendly.

 

I was using the NV profile with my Titan X's when the game was released and was seeing 70-90% utilization on both GPUs. Might be DX9 but that didn't stop it from working though it wasn't optimal. This guy had similar results: https://forums.geforce.com/default/topic/894480/sli/fallout-4-sli/post/4722104/#4722104 I haven't tried the new NVIDIA driver though. 

 

https://www.youtube.com/watch?v=bAHCV-peYSs

 

 

Share this post


Link to post
Share on other sites

i get only 3-8% on the second card using autocad revit 2016 on heavy load ... is there something i can do ?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.