Jump to content
EwinRacing Flash Series Gaming Chairs

Alienware M17X Won't Boot!

Recommended Posts

Today I was trying to revert my Alienware's Nvidia 460m card back to the A04 bios to remove the downclocking functionality. After I reverted the bios, I changed some of the settings in the f12 boot menu, mainly the gpu throttle temp (which I thought it wouldn't have) and made a few other tweaks which i don't remember. After it restarted, the display lit up but only gives me a black screen. I can hear the fans begin to start, but the stop and restart every second, after a few seconds I can hear a clicking noise after the fans start each time. I removed the computer and system batteries and heldthe power button for 30 seconds before rebooting but it didn't help, I've also tried to blind flash the bios but to no avail (though I'm not sure the flashdrive I'm using will work for a blind flash). Does anyone know what's wrong or have anything I can try?

Recap of Symptoms

- Black Screen

- Fans start and stop

- Clicking noise

Share this post

Link to post
Share on other sites

Sounds like a VGA brick for sure i take it only the vBios was flashed and not the main bios on the motherboard?

If its a vBios flash gone wrong. Make a Dos Bootable USB stick with Nvflash for DOS and the rom file.

Then make a autoexec.bat and in that file do a

nvflash -4 -5 -6 vbios.rom (Rename the vbios rom file to vbios.rom makes life easier)

make sure the vbios.rom and nvflash are in the same place power the laptop backup and boot off the USB stick then press y if you hear a Beep then give it about 2 minutes then reboot.

Else if it was a mobo bios flash gone wrong i can't help you on that.

Then when and if you get your laptop working i suggest before messing with anymore vbios flashings is to enable Remote Desktop on the laptop so when you go to flash next time and you get a blank screen as long as it boots into Windows you'd be safe as you can use another computer and the RDP to show windows booted ok or not.

Share this post

Link to post
Share on other sites

Thanks for the advice, I do think it may have been a motherboard flash, but I'm not positive. I'm trying your suggestion anyway.

How exactly do I get it to boot from the USB drive? I've plugged it in and let the computer start up but the drive doesn't light up. I've tried it in the eSata port and USB port both when powering it on regularly, and while holding end.

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By Zauih840
      Hello, as the title states, I would be very happy if someone could give me the link to the mod, apart from that, what version should I install?, as I've seen that some models have v1 and v2.
      My other questions are: what do I have to do to install a new GPU?, (9xx series)
      And what mods do I have to use to have a 10x0 series (and which are compatible).
      I have the Clevo P150SM(model)/P150SM-A(product code) (2 models on the sticker) with stock bios (it says copyright 2012, so I guess it's the 1st version) with a 4710MQ and 870M.
      I would be very pleased if someone could hand me the link.
      Many thanks in advance.
    • By kodol
      I need remove WIFI whitelist from Lenovo Thinkpad Edge E431 laptop.
      bios version is HEET52WW
      Is it possible to remove whitelist on this bios version?
    • By rajsinghfan
      UEFI BIOS Version: GJETA4WW (2.54)
      UEFI BIOS Date (Year-Month-Day): 2020-03-37
      ME Firmware Version:
      Embedded Controller Version: GJHT30WW (1.14)
      I need Battery Authentication whitelist Removal because my laptop showing "the battery installed is not supported."
      Result.rar & .rom file: https://www.mediafire.com/file/byxsoqpg4j3od25/result_rar_and_rom_file.zip/file
    • By DoenerBoy123
      Hello guys 
      I've got a pretty weird problem with my M18x R2. I already searched the web but couldn't find an answer. A few days ago I changed some settings in the bios, if I remember correctly DMVT Pre-Allocated.
      After saving this setting the notebook refuses to even POST. I get no beep errors or anything. If I press the power button the system turns on, the leds turn on and then the system shuts itself off. I already reset the cmos, the IME, tested different configurations and so on. If I remove all the memory sticks I actually get the memory error code. At this point I'm pretty sure that the bios got corrupted for some reason when saving these mentioned settings. Did anyone had a similar problem and got a solution for this? I repaired lot's of notebook but never had an error like this...
      The Bios installed is the a15 unlocked.
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.