Jump to content
EwinRacing Flash Series Gaming Chairs
Sign in to follow this  
kennymax89

Alienware m17x R4 Upgraded to 980M Driver issues

Recommended Posts

I have tried following the instructions over at https://null-src.com/posts/nvidia-notebook-driver-inf-mod/post.php

 

I was able to get past the issue where it says not compatible but when installing it instantly fails the install.

I am running windows ver 1909 and have no video driver install, trying to install nvidia 441.87 DCH version

 

Hardware ID; PCI\VEN_10DE&DEV_1617&SUBSYS_05801028

 

These are what I added to the ini

 

%NVIDIA_DEV.1617.0580.1028% = Section001, PCI\VEN_10DE&DEV_1617&SUBSYS_05801028


NVIDIA_DEV.1617.0580.1028="NVIDIA GeForce GTX 980M"

 

Im new to this so Im sure im screwing something up

Capture.PNG

Share this post


Link to post
Share on other sites
1 hour ago, kennymax89 said:

I have tried following the instructions over at https://null-src.com/posts/nvidia-notebook-driver-inf-mod/post.php

 

I was able to get past the issue where it says not compatible but when installing it instantly fails the install.

I am running windows ver 1909 and have no video driver install, trying to install nvidia 441.87 DCH version

 

Hardware ID; PCI\VEN_10DE&DEV_1617&SUBSYS_05801028

 

These are what I added to the ini

 

%NVIDIA_DEV.1617.0580.1028% = Section001, PCI\VEN_10DE&DEV_1617&SUBSYS_05801028


NVIDIA_DEV.1617.0580.1028="NVIDIArce GTX 980M"

 

Im new to this so Im sure im screwing something up

Capture.PNG

 

Hi!

Just use instructions and already prepared .inf files for your laptop model, from this link:  https://premamod.wordpress.com/2017/08/15/j95-nvidia-inf/

Edited by Klem

Share this post


Link to post
Share on other sites

I followed the link and downloaded 436.15-desktop-win10-64bit-DCH-whql-MOD, and nv_dispi.inf_v436.15_Win10_Standard_Optimus_MSHybrid_AW_ASUS_CLEVO_MSI

After extracting I put the Setup.cfg in the main folder and nv_dispi / nvdmi into the Display.Driver folder. Then I turned off Driver signature enforcement. After all that I ran the setup selected custom and clean install and this is the failure that I am getting this time. Could I be selecting the Wrong downloads for the M17X R4?

 

 

Capture.PNG

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.