Jump to content
EwinRacing Flash Series Gaming Chairs
ShineGlizzy

Issue with latest Nvidia driver 398.36...

Recommended Posts

Hey guys whats going on? I have an M17X R3, been running the 780M perfectly fine for about 7 months now. I've updated the driver once before, but it seems I'm having problems with all of the latest releases. Whats happening is when I download the latest driver, I run the setup so the 398.36 folder gets saved on my computer. Well thats what is NOT happening. Every time I run it, I see the folder pop up, but once the Nvidia downloader fails (as it should), the 398.36 folder disappears! I cant figure out how to make it stay there permanent! I've disabled driver signing and everything. Any suggestions?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By -GP
      I got a msi ge60 2pf Apache pro & its specs :
       
      Processor-i7 4710MQ
      Ram-16GB 
      VGA- GTX 860M 2GB Maxwell 
       
      Could anyone tell me the best overclock that I could use on this GPU?
      Please keep in mind that the voltage cannot be changed as this is a laptop
       
      Thank you
    • By Guardian241
      So I just received a 980m in the post and after installing it I was greeted by multiple system crashes on my Alienware m17xr4 and was unable to install new drivers.

      Is there a step in the intallation process I missed? A bios setting I was supposed to change? The laptop is already set to UEFI mode in preperation for this and upon putting the old 680m back in the system it now works again. I have heard that I need to change INI files to install drivers but I expected it to at least function without large bugs such as these. Do you think that this GPU is faulty or have I done something wrong?
       
      Thanks for any help you can give.
       
      - M
    • By Guardian241
      Hi,
       
      I've recently got my hands on an M17x R4 Alienware Laptop from 2013 which I love. I've replaced the screen, keyboard, RAM, and hard drive to make it into a fully modern laptop. However, I'm currently waiting on a replacement for the 680m GPU with a 980m from ebay. My question for you all is, do I need to do anything with the BIOS to make this 980m work? Is there a way to prevent the laptop from using Intel HD Graphics with Optimus? I think the Intel HD Graphics on this laptop are currently broken as I see static-looking dots flash on the screen. (See image below for example). My theory is that because Intel HD Graphics with Optimus is still in-use while in-game, the dots are being caused by it.
       
      Thanks for any help in advance.
       
      - M
       

       
       
    • By FlubDaBlub
      Hi all! I am wondering if it's possible to remove the bios whitelist easily. Because of the whitelist, my external gpu setup that I got recently refuses to work. If it helps at all, I know that the wifi card that used to be in the slot was the intel 8265ngw. Here's the bios link if that helps too: laptops and netbooks :: thinkpad x series laptops :: thinkpad x380 yoga :: 20lj :: 20ljs20n00 :: mp1e15eb - Lenovo Support US
      Thanks for your help!
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.