Jump to content
EwinRacing Flash Series Gaming Chairs
Binarious

1060 in Clevo P750DM-G isn't recognized by NVIDIA Driver. Little Help?

Recommended Posts

I just installed a 1060 mxm card in my Clevo P750DM-G and the laptop recognizes it and installed the 

 

The NVIDIA driver says it cannot find compatible hardware and won't install. 

 

So far I have used the Display Driver Uninstaller, and also tried to mod the .inf file with:

 

%NVIDIA_DEV.1C20.7502.1558% = Section002, PCI\VEN_10DE&DEV_1C20&SUBSYS_75021558

 

with the corresponding subsequent string at the bottom of the driver file as well. When I tried to run it with driver signature enforcement disabled it failed. 

 

What am I doing wrong? 

 

A little help will be appreciated. 

 

Thanks

Share this post


Link to post
Share on other sites

leave here the complete hardware id of your card from the device manager here, and I will make a moded inf for you.

Edited by runix18

Share this post


Link to post
Share on other sites

I appreciate this very much, thank you!

 

Hardware ID:

PCI\VEN_10DE&DEV_1C20&SUBSYS_75021558&REV_A1

 

Device instance path:

PCI\VEN_10DE&DEV_1C20&SUBSYS_75021558&REV_A1\4&62B0C4E&0&0008



 

Share this post


Link to post
Share on other sites

I believe I modded it correctly, and also disabled driver signature enforcement, but it's saying something about not having permissions. Then when I enabled permissions and got it to run, it said installation failed. It's driving me nuts. I know others have gotten this card to run in this machine, so I know it's possible, but this is driving me nuts. Thank you again for the help!

Share this post


Link to post
Share on other sites

I got the NVIDIA driver to install, but it only installs the HD Audio portion and not the graphics card part of it. I need this for work and I'm about to put the 980m back in at this point.  

 

I'm running Windows 10

 

I have not yet received help from this.

 

If anyone else knows what I can do to resolve this I will appreciate it greatly. I wasn't expecting these problems and need to get it ready for work asap.

Edited by Binarious

Share this post


Link to post
Share on other sites
7 hours ago, Binarious said:

I got the NVIDIA driver to install, but it only installs the HD Audio portion and not the graphics card part of it. I need this for work and I'm about to put the 980m back in at this point.  

 

I'm running Windows 10

 

I have not yet received help from this.

 

If anyone else knows what I can do to resolve this I will appreciate it greatly. I wasn't expecting these problems and need to get it ready for work asap.

u got PM

Share this post


Link to post
Share on other sites

It worked, you're awesome! I would love to know exactly what you did to get it to work right. 

 

My 3DMk11 graphic score went up 13% from:

12335 with an overclocked 980m to

14558 with this stock 1060.

 

The only thing that's weird is that 3DMark11 shows "generic VGA" for the graphics card. As long as it's working properly, it's not a huge deal, but it's a curiosity. Any idea why it's like this?

 

Thank you again!

_generic VGA.jpg

Share this post


Link to post
Share on other sites
16 hours ago, Binarious said:

It worked, you're awesome! I would love to know exactly what you did to get it to work right. 

 

My 3DMk11 graphic score went up 13% from:

12335 with an overclocked 980m to

14558 with this stock 1060.

 

The only thing that's weird is that 3DMark11 shows "generic VGA" for the graphics card. As long as it's working properly, it's not a huge deal, but it's a curiosity. Any idea why it's like this?

 

Thank you again!

_generic VGA.jpg

Duuno exactly why this happens, happened to me aswell when I had the alienware mx17 r4 and up from the gtx 675 to gtx 780

And btw, for future driver updates, for the moded inf to work, you need to replace 7504 (from your hardware id) with 7502 (or any other string that points out to a 1060), but you need to replace all values of 7504 (or whatever) with 7502 (not only the bottom bit), the command in notebook beeing CTRL+H (replace all values with)

 

Hopped it hellped.

Edited by runix18

Share this post


Link to post
Share on other sites
Posted (edited)
On 1/11/2018 at 7:03 PM, runix18 said:

u got PM

hi sir. ive just recently bought  a clevo p750dmg with gtx965m. i had extra gtx 1060 mxm3.0b gpu. but i couldnt install it. can you also help me how to properly install my 1060? thank you...

 

 

Edited by Raymond.p

Share this post


Link to post
Share on other sites
On 10/3/2021 at 6:47 PM, Raymond.p said:

hi sir. ive just recently bought  a clevo p750dmg with gtx965m. i had extra gtx 1060 mxm3.0b gpu. but i couldnt install it. can you also help me how to properly install my 1060? thank you...

 

 

Pls tell me the HW Id of the card so I can mod an inf

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.