• Announcements

    • Brian

      Introducing T|I Marketplace/Classifieds!   11/24/16

      After a long wait, Tech|Inferno now has a Marketplace/Classifieds section where all registered (promoted and above) members can participate in selling, trading and seeking out items. This service is free to all members to use as they wish. Currently all ads last for a period of 14 days before they expire for promoted users. Those users belonging to T|I Elite, Contributor, Developer and Moderator have access to 30 day ad periods that are featured   Some easy rules to remember: Do not post multiple ads of the same product. Do not advertise here if you are a retailer or business. You must contact Tech|Inferno for advertising space. Keep ads civil, do not try to lowball members. You may contact them in private via PM if you feel their price is not to your liking. Harassing members will result in an infraction. It is recommended you have Heatware/eBay feedback to establish trading credibility.    Tech|Inferno assumes no liability for any sales posted in the Classified section. Always use common sense when buying/selling with traders and ask for their heatware/ebay feedback!   Enjoy!

Search the Community

Showing results for tags 'gtx 880m'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Forum Introduction & Feedback
    • Site Announcements, Rules & New Member Intros
    • TechInferno Forum Feedback
  • Tech News & Reviews
    • News & Reviews
  • Notebooks & e-GPU Discussions
    • DIY e-GPU Projects
    • General Notebook Discussions
    • Notebook OEM Subforums
    • What Notebook Best Fits My Needs?
    • Legacy Articles
  • Desktop & General Hardware
    • General Desktops Discussion
    • Desktop Hardware
    • Overclocking, Cooling & Build Logs
  • Software, Networking & PC Gaming
    • PC Gaming
    • Video Driver Releases & Discussion
    • Networking
    • General Software Discussion
  • Everything Else
    • Off Topic

Categories

  • Prema Mod™ BIOS Mods
    • Clevo
  • Prema Mod™ (V)BIOS Mods
    • MXM (Clevo)
    • Alienware
    • ASUS
    • MSI
  • SVL7 & Klem VBIOS Mods
    • AMD
    • Alienware M11x R3
    • Alienware M14x R2
    • Alienware M17x R4
    • Alienware M18x R2
    • Kepler VBIOS
    • Lenovo Y400-Y500
    • Lenovo Y410p-Y510p
    • Lenovo Y580-Y480
    • Legacy BIOS/VBIOS
    • Maxwell VBIOS
    • Sony Vaio SVS13 / SVS15 series
  • Utilities

Categories

  • Frontpage News
    • General News
    • Reviews
    • Hardware News
    • Software News
    • PC Gaming News
    • Science & Technology News
  • Promoted Posts
    • Guides
    • Hardware
    • Software

Categories

  • Hardware
    • Notebooks and Components
    • Desktop and Components
    • Phones
    • Accessories
  • Software
    • PC Games
    • All Other Software

Found 11 results

  1. Hello everyone I have buyed my lovely alienware 17 r1 (2014) and dont wanna miss it now all works fine exceppt an issue with my gtx880m (8gb) :/ my Card wont boost and doesnt reach a clock about 850 mhz i have a 240w powersupply i hope someone can help me
  2. Not sure whats holding me back. Maybe I need an unlocked bios flash. old card was a GTX 680m 4GB. New Card is an GTX 880m 8gb. The card fits, shows up in device manager originally as a microsoft generic adapter. After modding inf in the nvmii.inf file I was able to get past the compatibility scan, however the driver fails to install and now the card is shown as an unknown device. Im sure its BIOS, but Im not sure what Bios to grab. I downloaded the latest bios from MSI and flashed. No problems there. im currently on E16F3IMS.50X. tried modding and older driver from nvidia, but the same problem occurs. passes scan, fails the driver install. doing it manually by pointing to the inf fails too with different errors each time. At my whits end, please point me in the right direction. Thanks MSI GT60 0NE 403us 3rd gen ivy bridge 3630qm
  3. Hello all First sorry for my english and olso if i dont use tu good search option My friend have same problem with Alienware m18x r2 880m sli on Windows 10 Hi instal drives and all card work but problem is with throlling. I give him unlocked bios A10 but there is new problem Hi have no throlling buy now dont work sli option. Hi cant turn it on. If he go back to orginal bios A12 then sli is working but he get throlling back. I see that same people here have 880m sli on m18x r2 but cant find how they do that and have no throlling options. I will be greatful for yours help. If you need same more information then say and i will try to pust here Beast regards Dariusz
  4. Hi I need urgent help to setup my alienware m18x corrently. Firstly apologies for any typos as I haven't slept in 2 days due to trying to sort this graphics card out. I have an alienware m18x r1. I recently upgraded to an gtx 880m.. and this is where my life became living hell. I cant seem to install any drivers for it, as Nvidia keeps showing me the 'graphics card cant find compatible hardware'. I then did a lot of research and have found I have to flash the bios. I have been searching for hours on end trying to find tutorials on how to flash the bios, also an unlocked bios for the m18x r1, currently im on the A05 bios. I do not know why I cant seem to install any driver, even when I try to mod the ini files it doesn't install the driver. I am at the point now that I will donate whatever you need in terms of money I have paypal, just to get this all working, can anyone help me.
  5. Hi everyone, I am having issues with my gtx 880m. I currently have a m18x r1 unlocked a05 bios and modded drivers (368.69 also tired 372.90) basically when im playing battlefront the game plays for about 1 min, and then crashes and I got this direct x error message on screen (shown in pic below) I managed to fix this error by turning on vertical sync in settings in the game and also in the nvidia control panel (it was set to auto, or adaptive and I changed this to on), and this fixed this create texture error. Now I am getting a completely new error and I was able to play the game for now more than 1 min, usually around 10-12 mins before crashing, i am now seeing a new error, directx function "DX11 Renderer::tryMap" failed with DXGI_ERROR_DEVICE_REMOVED ("The video card has been physically reomved from the system, or a driver upgrade for the video card has occurred. "). I have tried to change drivers, change clock speeds, turn off overclocking and running everything on low, I have also tried to delete the ndvi64.api file from system32 as suggested in an ea forum, and still no luck. Anyone else had this error? took me 3 days to finally get the gtx 880m to work in the mx18 r1 and now the only game that plays is battlefield, which works floorlessly on ultra for 4+ hours game play constantly with no issues. but its just when I play battlefront it crashes ive tried to even do the directx web installer to install latest files and still didnt work.. any help would be appreciated and im sure would help out alot of mx18r1 users or gtx 880m users out there. thanks then I managed to fix this error
  6. Hello! I am a new to techinferno - what brought me here is an issue with a Precision M6700 I bought myself lately. The laptop came with no GPU in it, however I have a GTX 880m that fits it's MXM slot. When I plugged the card in I though it was all I needed to do - I'm used to desktop upgrades, so I thought - it fits - why not? Turns out the PC's BIOS can't figure out what card is in it - with Optimus "off" I can see "unknown video card" with 8GBs of RAM. Windows 10 x64 Anniversary Edition works and recognizes the GPU as "Microsoft Universal Video Adapter", but the HWid suggests it's a GTX880 - in fact I can even see it properly detected by GPU-Z. So I browsed through lots of topics on upgrading, modding and customizing drivers but none of the methods worked for me, apart from one - Mr Fox's modded desktop drivers. I managed to install all the nVidia components, yet can't get the card working properly - launched Bioshock Infinite to see if it is on and it wasn't. Apparently my M6700 wants to perform only on Intel HD graphics from the CPU (3940XM). I tried flashing different vbios, updated the Dell bios to the latest one (A15), and tried modding NV drivers - no luck so far. Installing drivers (DSE turned off obviously) sometimes gives a post "no compatible hardware was found" and at other times with different mods and versions I get a message that it was all recognized, yet the driver "migh have been corrupted or smth"... I still believe that it is possible to make it work if it's only a software issue. Question is - how deep do you have to get into modding to make it work? Is the GTX 880m even worth the effort? Maybe I should search for a way to mess with M6700 BIOS? You might wonder why I want it - the answer is simple - I don't want a Quadro card here as I see a potential for some gaming on the workstation which has excellent build quality and great computing power. That's when I come to you asking for help - I've seen people upgrading their laptops with the impossible, so I believe there's still hope. Other useful info: I have a spare Quadro K5100 to try out, but from what I've read, there might be issues with that one as well... edit If anyone reads the thread - I was succesful with the upgrade - everything installed and working. I wish it was more stable, but still it runs great. If you need any tips, just PM me
  7. I try to install a GTX 880M on my M17XR4, origin is a GTX680M, and fail to instal the oficial driver from the nvidia site! i have windows 7 Ultimate x64. the bios is A12 locked Can somoane help? Sory for my bad english...
  8. i am an unhappy owner of an Alienware m17x r3 with ati 6990m. My question is..is possible to upgrade my laptop with a gtx 880m? upgrademonkey staff say yes, but i am not sure. They told me that for more info should go here...so what do u think guys?
  9. I have an ASUS ROG GR8 (https://www.asus.com/uk/ROG-Republic-Of-Gamers/ROG_GR8/) which comes with an INTEL HD 4000 Series card and the nVidia GTX 750 Ti. The nVidia drivers clearly read it as the 750 Ti but the nvflash utility states I have the following <0> GeForce GTX 860M (10DE,1392,1043,84BB) H:--:NRM B:02,PCI,D:00,F:00 ​ I tried to OC the card by increasing the wattage - which worked fine! I started playing around with the KeplerBiosTweakerand eventually came across the option to Fix Invalid Clocks (shown below) I saved the file and since then, the drivers don't even recognise the card. In the process , I lost the original BIOS backup I had. YES, I am stupid for this and I now regret my failure to being more careful with my backups (especially for BIOS edits) I have tried every single .rom file included in all the versions of ASUS GPUTweak and ASUS GPUTweakII, I have tried the ROMS from the BIOS DB...nothing works. I plead someone with the same model or someone who happens to have the ROM backed up to upload it for me. GPU-Z saved the file as GM107.rom. I would be forever grateful!
  10. Hi i bought a clevo gtx 880m as n upgrade and cant seem to get it to work. the laptop sees the card just doesnt know what it is. ive tried modding the .inf file to no avail im kinda slow when it comes to software things. So im wondering if someone could spare me a bit of their time and either mod a driver for me or direct me to a slow kids step by step guide to modding one myself? switching over from a gtx 580 sli to just one gtx 880m not sure if thats pertinent but figured id ad that. using windows 7 64 bit and processor is intel core i-7 2760-qm. Thanks in advance