Jump to content
EwinRacing Flash Series Gaming Chairs

Search the Community

Showing results for tags '8970m'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Forum Introduction & Feedback
    • Site Announcements, Rules & New Member Intros
    • TechInferno Forum Feedback
  • Tech News & Reviews
    • News & Reviews
  • Notebooks & e-GPU Discussions
    • DIY e-GPU Projects
    • General Notebook Discussions
    • Notebook OEM Subforums
    • What Notebook Best Fits My Needs?
    • Legacy Articles
  • Desktop & General Hardware
    • General Desktops Discussion
    • Desktop Hardware
    • Overclocking, Cooling & Build Logs
  • Software, Networking & PC Gaming
    • PC Gaming
    • Video Driver Releases & Discussion
    • Networking
    • General Software Discussion
  • Everything Else
    • Off Topic

Categories

  • SVL7 & Klem VBIOS Mods
    • AMD
    • Alienware M11x R3
    • Alienware M14x R2
    • Alienware M17x R4
    • Alienware M18x R1
    • Alienware M18x R2
    • Kepler VBIOS
    • Lenovo Y400-Y500
    • Lenovo Y410p-Y510p
    • Lenovo Y580-Y480
    • Legacy BIOS/VBIOS
    • Maxwell VBIOS
    • Sony Vaio SVS13 / SVS15 series
  • BAKED BIOS Mods
    • Clevo
  • Utilities

Product Groups

  • Tech|Inferno Elite Membership
  • Hardware

Categories

  • Frontpage News
    • General News
    • Reviews
    • Hardware News
    • Software News
    • PC Gaming News
    • Science & Technology News
  • Promoted Posts
    • Guides
    • Hardware
    • Software

Categories

  • Hardware
    • Notebooks and Components
    • Desktop and Components
    • Phones
    • Accessories
  • Software
    • PC Games
    • All Other Software

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Steam


AIM


MSN


Website URL


Yahoo


Jabber


Skype


Location


Interests


Occupation

Found 8 results

  1. Hello. I have a problem here. I installed Radeon HD8970M, and it worked out-of-the-box in MSI GX740, but now I have problem, with 3D clocks. Under stress it didn't want to go full 950/1250, and I have done everything that I can do in Windows (Afterburner, Clockblocker, Maximize performance in Powerplay). I think it's a problem with vbios, that my laptop can't read quite properly. I want to edit those close, which are at 450/300, but VBE7 doesn't let me do it, and the voltage is there locked too. So I thought that hex editior would do the job, but still - I don't know where to edit it (which lines), and how change voltage (from 0.9V to 1.0-1.05V). I have attached my original HD8970M Vbios dumped with GPU-Z. Thanks in advance! ori8970m.rom
  2. Buratos

    p150em 8970m problems

    Привет. Помогите, мне грустно. Существует clevo p150em, недавно обновленный с 7970 до 8970 м (от 150 см) Bios, R.2.0 / 1.02.17EC v3b / 1.02.11EC. Когда он был установлен 7970 м, в BIOS на линии gpu это было 7970 м. После установки 8970m, NVIDIA пишет вместо 8970m. Драйверы на 8970m не установлены, либо синий экран, либо ноутбук замерзает. Windows 10 1713. Я пробовал разные версии драйверов, все равно. Что вы посоветуете? 8970m vbios VER015.041.000.000.044964 BR44964.009 it s DELL? ps. when I bought 7970m for a place of 670m. At 7970m there was also a problem with the drivers, but I somehow skipped it.
  3. Okay here is what's going. I have a alienware m18x r1 running an amd 8970m, I wanted to upgrade it to crossfire but I could see a 8970m was more expensive than a r9 m290x So I decided to buy a r9 m290x and see if I could make it work in my alienware and also run crossfire. Even though many shops refused to sell me one because the didn't think it would work in an alienware m18x r1 only in the r2. Here is the whole process. 19/08/17 23:15 No post bios showing when booting, so impossible to enter bios menu, but can boot into windows 10 with no problems. 19/08/17 23:20 Because I haven't deleted the old AMD 8970m the r9 m290x shows as a 8970m with no problems. 19/08/17 23:34 First performance test was a success. The r9 m290x changed p-state normally. The gpu fan start spinning normally. But because of no thermal paste, the test lasted 20 seconds because the temperature raised fast. 20/08/17 00:00 Created a backup of the vbios version 015.032.000.004.044450 20/08/17 00:10 Flashed a new clevo vbios version 015.032.000.003.044465 Caused the card to be corrupted and resulted the 8 beep code. 20/08/17 00:35 Finally managed to flash the back and return the graphics card to its original state. 20/08/17 00:50 Flashed a new dell vbios version 015.046.000.014.045579 No change in behavior 20/08/17 01:07 After trying multiple vbios with no luck I finally found one. Dell vbios Version 015.041.000.000.044966 Brings back the post bios screen and I can now enter the bios menu through the r9 m290x. Note: This vbios reduce the cards performance from 900 mhz to 850 mhz 20/08/17 01:21 After more testing I found one that is working with no limits. Clevo vbios version 015.036.000.005.044618 Brings back the post bios screen and I can now enter the bios menu through the r9 m290x. This will be the vbios I will keep at the moment. 20/08/17 01:56 I completely uninstalled the previous driver and installed the newest driver. The graphics card is recognized as a 8970m but works normal. 21/08/17 20:15 I have inserted my old 8970m in the secondary slot and will start testing crossfire. 21/08/17 21:45 I have found out that the fan for the secondary fan did not spin. The is a cable that have felt out. I will fix it now. 21/08/17 22:00 In my try to test crossfire compatibility, I installed the newest AMD driver 17.7.2 but as soon it installed the driver for the secondary card it caused black screen. Only booting the computer in safe mode brings the screen back. 21/08/17 23:02 After many frustrating hours I finally managed to get crossfire working with the r9 m290x as the primary card and my old 8970m as the secondary. I have flashed the same vbios on both cards so the r9 m290x shows up I device manager as a 8970m. I first installed AMD driver version 16.2.1 Then installed AMD driver version 16.6.1 in order to play battlefield 21/08/17 23:20 First test run in battlefield 1 21/08/17 23:40 Battlefield 1 is flickering bad, this can maybe be solved with a new patch or driver. Other games I have tried is working perfect with crossfire on. Now what I would like to try is somehow force the r9 m290x driver to be installed and see if it will make it possible to run the latest AMD driver without getting a blackscreen. I have tried to edit the .inf file like you would do with nvidia but no luck. I have also tried to figure out how to edit the device id in the vbios, but I find it too complex.
  4. hey there, first of all, sorry for my bad english i have a problem with one of my gpu´s in my p370sm. i had installed the relive drivers from amd, things went fine, after some gaming i had windows updates installed. suddenly i ve got a blackscreen on boot and no POST. i bought a new vbios with the stock bios programmed, the card did a post, but i have 2 problems: in the bios the gpu is shown as 4x pcie link, ive tried both slots, and both of them shows the same pcie 4x link speed. on windows its the same issue, pcie 4x link speed. i have artifacts in 3dmark, and doom. guild wars 2 runs normally. ive found some pictures on internet showing those artifacts like i ve got and explain them as "bus artifacts". how do i fix it? or must i replace the hole mxm card?
  5. Hi all, I recently purchased an 8970m from a friend and would like to bring back some life to my G73JH. As many are aware there has been much success in doing this with the 6970m, and more recently the 7970m. With the 8970m being so close (re branded 7970m from what I'm reading) and having an extra 2GB of memory, I don't see any reason why this wouldn't work just as well with a slightly more updated card. However, upon my sifting through information I have yet to see anyone try this with the G73JH and wanted to start a post related to information specific to the G73JH. With the 7970m, I believe most had luck with the Clevo card and the Clevo HM VBIOS. The card I purchased is a Clevo (MXM 3.0 with a stock VBIOS for the PM77 chipset. I would be upgrading from the stock 5870m (w. OC VBIOS). Aside from the obvious physical mods which should all be the same as the preceding cards, my main concern is the VBIOS. There has been some attempts I've read in regards to Alienware/other owners flashing with a 7970m (or modded 7970m) VBIOS resulting in bricked cards. Although, there seemed to be the thought that 7970m users could upgrade to the 8970m VBIOS just fine. If this is the same for ASUS compatible cards I would not want to brick by attempting to use the Clevo 7970m HM VBIOS that I mentioned earlier. -Is an updated 8970m VBIOS needed/available (or will the above work)? If an 8970m version is out there should it work with the G73JH? -If not, can one be created (possibly specific to the G73JH)? - I have read about OC attempts causing a lot of crashes I wouldn't necessarily need an OC'd VBIOS just one that will work with the G73JH (stability and the obvious improved performance over the stock card are my main focus) -I've also heard a lot about the initial 7970m Enduro problems that from what I have read have know been "resolved" and is supposedly working as intended with the 8970m. Is it recommended to run with or without Enduro enabled VBIOS ? Any information, advice, links, concerns etc is appreciated and will hopefully be able to share my findings for others if all goes to plan. -Thx
  6. Hello, I come to you because it is very rare to find topic concerning crossfire notebook. I have bought 2 years ago a p370sm with 2 8970m 4GB paired in crossfire. 1 year ago , one of the two graphic card stopped to work. I've tried to swap the graphic card from their slot and I concluded that one of the two gpu was dead. I stayed for a long time with only one GPU on the primary slot, and 2 weeks ago , i ordered a copy of my card on Aliexpress: http://www.aliexpress.com/item/HD8970M-HD-8970M-R9-290X-4GB-GDDR5-MXM-for-CLEVO-P570WM-P370EM-P37xSM-P37xSMA-P150EM-P150SM/1978000913.html The card was recognized by my laptop and It showed two cards 8970m in the Device Manager. On CCC , the two cards were recognized but the second was "(desactivated"). I tried to reinstall catalyst but the problem is still here , i can't enable crossfire on the Radeon menu. i've made a gpu-z test and i've seen that the version of the two GPU were not the same. Moreover the bus version is different between the two cards. The responsible can possibly be the wire between the gpus ,it stayed in a drawer for 1 year. I've heard that @Prema is very qualified in Clevo gpus. Thank you for your future response. Have a good day, (All apologies for my english , I'm french)
  7. Yeah.... another "M15x with *enter GPU here* " thread That makes it the ninth GPU model I had working in this system... (the 10th is already running tests now... *hint* *hint* ) Soo... anyway. The card I got is from MSI, it works fine, but only with the proper vbios, else you'll end up with a black screen. The board is identical to the 7970m, at least I couldn't spot a difference, check the pics... However it didn't work with the 7970m vbios at all, it ended up with a complete brick, no way to recover with blind flashing, so I have to advise anyone against trying this. Word has it that the 7970m works with the 8970m vbios, haven't had the chance to test this so far, but in case this is true you'll have to watch out, people could sell 7970m as 8970m. (Right side: 7970m, left side: 8970m) Compared to the 7970m AMD increased the core clock by 50MHz to 900MHz for the 3d profile. In addition to this they lowered the 3d voltage by 0.05V to 1.0V, which results in lower temperatures at load. During the short time I spent with this GPU I didn't a lot of differences to the 7970m cards I ran in my system. The card idles at a very low voltage, resulting in a cool and quiet system when browsing the web and similar. AMD overdrive is activated by default and allows you to overclock the GPU from within the Catalyst Control Center to a max of 1050MHz core / 13750MHz memory, the limits can be extended by modifying the vbios. Unfortunately the memory of the card I got overclocks extremely poor, even +10MHz resulted in a crash, which is simply bad luck, it can be caused by a single memory module. No issues at all at stock, so nothing to complain, it just shows once more that overclocking is just a bonus, and one can get unlucky with certain cards. In the end that's why I didn't manage to beat my best 7970m runs. I benched the 7970m with the memory at 1.5GHz, which definitely makes a difference in certain applications. The card can certainly be pushed to whole different levels, unfortunately the M15x mobo can't handle the power draw if I really crank up the voltage. I think this card can do 1100MHz in certain systems with no issues, at least provided you don't get a dud, just as my card with it's memory overclocking incapabilities. Here's a run at 1GHz core, memory at stock (). All settings in the CCC are default and untouched: I didn't have a lot of time and since the card is basically a 7970m with a revised firmware and a higher core clock you can expect the performance of a slightly overclocked 7970m. It's definitely a nice card and if I had had an M17x R4 or a similar test bed for it I'm sure it would have been possible to push it much further. And for those interested... What do you need to get this running in the M15x? Check this thread, that's basically all you need... backplate, make sure the heatsink fits... yeah. I got automatic fan control with the MSI card, no need for HWiNFO to control the fans, but this might be different with the Clevo as we know from the past. Just as with the 7970m the M15x won't be able to handle certain combined loads, you can't crank up an XM CPU and the GPU, you will have to find a good balance if you want to optimize the performance. The 7970m is a great choice when it comes to the price / performance ratio, the 8970m is currently too expensive, but it will probably come down in price when it gets available through the usual resellers as it replaces the 7970m which is EOL and no more being produced. You will still be able to grab a 7970m from mxm-upgrade for a reasonable price. In the M15x the 680m definitely works better, as it needs less tweaking due to it's slimmer voltage supply circuits on the MXM board, but it's really expensive, same goes for the rest of the Nvidia cards, while you can get a 670mx for a distinctly lower price than a 680m or 675mx you will have to overclock it like crazy in order to get in the regions of 7970m / 8970m performance.
  8. Alright, I installed 8970m in alienware m17x r3 last night. I started up went into the BIOS and disabled the IGP and set the display to PEG. I restarted and got 6 beeps. Disappointed to say the least. However, I persevered (maybe not what my wife would say) and cleared CMOS, which allowed me to reenable my IGP and set the display back to SG. So, I then could go back into Windows and the card is detected by HWinfo and device manager, but when I install a driver and restart windows I see nothing on the display though windows loads up, and I can sign in. I tried to output to my TV via HDMI and VGA, but neither worked. Later today, time pending, I will try a monitor via VGA, but I highly doubt it will work. So, it seems like I don't have the right vbios? Any other ideas or suggestions? Thank you everyone.
×

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.