Jump to content
EwinRacing Flash Series Gaming Chairs

unphoto

Registered User (Promoted)
  • Content Count

    26
  • Joined

  • Last visited

Community Reputation

12 Semi Elite

About unphoto

  • Rank
    Member
  • Birthday 06/30/1978

Contact Methods

  • MSN
    unphoto@hotmail.com
  1. KICK.......@SS!!! Yeah, i forgot about SLI certs.... Did anybody find a solution for that?
  2. Are you serious?? You crossed the R2 power limit and could push the XM CPU and 2x 100W PCI-E cards?? How did you make this work? The known problem with the 330W(ID) mod has made me not want to mod a M18x PSU to suit a 2nd 680m. People at NBR would also like to know You just used iamsolidstate's steps or have you figured out a few extra steps to get where you are? http://www.imsolidstate.com/archives/1162
  3. That's some next gen benefits for ya http://www.3dmark.com/compare/3dm11/6295868/3dm11/6772950 @Brian: i posted a topic about not being able to OC much on my water cooled SLI set here, would you care to look at it and give me some pointers ? p.s. Kick ass run on that second post.
  4. Hi guys, I just finished setting up my Water cooled SLI setup. It's made up of 2 reference GTX 680 card's: Zotac ID 0 EVGA ID 1 I used the same waterblock on both so i know for sure that they are a match as far as the reference part is concerned. They are both 2GB versions and have the same clock settings (GPU-Z) So here's the thing: When i overclock the cards individually they have an awesome reach of 1303MHZ on the core and +400 on MEM. This is something i almost never run on but it can do Battlefield 3 on 2560x1440 with everything max (duh..) @100fps. When i overclock in SLI, i can see the boost clock mess's things up (Meter), the slave card boosts lower and there for uses lower voltages and so it crashes almost immediately. I can't even slide the Core + 40Mhz in AfterBurner or the cards crash.... So i used kgb on the BIOS (xxxx.rom) and used nvflash to flash the new bios (1.212v) and even then i still really can't get a high clock. I customized some bios's in a multitude of variations and it never really is stable beyond stock.. Help? Ps. This also posted under the water cooling section but i was not sure where this topic belongs, there is no real overclocking thread which i can find
  5. Hi guys, I just finished setting up my Water cooled SLI setup. It's made up of 2 reference GTX 680 card's: Zotac ID 0 EVGA ID 1 I used the same waterblock on both so i know for sure that they are a match as far as the reference part is concerned. They are both 2GB versions and have the same clock settings (GPU-Z) So here's the thing: When i overclock the cards individually they have an awesome reach of 1303MHZ on the core and +400 on MEM. This is something i almost never run on but it can do Battlefield 3 on 2560x1440 with everything max (duh..) @100fps. When i overclock in SLI, i can see the boost clock messes things up (Meter) and the slave card boosts lower and therefor uses less voltages and so it crash almost immediately. I can't even slide the Core + 40Mhz in AfterBurner and the cards crash.... so i used kgb on the BIOS (xxxx.rom) and used nvflash to flash the new bios (1.212v) and even then i still really can't get a high clock. I custom fitted bioses in a multitude of variations and it never really is stable beyond stock.. Help?
  6. What is so special about Prema's bios? (aside from the fact that i just tops the 1.025v)
  7. It's Clevo, Dell does not sell 4gb cards. Sent from my iPhone.
  8. I use it for my Zotac 680. Works perfect. I have my whole setup under water. I see that some vram are not covered by the full cover water block and are showing deterioration signs of the higher voltage. This tool won't work on mobile cards. Different clocks, different settings. Mobile safe range is v1.050. Desktop safe range is v1.210 Sent from my iPhone.
  9. Hehe, naw, i was just making reference to our setup scores (single gpu) Sent from my iPhone.
  10. Hm, is this a preliminairy score? Me using the 1st gen i7 and you using the 3rd gen. I would expect much higher values from you rig...? Sent from my iPhone.
  11. well there is a pretty big difference click on the links in my signature to see the differences.....the 680m may cost more, it also has WAY more potential. It's like a BMW 3.28i that gets a turbo charger to get BMW M3 power... So what happens when the BMW M3 gets a turbo charger
  12. You have to use the latest version of nvflash (5.127), any older version will not recognise the 680m. The hp flash tool in the first post has the Windows 98 DOS files/folder for the DOS commandline functions. You dont need to copy the files themselfs manually because that will mess the usb key's boot sequence and actually try to boot basic function from DOS and that is not what you are looking for. Just format the usb key with the selected folder and you are done. you wont be able to see the files manually as they are flagged as forced hidden system files but if you leave the key in the laptop and reboot, it will work. at this stage you just copy the (blablaname)bios.rom and nvflash tool and you should be good to go.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.