Jump to content
EwinRacing Flash Series Gaming Chairs

pixma21

Registered User (Promoted)
  • Content Count

    41
  • Joined

  • Last visited

Community Reputation

15 Semi Elite

About pixma21

  • Rank
    Member
  • Birthday 04/20/1991
  1. goodday mr.fox.. maybe im very late with this , but i really want to recover my old m18x r1, and i having 8beeps, no screen activities. i tried to fix it by removing my gpu, cleaning it , repasted and heated it, i also tried to start it up without the Dgpu, but still problem persist. i did blind flash it and i think the flash was successful because it restarted but still got 8 beeps. i remember before it happened i getting total screen freeze that makes me hard restatrt it by pressing the power botton to 10sec untill it restart untill such time this 8beeps no post comes along the way... i wanted to recover it because it has sentimental value to me..
  2. sir.. im having problem with my alienware m18x .. my laptop doesnt boot with my 8970m gpu.. then i did remove my dedicated GPU an hour ago.. an mg laptop boots like nothing happened and like brandnew.. does it mean that my GPU finally gaved up..?? im not yet ready to change mg parts, since i dont have yet funds for upgrade.. .. alright ... - - - Updated - - - sir.. im having problem with my alienware m18x .. my laptop doesnt boot with my 8970m gpu.. then i did remove my dedicated GPU an hour ago.. an mg laptop boots like nothing happened and like brandnew.. does it mean that my GPU finally gaved up..?? im not yet ready to change mg parts, since i dont have yet funds for upgrade.. .. alright ... - - - Updated - - - sir.. im having problem with my alienware m18x .. my laptop doesnt boot with my 8970m gpu.. then i did remove my dedicated GPU an hour ago.. an mg laptop boots like nothing happened and like brandnew.. does it mean that my GPU finally gaved up..?? im not yet ready to change mg parts, since i dont have yet funds for upgrade.. .. alright ...
  3. well hellow guys.^.^ Its me pixma.. and I'm back with another problem^.^ well this is what happened..in the past days I did play dota 2 just for a minute when my m18x display suddenly goes crazy. it hungs up with black display. so I did restart my unit. after I did notice Its booting but with blank black display. I can't see anything but a massive black screen.. can somebody suggest what should I do. before ill crack it open as a last option , thanks^.^ miss you sir mw^.^
  4. thank you so much for support and helping me sir.>.. soon .. ill be going to dispose this r1 mobo, daughter board, hdd caddy and cable, and 8970m with heatsink on it.> and invest it to my future build.>.. this will me a beast soon, ill be adding 2x m9t 2tera samsung hdd in raid 0 config for storage , 240gb ssd games and application..... and msata perhaps for OS.> i did also downloaded win 8.1 pro alienware ,,. ""Windows 8.1 Alienware 2015 [TeamOs-hkrg]" .. but the problem i cant run it.. it has winreducer81.wccf instead of setup.exe on standard windows..im trying to figure out how can i install it, i did use bootable drive but seems it doesnt work..?
  5. goodday sir.. according to my friend .. without 8970m graphics card will sure boot to bios.. according to him "the m18x r1 mobo doesnt support 8970, it is hard coded to mobo..." .. which he said the reason while i cant boot to bios.. he said, the only solution we got is to reflash the 8970m to 7970m which kinda a big trouble cant the 8970m wont let to be reflash back to 7970m ..( a huge pain.) we will try another alternative and let him do it.. great.> gtx 970m sli and 3940xm @ 4.5ghz would be so a great partner and deliver about 50% more than gtx 980m . .... but will 330watts will work nicely with gtx 970m sli (150watts) and i7 3940xm oc to 4.5hz..?
  6. thanks sir.. .. im thinking getting gtx 970m against gtx 980m because of there price deference ........... but will gtx 970m 6gb gddr5 sli will surely works on m18x r2 motherboard..?
  7. thanks for the support and information that you've sahredd sir.. i've been thinking to buy m18x r2 motherboard, daughterboard with cable, 2 nvidia heatsink, right fan, r2 hdd cable and caddy, 2 gtx 970m with 6gb gddr5... after 6 months.. will gtx 980m will work on m18x r2 motherboard..? i read some having problem on gtx 980m sli by mrfox..? i do need also modified driver and modified vbios to flash. ive been thinking it will be along and interesting process.. bu for now ill be trying to solve this problem with my friend ..? he got m17x with 7970m but fix the flash.... once again thank you so much sir.. ill keep intouch for further thoughts and reports..
  8. sir.. what i did a while ago.. i did uninstall the 8970m at the device manager, uninstall the msi afterburner, uninstall amd driver, and made need bootable vbios via instruction of sir svl7.. restart the unit.. ad shutdown the unit.. remove the hdd.. insert the flashdrive with 7970m vbios.. and finish the flashing.. i dont know what i have missed.. i got only 1 7970m.. but still i cant solve the problem..
  9. after uninstalling and scanning for new hardware.. i notice 8970m is still the brand,, heres the report image after re installing the amd driver .. i did finish also flashing my 7970m.. and seems nothing happened. - - - Updated - - - after uninstalling and scanning for new hardware.. i notice 8970m is still the brand,, heres the report image after re installing the amd driver .. i did finish also flashing my 7970m.. and seems nothing happened.
  10. yes sir.. i did remove my 2 hdd.. an it boot to win98 it think.. and i did enter some codes.. as instructed guide by sir svl7.. the last part said.. "flash already programmed".. but it didnt restart or shut down afterward. so i did manually shut it down.. i got only single 7970m.. the think i havent done yet is to uninstall the 8970m drivers and re scan for new hardware.. ive been thinking to format it to clean instead ....
  11. ... problem still persist sir.. i notice device manager detects 8970m and never been change.. i try to fully clean install my m18x to windows 8.1 alienware os... coz ive been thinking some 8970m drivers are still register in it.. i dont dont have any idea what will happen next.. hope finally will solve....
  12. thanks you so much sir.. things are going to be excited .. but i got another problem.. i lost the lock pin of hdd ribbon cable.. i will still look for it and ill going to inform you sir.... hoping for the best
  13. sir .. im done.. halfway.. im kinda confuse ... im done entering the commands 1.atiflash -s 0 vbios.rom 2.)atiflash -cf vbios.rom 3.)atiflash -p 0 vbios.rom----one after anotherafter that says "flash already programmed".. do i need to shut it down.. because svl7 said restrat if prompted/ or it said it need to restart .. im well confuse.. i did another problem,, i did alo=so lost the lockpin from hdd ribbon cable... i can put it agian.. but main to solveis the bios.. my m18x is still on standby, and waiting for your advice....
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.