Jump to content
TheSwede86

G752VT GTX970M vBIOS

Recommended Posts

On 2015-10-07 at 10:36 AM, Prema said:

If you also want Prema Mod vBIOS for other Asus systems, then just dump your current vBIOS with this tool and PM me the files.

 

NVFLASH_TOOLKIT_x64_PM

 

Hi!

I sent you a PM with a vbios dump for my GTX970M in my Asus ROG G752VT-T7013T (w. G-Sync) and will happily donate if you could consider to make a unlocked vbios for this one :)

Share this post


Link to post
Share on other sites
On ‎01‎.‎03‎.‎2016 at 6:36 PM, TheSwede86 said:

 

Hi!

I sent you a PM with a vbios dump for my GTX970M in my Asus ROG G752VT-T7013T (w. G-Sync) and will happily donate if you could consider to make a unlocked vbios for this one :)

Hi! Just make it for your card. Try.

https://www.techinferno.com/index.php?/files/file/86-asus_g752vt_970m_gs_unlockedrar/

Edited by Klem
  • Thumbs Up 1

Share this post


Link to post
Share on other sites
1 hour ago, Klem said:

Hi! Just make it for your card. Try.

ASUS_G752VT_970M_GS.zip

 

You made it for my GPU?
Wow, thanks!


Sorry for the beginner questions but:
Is it just to follow the flashing instructions that are in the "ReadMe" for the "NVFLASH_TOOLKIT_x64_PM_v1" to flash it (as well as using that utility)?
Also which program should I use to alter the core / memory? I've seen "Asus GPU Tweak" and "MSI Afterburner" and wondering if there is a prefered program to use?

Which program do you guys use to monitor GPU temps? I was thinking about using "Hardware Monitor".
Eh, haha when do I know that I need to raise the voltage on the card?
The final question would be how you consider your OC:s stable, do you simply run "3DMark" and consider a run without BSOD / artifacts to be a stable OC?

 

Sorry for the questions but I just want to make sure I don't miss anything, all OC have risk involved but I just want to draw on the knowledge here to get the best possible start.

Oh @Klem if you have some sort of donation site I will happily buy you a few beers / whatever if you provide it after I've tested this. Thanks again :)

Share this post


Link to post
Share on other sites
1 hour ago, TheSwede86 said:

Is it just to follow the flashing instructions that are in the "ReadMe" for the "NVFLASH_TOOLKIT_x64_PM_v1" to flash it (as well as using that utility)?

 

Yes, of course just flash exactly the same as described in the "ReadMe" for the "NVFLASH_TOOLKIT_x64_PM_v1" to flash it (as well as using that utility).

 

1 hour ago, TheSwede86 said:

Also which program should I use to alter the core / memory? I've seen "Asus GPU Tweak" and "MSI Afterburner" and wondering if there is a prefered program to use?

I recommend you use "NVIDIA Inspector" or "Asus GPU Tweak", also you can use "EVGA Precision".

 

1 hour ago, TheSwede86 said:

Eh, haha when do I know that I need to raise the voltage on the card?

 

When you increase core clock and then in benchmark or games NVIDIA drivers will crashes this means that you need some increase voltage.

I think that optimal overclock  1300-1350 for core (may be a little more), 3000(6000) for memory and 1.075-1.100V voltage. Depending from ASIC quality of card.

 

1 hour ago, TheSwede86 said:

Oh @Klem if you have some sort of donation site I will happily buy you a few beers / whatever if you provide it after I've tested this. Thanks again :)

 

If you like buy me a few beers, you can use this link:  https://www.paypal.com/cgi-bin/webscr?cmd=_donations&business=NHMKKB6RCME46&lc=GB&item_name=Donation%20for%20Klem&currency_code=USD&bn=PP%2dDonationsBF%3abtn_donateCC_LG%2egif%3aNonHosted

Edited by Klem
  • Thumbs Up 1

Share this post


Link to post
Share on other sites

@Klem Thank you very much :)
I downloaded "Asus GPU Tweak II" which also monitors the temperature (guessing all other OC-programs does this as well) and will be OC:ing and monitoring temperatures with that and benchmarking with 3DMark (Firestrike 1.1) and the built-in Shadows of Mordor benchmark on Ultra.

Wish me luck ;) I'll post my before and after results here as well as buying you some beers in a few days mate :)

 

---


Edit:

Tried Nvidia Inspector instead and I am now on my way :)
I'm at +100 / +200 / +0 (Core/Memory/Voltage) and 3DMark runs fine. Temps are max 72 C after running the benchmark.
Any idea on how to go above the +135 for Core using "Performance Level [3] - (P0)" which I'm guessing the one I should use?
Also when I reboot does Nvidia Inspector resets itself to default clocks and I'll need to create a shortcut with the OC settings and apply them each time I reboot? 
Which increments (i.e. 25 on core, 50 on memory) are you guys using to up your speeds? Which increments should I then try to raise the voltage with if I experience artifacts?

Haha sorry for the many questions, I tried donating to you @Klem but when I log in to PayPal I only get the starting page, if you would PM me your details for PayPal I'll happily send some your way.

Edited by TheSwede86

Share this post


Link to post
Share on other sites

Post here a screenshot in NVIDIA Inspector.

 

If you get any artifacts, then you need a little bit reduce memory clocks.

Edited by Klem

Share this post


Link to post
Share on other sites
24 minutes ago, Klem said:

Post here a screenshot in NVIDIA Inspector.

 

If you get any artifacts, then you need a little bit reduce memory clocks.


I actually as of yet does not have any problems with artifacts but guessing that will be the case when I try to go higher.
The thing is that "base clock" seems to be capped at +135 so I would not be able to rise it higher then that.

Btw the link worked :)Ty again.

NVIDIA Inspector Screenshot for Klema.png

Share this post


Link to post
Share on other sites
48 minutes ago, TheSwede86 said:


I actually as of yet does not have any problems with artifacts but guessing that will be the case when I try to go higher.
The thing is that "base clock" seems to be capped at +135 so I would not be able to rise it higher then that.

Btw the link worked :)Ty again.

NVIDIA Inspector Screenshot for Klema.png

No, on this screenshot not my vbios mod. Please read the instructions again and flash mod vbios again. Do not forget then restart laptop.

Edited by Klem

Share this post


Link to post
Share on other sites

Weird, these screenshots are from GPU-Z, "0B" is stock and "0A" is the vbios, I followed the instructions and the flash was successful.
I downloaded the file named "https://www.techinferno.com/applications/core/interface/file/attachment.php?id=13073" but is that the same file as:
https://www.techinferno.com/index.php?/files/file/86-asus_g752vt_970m_gs_unlockedrar/? Unsure which I downloaded but both seem to be the same file.

GPU-Z Stock.gif

GPU-Z Vbios.gif

 

prema flash.png

Edited by TheSwede86
blanked out path in cmd

Share this post


Link to post
Share on other sites

Yes, you need "0A". On the your last screenshot just type "y", and then program will flash it.

Share this post


Link to post
Share on other sites
10 minutes ago, Klem said:

Yes, you need "0A". On the your last screenshot just type "y", and then program will flash it.

Very strange.
GPU-Z tells me my BIOS was "0A", when I started NVFLASH Toolkit and reflashed the GPU it told me I was already on "0A" but Nvidia Inspector told me I was on "0B".
Anyway I reflashed and rebooted and can now go above +135 :) Thank you.

Share this post


Link to post
Share on other sites

Ok. Also after any flashing procedure, then good choice reinstall NVIDIA drivers with options "Clean Install".

Can you now post new screenshot in NVIDIA Inspector?

Share this post


Link to post
Share on other sites
7 minutes ago, Klem said:

Ok. Also after any flashing procedure, then good choice reinstall NVIDIA drivers with options "Clean Install".

Can you now post new screenshot in NVIDIA Inspector?


Just ran 3DMark and got 7447 :D
Haven't had any artifacts yet so haven't had to touch the vcore setting. Will be trying to go for 8K.
What temps are considered safe for the GPU btw? By safe I mean if I were to OC it and then play games so it would perhaps be that temperature for 3-4h at a time.

NVIDIA Inspector Screenshot for Klema again.png

Share this post


Link to post
Share on other sites

Under 75° it's pretty good for H24 use. I've got this card in my last laptop, running at 1300/6000 without any problems :P

Share this post


Link to post
Share on other sites

Any chance in getting a vBIOS mod for the G752VL, with a 965m? I've got a vBIOS dump at the ready.

Share this post


Link to post
Share on other sites
2 hours ago, aaronjb said:

Any chance in getting a vBIOS mod for the G752VL, with a 965m? I've got a vBIOS dump at the ready.

Post here your vbios.

Share this post


Link to post
Share on other sites
On ‎14‎.‎03‎.‎2016 at 3:45 AM, aaronjb said:

 

Here you go.

GM204.zip

Done. Check your PM.

Edited by Klem

Share this post


Link to post
Share on other sites
On 3/14/2016 at 10:37 AM, Klem said:

Done. Try.

 

GM204.rar

 

Thanks! Looks like I can't download, though.

Share this post


Link to post
Share on other sites

Thank you very much, i'll also give a try with this VBIOS MOD, i also own a G752VT with the same gpu.

 

Actually, my 3D MARK basic score is 6902 :)

Share this post


Link to post
Share on other sites
On 3/14/2016 at 4:37 PM, Klem said:

Done. Check your PM.

Hi, please overclock my stock vbios

 

Asus gl502vt - 970m 3gb

d.rom

Edited by -rog-

Share this post


Link to post
Share on other sites

HI there. im new and a noob. ive a G752vt gtx970m. i would like to overclock using vbios. anyone could assist?

Share this post


Link to post
Share on other sites
3 hours ago, Marmoola said:

HI there. im new and a noob. ive a G752vt gtx970m. i would like to overclock using vbios. anyone could assist?

Hi!

Post here your stock vbios, I'll take a look. You can get vbios using GPU-Z utility, just mouse click on small icon with arrow, choice "Save to file".

 

Share this post


Link to post
Share on other sites
On 12/19/2018 at 5:04 PM, Marmoola said:

Attached as requested bro.

 

thanks

vbios.gif

You posted just screenshot, but I mean file vbios from your card.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By IAmSteveRogers
      I have been attempting to change my boost clocks values for the longest time, though I've been unsuccessful. I managed to flash my modded BIOS, though no changes seem to have had happened, along with no errors either. Here's all the stuff I used and was able to get. If someone is able to help me with this, it would be greatly appreciated.
    • By Edrc
      Hello,
       
      I am new on this forum, so I am sorry if posting at the wrong place. It's been 2 weeks that I am searching how to make my GTX 980M 8GB working Inside my Alienware 17 R1 (June 2014, i7 4710MQ, 60 Herts Display, OPTIMUS and the GTX 880M Inside died.)
      After "quickly" looking some forums, I saw that a 980M would easily fit Inside … but maybe I was wrong.
       
      Hardware wasn't a problem. I've also could install drivers by modding the nvdmi or nvcvi. inf files. The card was recognied BUT :
      the clock speed is locked a 135 or 405 Mherts and fan is not runing when booted up.
      I tried to flash vBios with nvflash and some ROM I found on vBios collection … but no way to get this working properly.
       
      So, i'm coming here. I've seen many people talking about Prema or svl7 or other big boss in the place … but ? how ? where ? when ?
       
      Inside the peripherial manager I have this in remote acces path : PCI\VEN_10DE&DEV_1617&SUBSYS_05AA1028&REV_A1\4&D590A51&0&0008
      So I assume my GTX 980M card ID is 1617 and vendor and PC Model are 05AA 1028.
      But near the "Standard Microsoft Video Card" there is a yellow exclamation point and Inside details it says "this peripherial doesn't work properly" when no Nvidia drivers installed.
      I could find some vBios with 1617 (Asus) but black screen at boot up. Since laptop model where not the same .. probably.
      And I wasn't able to find 1617 with the existing 05AA 1028 … as the GTX 980M was not an option for my model. (AW 17 R1 2014 ,60Herts)
      I tried 353.60, 382.33 and 419.35 drivers. The latest one seems easier to install but longer.
       
      BIOS is A16 from Dell. And I am using Windows 10. Got a Dell 330W brick. 
       
      I saw a guy with the exact model as me, he gets a modded vBios especially for his configuration, then everything worked easily … but can't find the topic again
       
      I guess depending on the card info and the laptop model … a dedicated vBios is required … 
       
      So, If anyone here got some informations or any kind of help for me, it would be very nice.
       
      Thanks for reading and help.  
       
      PS: there are a lot of files, pictures and links that I can't see on this forum .. even after registration …. 
       
    • By Reaversword
      Hi, new in the forum, trying to find some help, someone points me in the right direction.
       
      Long story short: Clevo p170hm3 from 2011, gtx485m card dead, new card from ebay, it doesn't works correctly.
       
      I've read about Clevo brand signature, Prema posts about 3dvision license between hardware from ir emitter, gpu and motherboard, Prema modified bios to get gtx580 working too with 3dvision, svl7 (now retired) vbios, and more, but basically, I'm still confused enough to know what should I do and what are the right steps to get my p170hm3 back to life.
      Last card I could buy was a gtx675m, but I couldn't find vbios (original, not-moded from Clevo), the Clevo vbios list "jumps" from gtx670m to gtx680m with no mention to gtx675m , and I read some posts about convert a 675 to a 580 and viceversa, I think it was changing some physical resistances, and some number in vbios, but I'm not modder, no idea really about.
       
      So, What I should do?. Sell 675m and try to get a gtx580m, and use original clevo vbios on it?, it will work, or my computer won't be able to use it?. I bought my computer before gtx580m was released... I would need to update bios to get it working?
       
      Or unlock graphic card restrictions with the latest prema bios mod (if that is possible). There is some chance get 675m working?
       
      Are all mods and files I need in this forum? (ask this because I can't see/access the files, because I'm new in the community)
       
      What options I really have?.
       
       
      I hope someone can clarify me a little bit this situation.
       
      Thanks in advance.
    • By Klem
      In this thread you can post your requests for Lenovo Y50-70, Lenovo Y70-70, Lenovo Z50-70, Lenovo Z70-70, Lenovo G50-70, Lenovo G70-70.
      If someone wants upgrade Wi-Fi card and remove whitelist, or unlock hidden additional menus and settings in bios setup menu, or unlocked vbios for overclock NVIDIA card, then you can post your request in this thread. Also, if you have a problem with fan pulsating/clicking on any modified bios then you can post your request in this thread.
       
      The flashing procedure include two steps:
      1.  Flash main system bios.
      2.  Flash EC firmware.
    • By Psycha
      Hello, I'm on an alienware m17 r4 and am trying mod my vbios for a 970m 3GB msi. I've managed to get the max boost with an increase in voltage, however I believe my voltage settings maybe unstable. When attempting to load programs capable of high gpu usage capabilities, the gpu begins to become pretty unstable. would anyone be able to provide assistance? I have both my edited and original roms as well.
       
      *update
       
      I'm not sure how to delete this thread but disregard this please. I've figured out the issue.
×

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.