Jump to content
Rhoryn

IHISI Flash write error in SMI? Bios update

Recommended Posts

When i click the BIOS version i want to download it opens insydeflash normally but then it comes up with an error.

IHISI: Flash write error in SMI!

SMI Return Code: 0x25

i downgraded to a08 for no reason, just a test, now when i click on any bios version it comes up with the error..

i downgraded my bios perfectly earlier and it worked so i dont understand why this wont.. all i want to do is unlock my bios and disable damn hyperthreading so i can play a game.

Any ideas ? :( i am pretty computer savvy but try and explain it simply!

Share this post


Link to post
Share on other sites

Hey, this might not be the best answer but I've just had this problem as well and after a bit of googling I found this on wikipedia, related to SMM, therefore to SMI.

"By design, the operating system cannot override or disable the SMI. Due to this fact, it is a target for malicious rootkits to reside in."

Therefore thats the reason why this error occurs when trying to update bios, I think.

Anyway, after getting the error, my pc restarted and there were no problems at all, seemingly everything went actually right.

Full link to wiki for more info: System Management Mode - Wikipedia, the free encyclopedia

Sorry for such a late answer, good luck and have a nice day!

Share this post


Link to post
Share on other sites

I got the same error for flashing modded bios, but it worked fine on official bios.

Share this post


Link to post
Share on other sites

im trying to do the same, but maybe because im trying to go from a14 to a03 it gives me the same error even though i got the bios from dell 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By brunon80
      Hi everyone, I'm looking for the modified bios Prema of the W3x0ET (GTX 660m + i7 3630m) for months, the performance of the notebook is excellent despite its age, but it has already reached its limit and I know that it can deliver even more if someone being able to help me will be very grateful.
      Thanks!

    • By Shuren
      Hello Thank You for taking time to read this...i got Clevo w550eu i would love if someone give me unlocked/Modded Bios for it ...thanks again
    • By Klem
      In this thread you can post your requests for Lenovo ThinkPad T450s.
      If someone wants upgrade Wi-Fi card and remove whitelist, or unlock hidden additional menus and settings in bios setup menu, then you can post your request in this thread.
      Important!
      For creating bios backup and to flash bios mod, you must use any SPI programmer  (like CH341A programmer) and a SOIC8/SOP8 test clip!
       
      Just dump your Bios using any SPI programmer  (like CH341A programmer) and a SOIC8/SOP8 test clip, then post it in this thread or upload it to any fileserver and send me the link.
       
       

      CH341A programmer:
      https://www.ebay.com/itm/USB-Programmer-CH341A-Series-Burner-Chip-24-EEPROM-BIOS-Writer-25-SPI-Flash-AU/153117073868?epid=577511738&hash=item23a67d21cc:g:XKEAAOSw5UdbW-iL
       
      https://www.amazon.com/Parts-tower-CH341A-Programmer-Software/dp/B01FVVHCVC/ref=sr_1_4?ie=UTF8&qid=1522179315&sr=8-4&keywords=ch341a&dpID=51BO7eGgO5L&preST=_SY300_QL70_&dpSrc=srch
       
      SOIC8/SOP8 test clip:
      https://www.ebay.com/itm/Soic8-Sop8-Flash-Chip-Ic-Test-Clips-Socket-Adpter-Bios-24-25-93-Programmer/201414947737?hash=item2ee5443399:g:up8AAOSw1Fda8qkt
       
      https://www.amazon.ca/MAUSAN-Socket-Adapter-150MIL-205MIL/dp/B06ZYSNJF3/ref=pd_sbs_21_3?_encoding=UTF8&psc=1&refRID=XM79QJWGED6B4K2VEZDJ
       
      How to use it:
       
      Also, you can search on YouTube a lot of guide for CH341a.
       
    • By Meik
      Hi... 
       
      i would like insert one WWAN Card -> 
      HUAWEI MU736
       
      but my Lenovo Thinkpad L560 say me on start that this card is unauthorized plugged in card...
       
      I tried to start Laptop without this card and install it when windows was start... Driver was installed and card was founded... LTE is there...
       but if i restart pc ... the same error -> unauthorized plugged in card...
      (wtf.... )
       
      that same is with ssd module M.2 2242, version B & M Key
       
      i buyed Bios write USB (CH341A programmer).
       
      i wrote my bios and there is my bios *.bin 
       
      can u please help me to open  my bios ??? 
       
      there is that file
       
      https://yadi.sk/d/i8Iqx0_n61N9tg
       
       
      i tried to search much Hex codes there but i dont found enyone there. i tried to found sertificated wwan card from lenovo
       
      -> Huawei ME906S 4G LTE   ->  VID/PID=03F0/4E1D  -> Hex; f003:1d4e
      (i tried all that to:
      Vendor ID : 12D1 (Huawei)
      Normal mode PID : 1573
      Update mode PID : 1568
      Debug mode PID : 157E
      )
       
      and -> Sierra Wireless EM7455 4G LTE  to
       
      but found nothing on BIOS chip...
       
      p.s.: sorry for my english..

    • By picardilly
      Hey guys, I am Grga and i am new here. I rarely use forums but i am desperate in this case.
      So, as i have seen many of you have had the issue with obsolete BIOS versions for clevo P7xxZM machines,
      So i would like to hear your experiences and how you went about it. 
      I have recently bought an ssd Samsung 970 PRO NVMe M.2. From which i would like to boot the windows10.
      Little did i know that there was no support for that kind of protocol in the BIOS or that there is such thing as UEFI (for which i am still not sure what that is exactly, except some kind of successor of BIOS).
      So i did a bit of research and updated my Bios and ec to 1.03.15 and 1.03.09 respectively for which i understand is the last available official release. I changed to uefi mode with secure boot disabled etc... in short i did everything that my (limited) knowledge about these things allowed me to do (and the sweat of excitement and fear when i was flashing the bios for the first time in my life). But, alas, it all yielded no success,  and now i am lost. I have really no idea what to do, and whom to ask for help except for you guys here. The only thing that i understand worked for some of you is when you mentioned a wizard named @Prema so therefore i will try to do the same....
×

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.