Jump to content
Logan

Bios & VBios Mod for XMG U705 (G-Sync) - Clevo P771ZM

Recommended Posts

Posted (edited)

Hi, 

 

I have an XMG u705 with the an í7 4790k, a Geforce GTX 980M 8GB, G-Sync Monitor, 32GB DDR3 RAM, etc. and I am damn annoyed by both the Mainboard Bios and Vbios, because both are the cause for a ton of driver issues under Windows 10. Also I can't use my lately bought Samsung 970 Evo, even though technically there should be nothing preventing it. Heck I was even able to install Windows 10 on it, because the Windows 10 installer detected it, just not the Bios which is logically why I cannot boot from it. -.-
So in search of a solution, I searched the web and found out that there are several mods for both bios made by devs like Prema. Unfortunately some Bios mods I found are heavily outdated, unfinished, ... or not anywhere secure and I couldn't find any location where I could download Prema's Mods for this device, especially not on his Site (just a Subscribe banner there) or his older Wordpress site (errors). There is also nothing here under Downloads/Clevo/P77xZM. 


I would be really thankfull if someone could help me. ;)

 

Edited by Logan

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Similar Content

    • By Konstantinos K
      Hello , 
       
      Could someone pls help with unlocking all customizable bios and vbios features for the rog GL702VMK laptop (7700HQ + 1060 GTX)
       
      Already tried editing the extracted bios with ami tool but I cannot flash it successfully .. 
       
      this is my "results" file 
      https://www.sendspace.com/file/iwpx3q
       
      Thanks in advance (Klem) !
    • By marcin3327
      Hello, I am from Europe with Polish, so I will have to translate it through translator google
      my question is this:
      1. Can I mount gtx 980m to my laptop?
      2. which graphics cards match this model?
      3. how to make a vbios for a given graphics card and is it required for all graphics?
       
      4.hello, my question is what thermopad on mosfet for graphic card Radeon 6970m? it's about tape grainy?
    • By distantdk
      Hi at Techinferno

      My Clevo is a W350SS, and hoping to get some more power out of it so i can use it a year more, before getting a faster one.
      I cant find a suitable vbios for my gtx 860m - GM107 - Maxwell RevA2.
      I can find versions with higher core and memory, but i really need to unlock max TDP, and i need to be able to adjust voltage on the card.
      With max oc atm +135 core and 250 memory i am still under 70 celcius, so heat is not a issue.
      But the card drops out sometimes when i oc, because of lacking power.
      Also alot of the vbois i find is keppler,, and i am uncertain whether it will work or not.

      Hope someone here can help with their vast experience



       
    • By Schumsta
      Here are my steps i made:
      1. I made a stresstest and my laptop shut down with a blackscreen (i just had 80degrees on one card and the other one had 35) and i wanted to get my Nvidia Cards back. I tried all with FN+F5, reinstalled windows, tried disabling Intel HD etc. etc. I had no chance to getting them back to Windows + BIOS. But it was working, all of it except the Nvidia Graphics Cards with A12 BIOS.
       
      2. My next solution was to check all my cables and positioning from all cards etc. But all was / is okay. SO if all is okay and i cant get it to work, i had just 1 possible solution, that was this unlocked BIOS for enabling GPU Settings.
       
      3. I made all the steps. All was working (got no Error during BIOS Update) and i restarted..... Bang. 1 Beep loop. After several attemps i cant get it to work again.
      I tried Mr. Fox workaround
       
          Turn the system off and disconnect the AC adapter
          Disconnect CMOS battery and system battery
          Do a power drain (press and hold power button 30 seconds)
          Remove all memory modules
          Reconnect AC adapter and power system on
          Let laptop beep until it turns itself off
          VERY QUICKLY, WHILE IT IS OFF, BUT BEFORE IT ATTEMPTS TO BOOT AND LIGHTS COME ON AGAIN, INSERT A MEMORY MODULE
          System will start to beep 5 times
          Power system off
          Reconnect CMOS battery and system battery
          Replace any panels removed for access to memory modules
          Done…
       
      (CMOS out, all RAM out, Battery off) but it is not working. If i made this i get 5 beeps again. But if i turn it on again i still get my 1 Beep..... CMOS in, all other out. drain it, then start it, i get a 2 beep loop, but it wont restart itself.
      So i dont know what to do to yet. i tried to put out CPU and put out both 980m. Then try to do the same process again but it wont restart itself. I got no Error or something else while flashing. I think it was Success- or Finished-Message at the end and after that i restarted.
       
      Yeah i dont know what to do to yet. i hope it is a easy solution because i dont know what to do without my "little brother".. :/
       
      So... 1. Problem: it wont restart itself the 2 beep loop for nvram Trick.
      2. If i replace the bios Chip, it should work again or is there still a problem with nvram?
       
      I would buy this Chip.
      http://www.bios-chip24.com/epages/63730052.mobile/de_DE/?ObjectPath=/Shops/63730052/Products/33265
       
      Thanks in Advance!!!!
       
      My System: AW18 (2013), 4910mq, 980m sli
×

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.