Jump to content

All Activity

This stream auto-updates     

  1. Today
  2. duffman_777

    GTX1070 in Clevo P157SM isn't utilized

    Try to use modded inf's from here https://premamod.wordpress.com/2017/08/15/j95-nvidia-inf/ - I've had the same issues when using LaptopVideo2go inf's, I think it might have something to do with an incorrect section number for older laptops with 10 series GPUs (I use a P150em).
  3. Yesterday
  4. BuiltonStoke

    Potential Bottleneck??

    So you're saying a bottleneck WOULD be present going much beyond 60fps? I have my monitor OC'ed as well to 90hz, 100hz, 110hz, and lastly 120hz using various resolutions along with the refresh rates ( of course this initially started with me testing my Alienware 18's limits) so with that said technically when playing my frames still don't take any crazy hits with a couple of drops but nothing below 90 (which was why i first started using 90hz monitor OC before I was able to squeeze out some more FPS) So may you please emphasis what you're suggesting? should I expect a bottleneck trying to play beyond a cap of 60fps? because I have had the stutters when capped at 60 as well and I could use the extra 30hz+ refresh rate OC to my monitor. This all started when I came home after leaving my laptop on to some random a** windows 10 update that completely changed the way I would use my laptop since! My alienware 18 no longer has ANY control over previous Alienware custom settings... my laptop is LOCKED to the color scheme I setup right before that destroyer of a "Update" I desperately need help!
  5. BuiltonStoke

    Potential Bottleneck??

    Thanks for the reply! I haven't put my setup against much to compare unless directly in regards to an Upgrade. You make me feel a bit more secure about a proper OC for the 770ms with that said I am intrigued with "as long as your system is configured right" I also have the standard power prick but the power delivery is supposed to be more than enough and I always run in Performance mode giving optimal power. A little results thus far (limited reporting) - So I OC'ed the 4700mq and launched BF4 and hell if you'd guess but there it was still prevalent STUTTERING despite me decreasing my monitors resolution to 1280x720, my cpu usage only hovering in the 50's of usage temp around the 70's - 80 deg my 770ms aren't being pushed heavily as well with me placing a FPS limit of 100 so it completely baffles me how I can be getting over 200 frames on low in some areas yet the game stutters so heavily to the point its pointless to play competitively or with a desire to actually enjoy yourself. Last hope is the GFX OC with the Vbios flash unless someone tells me something I'm missing.
  6. Erebus

    ACER E5-553G, E5-523G Request for AMD-V Unlock

    Hi! Can you help me unlock virtualization on my E5-553G? vars.rar
  7. applepiefly

    GTX1070 in Clevo P157SM isn't utilized

    Imgur album with GPU-Z/Task Manager screenshots: https://imgur.com/a/OE3bryg I received a GTX1070 card today and am having some issues getting it to be utilized by my laptop (Clevo P157SM). I have installed NVIDIA 417.71 drivers with modified INF file and device manager detects the card as installed with those drivers, Task manager and GPU-Z all detect the card with those drivers as well. However, whenever I try to make my computer use the GPU in any way, my laptop uses the Intel Integrated GPU instead. For example, when I run the render test on GPU-Z, it puts full load on the intel GPU and does not use the GTX1070. Same for when I try to launch a game, it only shows the Intel GPU. The only time I see the GTX1070 have any load is immediately after I open GPU-Z, I can see in the GPU-Z sensors right at the start the GTX1070 clock is 1443MHz but soon it goes back to the idle clock. This GTX1070 is very similar to a GTX1060 I bought which worked fine immediately after I installed the NVIDIA drivers with modified INF file, so I am not sure why this one is having issues. I also tried the same things with NVIDIA 391.35 version drivers to see if older drivers fixed anything, no difference. I have also gone into NVIDIA control panel to force GPU-Z and games to use the NVIDIA GPU, but it still behaves this way. Does anyone know what could fix this? Thank you!
  8. Hi, Klem. Please help unlock. Thanks https://www.sendspace.com/file/tpuuwk
  9. cabs14

    MSI G-Series Unlocked BIOS

    and this is my 6th post and still i cant download.really a strange rule.
  10. I'm did it. In the evening I'll let you know. Now after reset I have Default - set. The problem still exists :-( 2019-06-16 10:56
  11. Last week
  12. Hi all, It has been a while since I did anything to my laptop (Clevo P670RG-G) and since I recently got a VR Headset I wish I could overclock my GPU a little. So far the NVidia software (on windows) doesn't allow me to overclock it (the linux sort of allows, which some custom Xorg options) so I decided to give a try modding the vbios. I read all sorts of issues / guides about it, and it seens that the hardware topology (where the vbios is stored and how things are connected) changes from machine to machine. What I know about my laptop is that it has two VBios, one for Hybrid Mode and one for Discrete Mode. I'm currently running the discrete mode. I dumped my VBios using GPU-z and opened up in Maxwell II Bios Tweaker. Everything seens fine so far. So I have few questions about it: - There is a way to just unlock the VBios to show the overclocking options in NVidia software? (That way I dont need to reflash to change clocks) - I can just flash this GPU-z dump to my VBios? - If I brick my GPU, that GPU-z dumped image is the raw SPI image, so if I managed to physically access the VBios, I can just reflash over it? - I saw some people saying that I might need as well to flash the main laptop bios as well, is that really needed? Thanks! Lucas
  13. I don't remember, but you can try it personally. If video playback work, it reduce the gpu performance for gaming, but if it doesn't work, it should get a better and nice performance. If you try it and video playback doesn't work but you only want video playback work, reply my, and i will be working on it: Win 8.1 x64 with video playback drivers...
  14. Followed your instructions but nothing is happening. Also it seems the caps lock light is on and won't turn off by pressing the caps lock key. Is that trying to tell me something?
  15. Download drivers: http://bit.ly/2w5hYYsF Download this file: http://bit.ly/2Rw8ONm And then you must continue from the second step to the last one.
  16. You should follow those steps: https://www.techinferno.com/index.php?/forums/topic/12377-way-to-make-intel-uhd-620-graphics-driver-to-works-in-windows-7-no-crash-in-video-play-back-3d-function-normally/&tab=comments#comment-168268
  17. I have Lenovo IdeaPad Y510p Bios 3.08 Intel Core I7-4700MQ HDD SR1000LM14-8SSHD-8GB HDD SAMSUNG SSD 860 PRO 256GB Intel Centrino Wireless-N 2230 NVIDIA GeForce GT 755M When I connects to router I have 60-65Mb. The connect is stable. But when I do not uses laptop (for example 2 hours) WiFi speed decreases Max 30-35Mb and not increases when I start uses laptop. I have to make manualy reconnect with router, and I have again 60-65Mb. Where is the problem...? I have driver Intel: 15.18.0.1, Windows 10 x64 The drivers from M$ working the same bad. How I can resolve problem? Only update BIOS on 3.5 MOD can resolve it? My laptop is compatible with this BIOS?
  18. Hi Klem, Could u unlock my BIOS? I want to unlock all hidden settings, vbios and remove whitelist. Thank you so much https://drive.google.com/open?id=1YIoaD6Og8qIWKcOCerswPo3gpKaS2oKn
  19. Hello, any chance i can have my bios done aswell? Remove whitelist lock for wifi cards, and unlock and hidden menus and so on. Download link https://ufile.io/wfzx9pb9 Thank you in adavnce.
  20. Swung Huang

    Y510p Ultrabay Graphics card

    I’m terribly sorry, but I think I couldn’t make it. The cabled version I made have a terribly high failure rate and I don’t want to ship faulty adapters to you guys. If you really want the cabled version, you may wait longer and I will increase the price to 175USD. I’m terribly sorry for that. And if you don’t want the cabled version any more, please contact me by email and modify your requests in the spreadsheet.
  21. Today i finally tested memory modules with 1866 MHz: i7-3820QM + SK hynix HMT41GS6BFR8A-RD (+ThrottleStop with multiplier 35T - 3.5GHz on all cores). This modules have balck PCB. At previous page i replaced screenshot with AIDA64 by new one. I re-runned this benchmark also with ThrottleStop. 1. Memory really working on 1866 MHz; 2. Better Read\Write\Copy (because of higher frequency); 3. Not much performance diffirence (because of high timings. if calculate latency - Ramaxel - 13,75ns, SK hynix - 13,93ns). Also there was few problems. After i installed SK hynix one of the module incorrectly identified in AIDA64 - missed half of model number (HMT41G). Crashed and don't responded TouchPad (re-boot didn't helped). Later i switched to Ramaxel to confirm that TouchPad didn't died and installed SK hynix again, but in diffirent slots and everything was normal. Don't know why this happened. Maybe because SK hynix modules a bit thight fit in slots. I also try to find 2133 MHz module. But interesting thing... only Kingston have such product, but i didn't founded any information about JEDEC standard timings of DDR3-2133. Only DDR4-2133.
  1. Load more activity
  • Newsletter

    Want to keep up to date with all our latest news and information?

    Sign Up
×

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.