Jump to content
EwinRacing Flash Series Gaming Chairs
gtman

MSI GT60 0ND gtx 675m to 660m boot problem

Recommended Posts

So i'm really need a great help i have lost the original card since 2 months ago, so i'm using the laptop with the integrated card (intel hd 4000), and i bought the new card since 20 days to arrived to my address and finally i lost all my hops :D today if can't help me.

Share this post


Link to post
Share on other sites
No problem pal.

If you live in France, you can send me a private message, i'll send you one. I have spares, this will speed up the work...

Si tu habites en France, je peux t'en envoyer un, j'en ai au moins 10. Ca t'évitera d'attendre 15j!

Merci frèr mais je me suis pas en France maintenant :S

Thanks bro but i'm not in France now :S

I 've used thermal for CPU not for GPU with white color not the gray color, maybe it can be the problem ?

I should use use a special GPU's thermal or any thermal ?

Share this post


Link to post
Share on other sites

No TIM or thermal paste are meant for CPU and GPU without any distinction.

Try a little experiment: unhook your GPU heatsink and clean GPU core and the copper part of the HS. Apply a small amount of thermal paste on the GPU core and put back your HS. Then lift it off again and see if the thermal paste is applied on all the surface of the heatsink that should be touching the GPU core. If it is, then the contact is good. If not, use a copper shim like I do, and you'll see the difference.

Share this post


Link to post
Share on other sites
No TIM or thermal paste are meant for CPU and GPU without any distinction.

Try a little experiment: unhook your GPU heatsink and clean GPU core and the copper part of the HS. Apply a small amount of thermal paste on the GPU core and put back your HS. Then lift it off again and see if the thermal paste is applied on all the surface of the heatsink that should be touching the GPU core. If it is, then the contact is good. If not, use a copper shim like I do, and you'll see the difference.

Ok Thanks bro, i 've tried again to renew the thermal but nothing new, so i should buy or find the copper shim.., now i'm using a software solution by reducing GPU core speed & Memory Speed, the fps is down to -40% and the C° is stable between 80-85°c, i think that the max what i can do without the original HS & CS :ambivalence:.

Thanks again bro, i'll try other options in the future waiting the CS to be shipped.

Share this post


Link to post
Share on other sites

Update: I 've bought the Copper shim from the net with 0.5x0.5m and it arrived before 2 days, after the installation the card's temperature is fixed now :D

i tried many 3D softwares and games with hight graphic setting and the middle of C° is 65-72°c max so is the perfect c° for this card.

Note: The copper shim I bought is 20x20x0.5mm, i bought a set of 5 (3$). I 've added some thermal between the card and the copper to prevent any direct contact maybe can do some damage to the surface of the GPU Core, also I added thermal between the copper and the heatsink to make good contact.

I hope that these details help some peoples in the future to resolve their problems with gpu cards.

Good Luck :beguiled:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.