Jump to content
EwinRacing Flash Series Gaming Chairs
Klem

Lenovo G500 and G400 unlocked BIOS menu / wlan whitelist mod

Recommended Posts

5 minutes ago, bey said:

Hola, could you help me? I'm using Lenovo G500, I want to remove whitelist and unlock hidden settings on my BIOS. Thanks:)

Backup created by Universal BIOS Backup ToolKit

https://www.sendspace.com/file/109ssp

Hi! 

Ok. Check PM. 

Share this post


Link to post
Share on other sites
2 hours ago, iamshepard said:

Hi! I need to remove bios whitelist for Lenovo G500 (model 20236)

I have done backup with tools from the first post in this thread, here's link

https://www.sendspace.com/file/emkyls

Hi! 

Ok. Your unlocked bios done. Check PM.

Share this post


Link to post
Share on other sites
2 hours ago, roviearo said:

Hi Klem,

Could you help me to unlock hidden menu my BIOS?

 

Type : Lenovo G400

BIOS version : 78CN24ww(v2.02)

EC version : 78EC24ww(v2.02)

File BIOS backup : https://www.sendspace.com/file/v0av1q

 

Thankyou.

Hi! 

Ok. Your unlocked bios done. Check PM.

Share this post


Link to post
Share on other sites

I need help. Upgraded Lenovo g500s to i7 3632qm and he wont boost. how do i unclok boost. temps are fine

Share this post


Link to post
Share on other sites
18 minutes ago, blaz_evic said:

I need help. Upgraded Lenovo g500s to i7 3632qm and he wont boost. how do i unclok boost. temps are fine

Hi!

As first step, you can try go in bios setup menu, and on the last tab "Save and Exit" set to "Default Settings", then press F10 button to save, then press "Enter" button.

If it doesn't help, then completely disable laptop with press and hold the "Power" button. Then disconnect the Power Supply, disconnect the battery, then press and hold the "Power" button about 15-30 sec, may be a couple times. Then connect the Power Supply and start laptop, and check if CPU turbo boost will work.

Share this post


Link to post
Share on other sites
1 hour ago, Klem said:

Hi!

As first step, you can try go in bios setup menu, and on the last tab "Save and Exit" set to "Default Settings", then press F10 button to save, then press "Enter" button.

If it doesn't help, then completely disable laptop with press and hold the "Power" button. Then disconnect the Power Supply, disconnect the battery, then press and hold the "Power" button about 15-30 sec, may be a couple times. Then connect the Power Supply and start laptop, and check if CPU turbo boost will work.

It really works. Thanks a lot, very helpful

Share this post


Link to post
Share on other sites
12 minutes ago, mssfss said:

hi, I have a lenovo g405 and need to install a new wlan but the bios does not authorize.I would like to request the removal of the bios whitelist

 

thanks.

 

https://www.sendspace.com/file/7gvm11

Hi!

This thread for another laptop model. But you can create a new thread for your laptop model.

 

  • Thumbs Up 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By rajsinghfan
      UEFI BIOS Version: GJETA4WW (2.54)
      UEFI BIOS Date (Year-Month-Day): 2020-03-37
      ME Firmware Version: 9.5.60.1952
      Embedded Controller Version: GJHT30WW (1.14)
       
      I need Battery Authentication whitelist Removal because my laptop showing "the battery installed is not supported."
       
      Result.rar & .rom file: https://www.mediafire.com/file/byxsoqpg4j3od25/result_rar_and_rom_file.zip/file
    • By biuro74
      Hi,
       
      So I've landed here to get some help with unlocking my old laptop. I must confess I've done few mods before, but it was on PCs, so was a piece of cake - adding Xeon to supported CPU models, or updating OROM to get a system boot from RAID SSDs. But now I'm trying do "the same" with laptop first time and this is a nightmare, mostly due to multiple BIOS vendors/methods, each of which requires own tools, some works with older revisions, some don't, some require 32-bits, some don't, and all YT examples being done using various configs = so in the end: a mayhem.
       
      My laptop config is:
      Lenovo B570e, i5-2520M, 10GB RAM
      BIOS: 44CN43WW (latest, unmodified), SMBIOS 2.6
      Phoenix/EFI SLIC Mod indicates it is an EFI/Insyde BIOS, but entering the BIOS I've got "Phoenix SecureCore Tiano" info
      WLAN: original damaged, a replacement (by chip) doesn't allow laptop to start - Error 104 Unsupported wireless network device...
       
      All I've found so far was:
      * Universal BIOS Backup Toolkit 2.0 - to make a BIOS dump file (succees)
      * UEFI Tool - to load dump file, search required module and extract it (success)
      * WinHex - to search an assembler code boundaries, and extract it (WinHex will not save edits = unregistered version), so semi-success
      * Hex Editor Neo - to disassembly code, and probably make changes (so far: in progress:))
       
      And I've stopped at searching the JZ/JNZ mnemonics, probably this is because I've got wrong code boundary (from WinHex), which gives improper disassembled program in preview pane. What I'm looking for is a loop, which I try to obey - regarding to some "popular" links describing this method (unfortunately I can't follow these instructions 1:1 as some programs don't work as supposed and crash - like WinHex, yup, some don't work at all and I need to use different tool).
      One more frustrating thing is I can't find proper tool for final stage - which is good (working) flasher. I can't remember how I've reflashed BIOS previously - must have been years ago - but now PhoenixUEFIWinFlash makes a BSOD (original, executable BIOS downloaded from Lenovo support website uses this program, which shows its GUI for a moment and makes BSOD), and "external", latest Phoenix UEFI WinFlash program doesn't want to work properly at setting up stage. Probably I will have to use phlash16 and FreeDOS, but will see at the end, when I have modded BIOS completed.
       
      Any suggestions (or even better - some ready, modded file), please ?
       
      Thanks in advance for any help, I appreciate any clue.
    • By DoenerBoy123
      Hello guys 
       
      I've got a pretty weird problem with my M18x R2. I already searched the web but couldn't find an answer. A few days ago I changed some settings in the bios, if I remember correctly DMVT Pre-Allocated.
      After saving this setting the notebook refuses to even POST. I get no beep errors or anything. If I press the power button the system turns on, the leds turn on and then the system shuts itself off. I already reset the cmos, the IME, tested different configurations and so on. If I remove all the memory sticks I actually get the memory error code. At this point I'm pretty sure that the bios got corrupted for some reason when saving these mentioned settings. Did anyone had a similar problem and got a solution for this? I repaired lot's of notebook but never had an error like this...
      The Bios installed is the a15 unlocked.
    • By Malenford
      Is it possible to unlock bios on that model? Please help me with it if somebody can.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.