Jump to content

Needing some help!!Toshiba s55 with Beast 8.4d


Recommended Posts

I have some odd problems that I haven't found very much info about.going to be kinda long as I want to get as much info out as I can.


My Laptop is a 2015 Toshiba s55 c5274

It has

I7 5500 

Intel HD 5500

Samsung 840pro ssd

12gb ram

Epx gdc beast v8.4d with Ngff cable

Old ass evga 6800 gt pcie for testing till tomorrow when my evga gtx 960 ssc comes.


Pulled the wifi card and Installed the Egpu,powers up and The BIOS wouldn't even post,just a black screen.


Unplugged the hdmi cable from the beast,yet left it in the laptop with the same results.


Reinstalled the WiFi card,rebooted,put pc to sleep,hotswaped the WiFi for the beast cable and the pc went to black screen.powerd off and again black screen and never see the bios.tried the delay setting on the beast but they don't see to do anything.


So I think I'm done for,idk maybe it's that "whitelist" stuff I've read about on here.

But I try to hotswap the WiFi card once again and the pc doesn't freeze this time and comes back up.i look in device manager but the egpu isn't showing up,so I restart and get the black screen again.


Pull the beast cable out again and boot the pc,put it in sleep mode and insert the beast cable,it doesn't freeze,plug the cable into the beast and restart.this time the bios posts and loads windows and the egpu shows in device manager..


I'm happy at this point till I restart and again the bios doesn't post and just had a black screen.


Pull the beast cable,restart,put to sleep, reinsert beast cable,plug in beast,restart and this time all goes well.the bios posts and loads windows and has ever since.


I find that very freaking odd,it's almost as if the bios "learned" the new cable(as just the cable would lock it up) that was plugged into the wifi card slot over many swaps,and now it works just fine with it plugged in.


Anywho,I think I'm set,wrong! I go about updating the driver for the 6800 gt ect and get it to show up on my external monitor but the system is freaking slooooowwwww..it can't even run Windows 7 solitaire it's that slow when running through the egpu.


So I go about disabling the internal gpu (the Intel 5500) in device manager figuring its some sort of conflict and things go haywire.the external monitor stops displaying and the laptop screen goes to a standard vga driver and no matter what I try I can not get the 6800 gt egpu to display anything(even tho it shows up in device manger) until I reinstall the Intel 5500 drivers,and then reinstall the 6800gt drivers I got from evga.


So I figure I need that setup 1.30,go get it,Mount it,then add it and restart, select egpu 1.30,select the menu option and then I get an error message about a unknown chipset and to update Intel.txt.


I have no clue how to do that.i can't find R:/core in windows at all so I'm assuming that needs to be found within the setup 1.30 program  but I don't know my way around all of that nor can I find any help with this issue.


So that's where I'm at.ive ran GPU-Z and it says the egpu is running at x1.


i know that's a stupid old card,and I'm just using it right now to be able to test everything out while my 960 is in the mail.but to not even be able to run solitaire tells me I have other issues besides just it's age.when it's all working the external monitor shows my entire desktop(pointer,folders,ect),but the laptop shows just the background image.


If I open a new window everything goes black then opens the window being clear and usable,but  the background being all choppy and half missing,then if you close that window it takes almost 2mins to go away and refresh the background.


Unplug the external monitor cable from the egpu card and everything pops up on the laptop with full speed and no issues..no joke it takes 2-3 mins for solitaire to show up and go through its boot up animations.


So what do I need to do now guys?please help a brother out.



Link to comment
Share on other sites

Opps,Seems I missed a step or two in the setup 1.30 process.


OK I got it mounted,and found that mkdevcon.bat file,ran it as admin,it says it created some file.now do I need to save the disc image that's mounted? Not sure where it saved that file to but it seems that batch file is installing the disc image that's in the extract folder from the zip file.

Link to comment
Share on other sites

1 hour ago, Plastixx said:

It's in V:[DIYEGPUIMG] after you run eGPU-Setup-mount.bat.

Yeah I found that.but I still can't get this work.i ran that program,and it said it saved a new Devon file to V/config.but that mounted image disappears if I reboot.


So I put the Img file from the zip file on a flash drive,mounted the Img,ran mkdevcon.bat and copied the supposed newly created Devcon file to the USB and booted setup 1.30 from that USB drive instead of letting it install before windows and it made no difference..



Link to comment
Share on other sites

Can some one send me a Intel. Txt from their setup to see if I get a different result please..I don't believe the tool that scans your system and updates the Intel and devcon  files are working for mine.idk if it's cause im using Windows 7 64bit or what.


Once I get that error and go past it and I can hit f5 and it sees my igpu and the egpu.and in one of the other windows it sees my I7 5500u could so I'm not sure why this error is happening if it sees all of that.

Edited by talclipse
Link to comment
Share on other sites

Well once i received my Evga gtx 960 ssc today the performance issues went away ;)..just ran the unigine valley bench mark and got a score of 2300 on ultra 1920x1080.im sure theres more tweaks that can be done,but im sooo frecking happy its all working.that other card had me sweating a bit after tossing out all the cash for this setup.

Link to comment
Share on other sites

  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.