Jump to content
EwinRacing Flash Series Gaming Chairs
Sign in to follow this  
Alibi

UMA mode always on (optimus) Need help

Recommended Posts

How to enable optimus on a clevo p157sm? The LED for it is always on and it's draining my battery quite fast. I have a 373.06 driver installed and latest Intel HD graphics. Should I do something in BIOS? Are the modded drivers faulty? I have a replaced GTX 980M on it. The laptop came originally wih a GTX 780M. Thank you!

csm__MG_4379_dac2d49df5.jpg

Edited by Alibi

Share this post


Link to post
Share on other sites

Optimus is always enabled, but some programs will block optimus from shutting down the 980m. For example programs like GPU-z might, or say Blizzard's Battlenet program. Try closing programs and see if the 980m shuts off.

 

Also changing the power setting in the Nvidia control panel to "optimal power" may help as well.

 

Bios and modded drivers are not the problem.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.