Jump to content

Search the Community

Showing results for tags 'gtx680m'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Forum Introduction & Feedback
    • Site Announcements, Rules & New Member Intros
    • TechInferno Forum Feedback
  • Tech News & Reviews
    • News & Reviews
  • Notebooks & e-GPU Discussions
    • DIY e-GPU Projects
    • General Notebook Discussions
    • Notebook OEM Subforums
    • What Notebook Best Fits My Needs?
    • Legacy Articles
  • Desktop & General Hardware
    • General Desktops Discussion
    • Desktop Hardware
    • Overclocking, Cooling & Build Logs
  • Software, Networking & PC Gaming
    • PC Gaming
    • Video Driver Releases & Discussion
    • Networking
    • General Software Discussion
  • Everything Else
    • Off Topic

Categories

  • SVL7 & Klem VBIOS Mods
    • AMD
    • Alienware M11x R3
    • Alienware M14x R2
    • Alienware M17x R4
    • Alienware M18x R1
    • Alienware M18x R2
    • Kepler VBIOS
    • Lenovo Y400-Y500
    • Lenovo Y410p-Y510p
    • Lenovo Y580-Y480
    • Legacy BIOS/VBIOS
    • Maxwell VBIOS
    • Sony Vaio SVS13 / SVS15 series
  • BAKED BIOS Mods
    • Clevo
  • Utilities

Product Groups

  • Tech|Inferno Elite Membership
  • Hardware

Categories

  • Frontpage News
    • General News
    • Reviews
    • Hardware News
    • Software News
    • PC Gaming News
    • Science & Technology News
  • Promoted Posts
    • Guides
    • Hardware
    • Software

Categories

  • Hardware
    • Notebooks and Components
    • Desktop and Components
    • Phones
    • Accessories
  • Software
    • PC Games
    • All Other Software

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Steam


AIM


MSN


Website URL


Yahoo


Jabber


Skype


Location


Interests


Occupation

Found 6 results

  1. maplingstorie

    M17X R4 GTX 680M MSI Upgrade

    Hi Guys, I've just upgraded my GPU card from a GTX 660M to 680M. Everything seems properly installed but somehow, my laptop runs a lot hotter compared when with GTX 660M. Idle temperature starts at 58C and when playing games can hit up to 89C. There is also a slight throttle from 771MHz to 754MHz but only for awhile. I've been scratching my head and searching everywhere in the forums for hours now and still cannot really tell what the cause is. I've used MX-4 thermal paste and new thermal pads. My only suspicion is either i've used the wrong thermal pads or thickness?
  2. Hi All, Newbie to tweaking here but work in IT so not fearful. Anyway bought an AW M18x R1 5 years ago early 11. At the moment I spec'd it out with dual SSD and the GTX560M thinking it would be good enough. Well these days it isn't so purchased the Dell GTX680M 2GB card. Tweaked the INF files, installed great in Windows 7. Upgraded to Windows 10, tweaked the INF files again and installed drivers. All is well games play well. I'm not into benchmarking so don't have any tools installed except for GPU-z. What's confusing me is GPU-z is reporting my PCIe 2.0 16x@8x 1.1. I execute the ? and run the test for a while. Even in full screen it's pretty smooth. Exit still @8x 1.1. Close down the program and relaunch still @8x 1.1. I had the 240W PSU and upgraded to the 330W PSU. Re-ran the GPU-z test and still @8x 1.1. Does anyone have any ideas as to why? I sent a bug report to GPU-z just in case if it's something with Windows 10 that doesn't allow the demo to bump the PCIe bus speeds. Games seem to work only marginally better than my GTX560M. Cheers for any feedback/ideas/knowledge.
  3. ronindjinnh

    Watch Dogs stutter

    Hi all, Been playing Watch Dogs crazily lately, though it is more frequently coming up with stutters and sometimes even crashes the game, saying that NVidia display drivers crashed. Running the game on MSI GT70 on Win8 with 8gb RAM and stock GTX680m using NVidia recommended settings. Game running of SSD. Kinda new to PC gaming, so looking for advice on PC / GPU performance mods or even game config settings. Thanks
  4. hello, hello, i recently bought msi gt60 one 403, online from xoticpc.com . i am facing this following disorder after a recent update of Nvidia GTX680m driver from nvidia's official site: the laptop has stopped detecting nvdia graphics card after I installed an update from windows update and started using the intel hd 4000 graphics card. I tried uninstalling and re-installing the drivers but none worked. While reinstalling the error popped up stating " No supported hardware found". Later I restored the notebook from windows restore disc but still the problem remained same. Same error message popped up while re-installing the driver. Now the card isn't listed in the device manager under Display Adapters which wasn't the case earlier. under system devices in the device manager, i see Xeon® processor E3-1200 v2/3rd Gen Core processor PCI Express Root Port - 0151 what is this?? even dxdiag is showing intel hd 4000 as my default card. attached are some screenshots showing the above issue. what is the issue and how to resolve this problem??PLEASE HELP.
  5. Hi Guys So i'm new to this site, though i've read through some posts from which i can conclude that many users are facing the same throtling issue with this particular model. stable fps with sudden fps drops. slowdown of game play in some games. unstable play in general. I don't want to overclock my system to the point where the lifespam will decline. All i want is a stable computer, running at its full potential. I hope i can get some help from you Guys, as you seem to have it all figured out! Ian
  6. Hello guys, I'm new to the forum (I own an Alienware M17X-R4) and I'm thinking of upgrading my i7 3630QM to a 3940XM and my GTX680M to the GTX880M, I do know that my PSU won't be able to power those components (correct me if I'm wrong) as the difference in TDP from my current setup is about 30W and the power consumption will rise with the overclocks... so I'm planning to do this mod and run it all with the M18X PSU, but one thing that I don't know is if the CPU heatsink needs to be modded in order to properly cool the new processor... I saw a thread about this same CPU upgrade on TechInferno and references to a "triple heatpipe heatsink" for the M17, but nothing that I could get enough information from... (no part number, etc...) So if any of you guys could help me, it would be great
×

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.