Jump to content

Search the Community

Showing results for tags '970'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Forum Introduction & Feedback
    • Site Announcements, Rules & New Member Intros
    • TechInferno Forum Feedback
  • Tech News & Reviews
    • News & Reviews
  • Notebooks & e-GPU Discussions
    • DIY e-GPU Projects
    • General Notebook Discussions
    • Notebook OEM Subforums
    • What Notebook Best Fits My Needs?
    • Legacy Articles
  • Desktop & General Hardware
    • General Desktops Discussion
    • Desktop Hardware
    • Overclocking, Cooling & Build Logs
  • Software, Networking & PC Gaming
    • PC Gaming
    • Video Driver Releases & Discussion
    • Networking
    • General Software Discussion
  • Everything Else
    • Off Topic

Categories

  • SVL7 & Klem VBIOS Mods
    • AMD
    • Alienware M11x R3
    • Alienware M14x R2
    • Alienware M17x R4
    • Alienware M18x R1
    • Alienware M18x R2
    • Kepler VBIOS
    • Lenovo Y400-Y500
    • Lenovo Y410p-Y510p
    • Lenovo Y580-Y480
    • Legacy BIOS/VBIOS
    • Maxwell VBIOS
    • Sony Vaio SVS13 / SVS15 series
  • BAKED BIOS Mods
    • Clevo
  • Utilities

Product Groups

  • Tech|Inferno Elite Membership
  • Hardware

Categories

  • Frontpage News
    • General News
    • Reviews
    • Hardware News
    • Software News
    • PC Gaming News
    • Science & Technology News
  • Promoted Posts
    • Guides
    • Hardware
    • Software

Categories

  • Hardware
    • Notebooks and Components
    • Desktop and Components
    • Phones
    • Accessories
  • Software
    • PC Games
    • All Other Software

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Steam


AIM


MSN


Website URL


Yahoo


Jabber


Skype


Location


Interests


Occupation

Found 3 results

  1. Firstly I just want to thank everyone in this community. It's thanks to this site with it's information provided by the community that has made this possible.Update #1 - Now working with OS X 10.10.4Update #2 - Internal display working (no need for external display) - No performance loss, no paid software and still have sound Update #3 (27th September 2016) - No longer using Windows 8.1 on EFI, now using Windows 10 on Bootcamp (BIOS)So here is my guide!I have a Mid 2012 15" Macbook Pro Retina with Intel HD4000 + GT650M inside.I am running Windows 8.1 Pro which was installed via EFI (Not Bootcamp).This guide requires no extra software (you get plug and play eGPU) and no soldering.Parts list:1x Akitio Thunder21x MSI GTX970 4G Gaming1x Dell DA-2 220w power supply2x PCI-e 6-pin Male to Dual 6-pin Female Power Y cable splitter1x 5.5mm x 2.5mm DC barrel screw terminal adapter1x Electrical tape 1x Hair Clip 1x 6pin to 8pin PCI cable (provided with graphics card as mine is 6+8pin) Cost: £429.02 ($668.03 / €601.07)First off, the software:I used bootcamp to create a USB stick with Windows 8.1 Pro on it. Do not get the bootcamp software! (This caused the first problem for me later).I then installed Windows on my Mac via the EFI boot option. I followed this excellent guide right here: https://www.reddit.com/r/mac/comment...bootcamp_guideThis was a long process as it meant making an up to date Time Machine backup of my OSX, wiping the whole drive, installing Windows and then reinstating OSX from my backup, so this took some time.The next step is getting the drivers in Windows. If you have the same Mac as me, remember this! Usually if you install Windows via bootcamp for this model, you would use the 5.1.5621 bootcamp software. Do not do this. To get my drivers working in Windows I had to use bootcamp drivers from version 5.0.5033 instead of version 5.1.5621.Also before you install those, go ahead and remove the Nvidia folder. Go into the bootcamp folder, into drivers and delete Nvidia. Now you can proceed to install the 5.0.5033 drivers.A known issue with this model when installing Windows in EFI mode is you will not have sound on the internal speakers. I am 99% that there is no way to fix this issue. However due to the fact that also with this model Optimus does not work, meaning you must use an external display, this problem is then solved as you get sound via the sound device built into the graphics card.So that's it for software. The benefit to installing Windows in EFI mode is that it makes the eGPU plug and play!Update #1 - I now have my eGPU successfully running in OS X 10.10.4 too. Thanks to @goalque and his excellent script which automates the whole install process.The eGPU will only work with an external screen connected however. You must connect from the eGPU to the display (not from the Macbook to the display).The only thing to note here is that under 'Displays' in the system preferences, my Mac told me that the GT650M was powering the external display but it certainly was not. Also under system information you should see you eGPU and your display will be listed within that.Hardware: First thing is to connect up the power cables. It's pretty simple and requires no soldering at all.You can see my photo below and a shitty diagram I made too. Feel free to reply if you need help explaining this.If you have the paperclip/hairclip in the right place you will get a green light when switching it on like in the picture.Then it's was as simple as plugging the graphics card into the Thunder2 enclosure, and connecting it all up.Next I switched on the power for the eGPU, plugged the Thunderbolt cable in and switched on my Mac, proceeding to boot in to Windows.First off it was not being recognised at all in Device Manager. (It should show up under display adapters).The solution after much frustration was to simply plug it into the other Thunderbolt port on my laptop and plug it into the other Thunderbolt port on the Thunder2.Then upon bootup I was greeted with 3 devices under display adapters. Happy times!The final step was to install the drivers.I downloaded the Nvidia drivers for the card from the Nvidia website and proceeded to install them. Half way through instillation - black screen - followed by system crash and reboot. Bad times.I booted back into Windows again, went into Device Manager and under the display adapters I disabled the GT650M, then tried to install the drivers again and it worked. Upon reboot the Device Manger showed all three graphics cards (named correctly) as well as GeForce Experience showing the GTX970.So that's about it!I installed MSI Afterburner and 3DMark and played around with the clocks. I managed 8923 in Fire Strike 1.1 before overclocking and 9677 after. But oddly the results show up as from my GT650M. The card does show up on the results page as a secondary card though, and of course there is no way my GT650M would get that score! Also the clock speeds in the results for the GT650M are my clock speeds for the GT970. A little weird but I don't really care about that.Update #2 - Internal display working (no need for external display)So the two main limitations with this model of Macbook are the fact that you need an external display, and that you have no sound with an EFI Windows instillation. So I got around those limitations with this little device and three resistors:It's a HDMI to VGA adapter with audio out. You can see the audio out here:All you need to do is put 3x 75ohm resistors inside the VGA port to create a fake external display. You can see where the resistors need to go with this image:So the deal with this is, any program started on the 'external screen' (being powered by the eGPU) will use the eGPU. So what you'll want to do is set the fake display as your main display. Then anything started on that display will be running from the eGPU. Now there is a little limitation here; only games that run in windowed mode will work (which is most). You'll want to start the game on the fake screen in windowed mode and then drag it over to your internal display.So how do you grab from a display you can't see? Well, I found this free program called Dual Monitor Tools (it's free right here: Dual Monitor Tools - Home )and what you can do in this program is set a keyboard shortcut to move the selected window over to the other display. So you click on the game in the task bar, and hit the shortcut you assigned and it'll pop over to the internal screen, but because it was launched on the fake screen, it'll be powered by the eGPU.Simple as that, there's no performance hit either as you're just dragging the game to the other screen.A good tip is to have the internal display set as default first, launch the game, go to options and set the game to windowed mode now, then quit and relaunch after you've changed the fake screen as your primary. Otherwise you might not be able to switch it with the shortcut while it's in full screen.An issue I have: I don't know if this will apply to others but I simply cannot boot in to Windows with my GT650M activated. My startup process is very odd, so I'll document it incase others have to do this.To make my Windows even boot, I must have my GT650M disabled in device manger. But when I do this I cannot boot without the eGPU plugged in at all.So what I have to do is make sure my GT650M is down (boot in safe mode to do this the first time, no need for eGPU attached when doing this).Then with the eGPU plugged in, start up my laptop and chose the Windows boot option. The only way I know that Windows has successfully booted is the spinning white dots under the Windows logo on bootup will freeze. When my internal display freezes, I know Windows has loaded (this is when the desktop would appear on the external display) but of course we can't see that because it's a fake display.So once the bootup freezes, I wait until my keyboard backlights come on, then I know the desktop has loaded on the fake display. (Or just wait about 10 seconds after the freeze). Now the next step is to activate the GT650M in device manger so that my internal screen works. Now for this I did the process on a proper external display to learn the key combination to do it blind. For me it as follows:(Press START - cmd key)type: device manENTERTABDown arrow x8ENTERTABENTERENTERAfter I have done that, the frozen Windows logo will disappear and the screen will flicker for about 5 - 10 seconds before displaying my desktop. Success! I can now control Windows from my internal display. Opening up the resolution tool will show 2 displays, the internal, and the fake external.The only thing to remember is when I'm done, I must deactivate the GT650M in device manager again before shutting down. Deactivating it will not shut off the internal display, so it's not a problem to do that and shut down.So that's it. I hope you don't have to do that process, but for me, that's the only way to do it. it's a slight pain but not too much bother, and it's certainly great not to have to use an external screen! Update 3 (Removed EFI Win8.1, now using Win10 BIOS): So I decided I want to use Windows 10 now for DirectX 12 gaming. This was a pretty simple process to setup. Hardware-wise it's all the same as above, software-wise is as follows. Get yourself a copy eGPU Setup 1.2 (not 1.3). Big shout out to @Tech Inferno Fan for making it. If you don't have EFI Windows on your Macbook, continue to the next paragraph. I had to wipe my whole mac hard drive clean as the EFI partition of Win8.1 gets installed before OSX. So I made a Time Machine backup. Now to wipe the whole hard drive you must boot from a USB otherwise you can't wipe the drive you're using with the recovery on it. But I really didn't want to download 4GB or whatever size the latest OSX is just so I can use the recovery option (I don't need OSX as I'm using a Time Machine backup with it already). What I did was downloaded a piece of software called Carbon Copy Cloner (you can get a 30-day free trial), on here you have an option to clone the Recovery HD partition from you MacHD to another drive (in this case a USB). So I did this saving me the time of downloading the whole OSX just for it's recovery. So all there was to do next is boot the recovery from the USB, wipe the entire drive and restore from my Time Machine backup. Once in OSX load up the Bootcamp Assistant, plug in a USB (8GB or bigger), burn on Windows 10, download the drivers and create a Windows 10 installation. It's pretty straight forward with Bootcamp, just follow it all until you're in Windows 10 on your desktop. Once on the desktop I installed the Bootcamp software and shut down the system. I then plugged in the eGPU (not sure if you have to but I felt I should while installing the drivers for it), booted back up and installed the latest Nvidia drivers for my eGPU then shut the system down again. For the next steps I basically followed @w4vz's guide. Particularly just this part (I made some slight changes to parts that didn't quite translate to what I was seeing on my screen, I underlined the ones I have modified): Unzip eGPU Setup 1.2 to c:\eGPU run setup-disk-image (as admin user) Restart and load eGPU Setup 1.2, select option 2 Do PCI compaction all exept sata etc etc. After it's all done make sure you have PCI WRITE and ALL ALLOC showing yes on the right side panel Optional: If freeze at the bootloader: edit PCI.BAT replacing a:x.x and b:x.x with 0a:x.x and 0b:x.x (I only found A occurences in mine) (in the editor alt/option+F to access the file menu) Optional: If the settings are not kept after reboot: edit Startup.bat by adding REM in front of all "call vidinit" like so: REM call vidinit... (in the editor alt/option+F to access the file menu) Run startup.bat, then Test Run Chainloader, then Test. After this you should be taken back to the main menu Select eGPU Setup 1.2 again and now select (default) option 1 From now on all you need to do to get your eGPU working is boot Windows, select eGPU Setup 1.2 and press 1 Any questions just ask and I'll help in any way I can.
  2. Hi all! Still work in progress, i will publish photos soon. Mac mini 2014 - i5 2,8Ghz 16GB RAM 512GB PCIe blade SSD 960GB SanDisk Ultra2 SSD sata3 Just a quick benchmark for show you 15x increase performance!!! Valley 4K high 2x iris 5100 integrated: fps 1.9 score 78 Nvidia GTX 970 AKitio: fps 32.4 score 1357 updste: selling it at 550€! final result!
  3. Currently I have two different akitio thunder 2 setups and one runs with 970 (will be referred as setup 1) and other with 1060 (will be referred as setup 2). 970 uses a more basic cabling setup and it has wire mesh paper tray cut attached. The other one has 8pin male connector replacement for the adapter socket and drilled surface. In this post I would like to do a quick comparison in between those two for cooling and performance. BTW, I am just an amateur who enjoys playing rc toys, completely have an unrelated profession and wanted to build egpu setups as a hobby. Also, I have many macbooks around me and wanted to expand their lifespans increasing their graphical design, gaming and cuda computation capabilities. I could not have gone this far without @Dschijn @Nando @goalque and @seefew s setups and descriptive posts. To start with for sure you will need Akitio thunder 2 or preferably Thunder 3 and also a graphic card. I decided to fit graphics cards in to the boxes in order to carry them around with a camera bag (cheap canon or nikon camera bags are perfect to carry akitio setups and their adapters). My must have tool kit list: 1. Dremel rotary tool (even the cheapest will do the job), dremel work station with. Proxxon and bosch also have similar tools but the key is head should be capable of holding small cutting wheels for hobby crafting. 2. Soldering station capable of at least 350 degrees Celsius (if you are going to replace akitio thunder 2's adaptor socket you would need at least 350 for sure). 3. Heat gun to wrap cable tubes 4. A multimeter to mesure 5. Glue gun 6. Welding kit (if you will cut/expand the front but still make it use the front grill) Consumables: 1. Zip ties 2. Solder wire 3. Glue gun sticks 4. 2.5mm Drill bits (at least 20 for case drilling required) 5. Dremel metal cutting wheels (at least 5) and couple grinding and polishing heads. 6. PSU cables (18 AWG or something like that) Used parts and pieces in my Akitio setups (I have no endorsements or something like that from the brands but I will just write them so you guys can found them easily): 1. Frozencpu connectright 8pin male eps 12v p8 connector ( setup 1) $2.98 2. 4pin male and female connector (to attach capacitors with fashion) $0.55 each 3. Gold plated female and male pins - 4 pack and $0.99 for male and $0.99 for female 4. Mod/smart full pin removal kit (to remove back pin connectors if you will mess the cabling) 5. Full automated ksd9700 series thermal switch to attach to front fans (I preferred 70 degrees) 6. Noctua nf9x14pwm 92 x 14mm pwm fans $21.95 x 2 (you can fit 2 of those beasts and yes they are a game changer) 7. Moddiy.com 8-Pin CPU/EPS Male Header Connector - 90% Angled - Black 1.99 USD (setup 2) you need at least two in order to get couple extra long pin legs 8. Moddiy.com Mini 4-Pin GPU to 2 x 4-Pin PWM Fan Adapter (to connect noctua fans to graphic card's pwm socket to have digital spin controls) $5.99 9. Dell 220w DA-2 Ac Power supply adater $23.99 or Corsair sf450 mini psu $89 (Dell da2 are what I prefer for my setups but for larger graphics cards sf450 is the ideal) 10. 4700mf capacitors (I used 4) $0.8 each 11. 12v swich (I used round led switch for my setup 1 and stick switch for setup 2) $0.4 12. PCI-E 8 PIN Y SPLIT TO 90 DEGREE RIGHT LOW PROFILE PCI-E 6 AND 8 PIN (you can make one by yourself or buy one from ebay) 13. Cheap 60 x15mm fans (I used two of those) $4 Cabling for setup 1, takes around 4 hours to complete (I am going to describe only the difference between other setups posted in the forum): 1. Easiest way around is expanding low profile 8pin connector's cable to somewhere around 15-20 cms in order to make an L shape starting at the top where gpu's power socket rests and take it down to the akitio's power adapter sockets. At this point you can reduce the cables to one yellow and and one black and solder those two to the back of the power socket. Image below is from my setup 2 but it represents where you should solder the yellow and the black. 2. Bend left leg of the graphics card and place a 8 pin male connector and solder each yellow and black cables to get only one of each and solder those two cables to back of the akitio 2's power socket. So in total you would solder 2 sets of cables to the back to power the graphics card and to power the akitio's card using the power coming from the 8 pin connector. If you are using a psu such as corsair sf450 you can use all 4 black and 4 yellow cables to power the board but if you will use dell da2 you should use one for the power switch and other should be blank so only 6 cables will power the card. (this step is extensively described in other posts) 3. Cut back of the two plates in a rectangular 8pin shape using dremel rotary tool and steel cutting wheel. This step just requires attention but it is very easy to do in 3 minutes. Just use a pencil to draw the shape and slowly cut the plate. (image was on top of a document so I did a quick edit) . 4.I used a round led switch for my first setup and attached it to the front of the case. To fit the switch I first created a small hole with a 2.5mm drill bit and expanded that using a round dremel rotary head. Then attached one cable to one of the 8pin connector's line's to power dell da2's switch line and grounded it to one of the 3.4v sockets as the yellow cable at the right hand side of the card. 5. Cover all cables and sockets with tubes, or hot glue gun. Cabling for setup 2 takes around 4 hours to complete: 1. Using the soldering iron remove the existing power socket of the akitio from the board. Heat it from the back legs and it will drop. 2. Organize legs of Moddiy.com 8-Pin CPU/EPS Male Header Connector in order to match the holes. I soldered and grouped legs of 2s to fit only one positive and one neutral leg. 3. Soldered two separate cable lines to the legs to power gpu and attached a Y SPLIT TO 90 DEGREE RIGHT LOW PROFILE PCI-E 6 AND 8 PIN 4. Soldered 4 capacitors to 4pin connectors via cable then attached them to other soldered pair. 5. Soldered one yellow one black cable to the board in order to power front fans and soldered ksd9700 thermal switch to the black cable. 6. Paired two front fans cables with matching cables and soldered to the yellow cable (step6) and empty black cable coming from thermal switch. 7. Cover all cables and sockets with tubes, or hot glue gun. Ventilation for setup 1 takes around 2 hours to complete: 1. Cut the exterior of the box using steel cutting wheels following rectangular shape among yellow and blue sections of the diagram 2. Cut a rectangular mesh grill from the paper holder and slide it in to the box. 3. Stick mesh grill with a epoxy or weld it in. 4. Apply black spray paint (I took it to a auto paint shop for proper painting) Ventilation for setup 2: 1. Cut the front inner side in a rectangular shape to fit to 60mm fans on top of each other. To be able to do so you should weld sides of the front sides so it does not come apart. Place two fans. 2. First hit with a sharp steel to create small holes (punches) following the diagram. Then drill thousands of 2.5mm holes using dremel work station and rotary tool. (This step took my 22 hours) 3. Clean holes with sandpaper and paint. (In the attached image I was using it with the setup 1) Post will be edited soon...
×

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.