Jump to content
EwinRacing Flash Series Gaming Chairs

404_not_found

Registered User (Pre-Promotion)
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About 404_not_found

  • Rank
    Curious Beginner

Profile Information

  • Gender
    Not Telling
  • Location
    Planet Earth

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Took the bios chip out. Flashed G750jw 8mb file and the laptop just showed power lid. flashed again with g750jm backup file save from programming machine and now laptop wont power on. any suggestions?
  2. Hello fellows, I know that it is going to be an old chapter in the book but please bear with me. I recently brought a used Asus G750jw with a pre installed gtx765m. Its drivers were not installing so I tried to update its bios but I couldn't. I found that its motherboard is of G750jm which supports gtx860m by default configurations. I dissembled the laptop and like every other modder out there found, i discovered that its motherboard states that its of G750JS Rev.2.0. I presume that Asus just updates the firmware and uses the same motherboard and layouts for almost all of its G750 series. Doing alot of search lately, to speed up the troubleshooting I am posting my issue here. Iv seen people modding their G750 bios to support other G750 gpus. 1) I tried flashing G750Jw bios using AFUWIN64 but it saying block size dont match. 2) I saved the rom file with AFUWIN64 and then used MMtool to extract the vbios. agains no luck. looked over each string under extract tab. 3) I tried DriverPack Solution to force install driver through hardware ID. No luck. What is the magic trick people use to swap graphics cards, modded their laptop bios and everything worked like a charm.......What am I missing ?
  3. Hi, did you manage to fix the problem or it still remains ? which specific Nvidia’s chip did you soldered ?
  4. What is to be edited in the bios to make the card work ? is there any specific section for the vbios ? I have g750jm with pre installed gtx765m not working at all, same issue that it displays as Primary adapter under device manager. However the board has physical imprint of g750j yet the bios is of g750jm
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.