Jump to content
EwinRacing Flash Series Gaming Chairs

marcellom

Registered User (Promoted)
  • Content Count

    9
  • Joined

  • Last visited

Community Reputation

1 Neutral

About marcellom

  • Rank
    Curious Beginner

Contact Methods

  • Steam
    76561198116458072

Profile Information

  • Location
    Berlin

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hi Enjoy, I have a setup basically identical to yours (you can find it here in my previous comments), I would like to play on my internal display but when I put fullscreen, while I am am playing in windowed mode, the game goes in fullscreen to the second (fake) monitor which is set as main. I play Arma 3, I start it in window mode from the launcher but then I cannot manage to put it in fullscreen. Some hints? Thanks in advance
  2. Yes, I hope that the dust is the real problem. Tomorrow I am going to bring the mac to the applestore (I still have the warranty) and in this week I will execute the bench again.
  3. external monitor. I have to say that the fans of the mac run as crazy. It crashed a couple of time during gaming. I guess it is the dust, I don't have other ideas.
  4. I followed all your software tips and I ran the benchmark. This is the result. I don't know why but it is way worst than yours.
  5. Hi enjoy, you said all the games in FULL HD but did you try Arma 3? I finally got the Akitio and my mac pro working (specs below), but I don't get 60 fps with Arma 3 in FHD. PS. Nice game library! I envy you a bit Specs: Mac pro retina 15" mid 2015 2.8GHz i7 (Turbo Boost up to 4.0GHz) 16GB ram 512GB SDD AMD Radeon R9 M370X Akitio TB2 EVGA 1060 SC 6GB EVGA 500W 80+ (playing on Windows 10 installed with Bootcamp)
  6. Hi again, I have everything setup (even the resistors). My last step is the eGPU setup 1.2. I looked online but I couldn't find it... Since I think it is not possibile to put the link here, could you just tell me by PM please? Thanks Edit: I'm trying to make it working without installing eGPU setup 1.2, but the NVIDIA Control Panel keep saying I don't have an NVIDIA card attached to the display. Is because I don't have installed that software? Or it is another problem?
  7. Hi, how did you attach the barrel to the PSU? I would also get rid of the Dell DA 2 12V coming with the Akitio. Thanks My setup: MAC pro retina 2015 15" Akitio Thunderbolt 2 500W EVGA psu 80+ EVGA 1060 Super Clocked 6GB
  8. Hi, is there any other way to use the internal display of the MAC instead using the adapter with the resistors? BTW thanks a lot for the tutorial.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.