Jump to content

Light

Registered User (Promoted)
  • Content Count

    15
  • Joined

  • Last visited

Community Reputation

10 Semi Elite

About Light

  • Rank
    Junior Member
  • Birthday 06/11/1987

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I just tried to use internal display for my egpu but its not working under windows 10... Only if I disable the iris pro it works? And only for a select games Verzonden vanaf mijn iPhone met Tapatalk
  2. The new nvidia driver fixes optimus for win10 apparantly Verzonden vanaf mijn iPhone met Tapatalk
  3. Using win10, thats your problem, only win8.1 works internal for egpu for now Verzonden vanaf mijn iPhone met Tapatalk
  4. Light

    DIY eGPU Macbook experiences

    This SLI exist Verzonden vanaf mijn iPhone met Tapatalk
  5. Light

    DIY eGPU Macbook experiences

    Sure that there is no power issue with the barrel connector? Verzonden vanaf mijn iPhone met Tapatalk
  6. Light

    DIY eGPU Macbook experiences

    I removed the iris pro 5200 driver and installed Microsoft basic display driver, gone system interrupts for now and only powering display through egpu, suggestion to hybernate only worked once, than afterwards bluescreens at login after hybernate so no solution/workaround.
  7. Tested but not working for internal screen unfortunately
  8. Light

    DIY eGPU Macbook experiences

    https://discussions.apple.com/thread/6598184 please send feedback to Apple to solve this Verzonden vanaf mijn iPhone met Tapatalk
  9. Light

    DIY eGPU Macbook experiences

    It is Verzonden vanaf mijn iPhone met Tapatalk
  10. Light

    DIY eGPU Macbook experiences

    Yo guys, do you also have that graphics driver iris pro under windows taking up system resources? Verzonden vanaf mijn iPhone met Tapatalk
  11. Light

    eGPU Window 10 optimus mode problem

    Anyone tried windows 8.1 drivers under windows 10? Seems to fix optimus issues? (Unconfirmed) Verzonden vanaf mijn iPhone met Tapatalk
  12. Light

    DIY eGPU Macbook experiences

    http://lg.io/2013/07/28/gtx-570-egpu-on-a-2013-11-macbook-air.html Diy egpu setup software may be required http://egpu.maeth.net/faq.htm#f4 Check article for error 12 Sent from my iPad using Tapatalk
  13. Light

    DIY eGPU Macbook experiences

    What model do you have? Verzonden vanaf mijn iPhone met Tapatalk
  14. Light

    DIY eGPU Macbook experiences

    I found my cause, it was due a loose cable in the psu connector, resolved by checking with bizon-tech- - - Updated - - - check your cables at the front side where you plug in the dell psu, check if all cables from the inside are correctly attached, I had a ground cable loose causing me alot of trouble :-(
  15. Light

    DIY eGPU Macbook experiences

    I have a question, my egpu is coming from bizon-tech, same as the other guy here. when I boot my akitio 2 chassis with dell power supply to windows 8.1 bootcamp at random I don't get display on the internal screen and when I reboot and I am able to get display I see my GTX 970 giving in device manager a code43, however after uninstalling and reinstalling the nvidia driver it sometimes works again... I have a late 2013 15 macbook with iris pro only. I hate the lack of feedback from bizon with their so called fast response... I don't know if it's the graphics card being broken or just that it is too experimental to use as egpu.
×

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.