Jump to content
Review: E-Win Champion Series Gaming Chair Read more... ×
EwinRacing Flash Series Gaming Chairs
Nesolb

Issue overclocking memory 680m sli

Recommended Posts

Hey guys

I have an Alienware M18x r2 and I'm having an issue overclocking the memory past 400mhz using Msi Afterburner. I'm using svl7s 1.05ov vbios. My machine spec is:

3940xm cpu - triple pipe neatsink

Dell 680m sli

16gb ram 1600mhz

Evo 840 pro 250gb

Stock 330w power brick

Has anyone else had the same issue overclocking the memory? My understanding is you can overclock past 400mhz on the memory with stock vbios. Is this correct?

Any help would be greatly appreciated.

Share this post


Link to post
Share on other sites

You're trying to push the frequency 400MHz above the default clocks and seriously wonder why you're having issues?

Share this post


Link to post
Share on other sites

It was 400mhz in afterburner so 200mhz actual. I've seen that others are able to set higher than 400mhz in afterburner so wondered if I had an issue with the cards.

Share this post


Link to post
Share on other sites

If anyone reads this: After a few days of testing, and flashing different ov vbios, it seems that these cards just don't overclock as high as my previous cards. I got 2 new 680m under Dell warranty.

Share this post


Link to post
Share on other sites

680M memory chips quality is not flat line unfortunately- mine went up to 600MHz in the afterburner but mine friend's one reaches 450 at the very most. Do check the thermalpads on the chips, that may help to some extent

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.