Jump to content
EwinRacing Flash Series Gaming Chairs
bpendz

Y500 PXE screen

Recommended Posts

So every time I cold boot I have to CTRL/ALT/DELETE because it trys to forever boot PXE (Intel) I took it off bios but doesn't change anything. Any help!

Share this post


Link to post
Share on other sites

What do you mean you took it off BIOS?

There are 2 ways:

1: The PXE boot needs to be disabled.

2: The boot devices order list.

Which one did you do?

Share this post


Link to post
Share on other sites

I can not seem to disable it, but I changed its priority on the list. It does go away when I have an Ethernet cable plugged in.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.