Jump to content
Apologies for the spam Read more... ×
Sign in to follow this  
Asavage9794

HP Elitebook 8760w GTX 870m Overclock

Recommended Posts

Hello there! I've managed to overclock my GTX 870m mxm card, but I can only get it up to +60 Mhz on the core, and +100 Mhz on the memory. When I try to overclock it further than that I start getting issues with games crashing. There's no artifacts at all, and the temperatures seem to be alright. 

I've looked for Modified VBIOSes, but I can't find one that works with my system. When I try flashing a vbios rom with nvflash, vflash says something about the Hardware ID being missmatched. 

I have managed to include the stock rom that was on the card in the first place.

System Information:

- I7 2760qm

- 14 Gb DDR3 1333

- GTX 870m 3 Gb

Other information on the card: 

- 3072 Mb Samsung Memory.

- Pulled from an MSI laptop.

Stock870m.rom

Share this post


Link to post
Share on other sites

i have a modded bios on my hp gtx 870m but it's non uefi , will check your bios to see if it uefi or not for compatability, my gtx 870m is 3gb as well.

just curious what wattage is the power supply that you are using ?

 

my 870m would power throttle  i used at first a 150 watt powersupply then up'd it too 180w 

use GPUZ and run a game in the backround to see if there is a power limit

Share this post


Link to post
Share on other sites

try this one  the stock clock is the same 941 mhz but  it can boost to 1058mhz and if the cooling is right it will hit 1071mhz and you can still overclock it 

gtx870m3g.rom

as far as power 230 watts is plenty

Share this post


Link to post
Share on other sites

when your flashing are you doing --index -0 -6 gtx870m3g.rom ? it should override board id mismatch

 

also is the gpu disabled in device manager before flash ( lol just checking ..one can never be too sure )

hope it works! best of luck 

cheers!

f45546a8_indexflash.png.abae406fb80f1245acd3634ce38fa837.png

Share this post


Link to post
Share on other sites
1 hour ago, arsenex said:

when your flashing are you doing --index -0 -6 gtx870m3g.rom ? it should override board id mismatch

 

also is the gpu disabled in device manager before flash ( lol just checking ..one can never be too sure )

hope it works! best of luck 

cheers!

f45546a8_indexflash.png.abae406fb80f1245acd3634ce38fa837.png

Thanks, Ill give it a try. 

Well, I was going to try to disable it, however, it won't let me do that. It probably has something to do with there not being any onboard graphics.

Share this post


Link to post
Share on other sites

Edit: I just tried it, it doesn't seem as it worked. It's staying around 967mhz. Temperatures are around 65c. I wasn't able to disable the device in device manger. 

Share this post


Link to post
Share on other sites

do you have GPUz it should show the clocks and will show whats holding the card back 

Capture12.PNG

as for the device manager if right clicking the gpu doesnt work in properties it should allow you 

Capture4.PNG

Share this post


Link to post
Share on other sites

In device manager, the box where it says to disable the GPU is grayed out. This could be that there's no internal GPU. 

 

As for GPUz I have a screenshot of that too.

 

What did you use to stress the GPU? I was just using BeamNG

 

dfasdgsdgasdg.PNG

dsfasdfsdfsdf.PNG

Share this post


Link to post
Share on other sites

this is the bios 

on the second image are the phase states ( p00 p01 p05 )

if its stuck at 967mhz for some reason it's stuck P05 state

will look into this some more for you 

Capture11.PNG

Capture122.PNG

whats the cpu ? it should have the intel hd graphics ?

Share this post


Link to post
Share on other sites

On nvidia inspector it shows that the power state is on P0. I don't see power states in GPUz.

Also, apon flashing the vbios. When I reboot, it should show that the bios is modified on GPUz, right? GPUz or Nvidia Inspecter.

Share this post


Link to post
Share on other sites

i have a dual screen set up  most of the time i run a game on one screen and look at gpuz on the other 

however gpuz has a benchtest

Captureas.PNG

Share this post


Link to post
Share on other sites

as far as i know gpuz wont show (modded) but i do know nvidia inspector will show if its modded or not

 

so even with an over clock its still stuck at 967mhz?

 

you can also give this a shot 

 

Share this post


Link to post
Share on other sites
Posted (edited)

With overclocking it goes above 967 mhz. I don't think I can change the voltage though. 

I've also tested to see if the vbios you gave me actually flashed to the card. I used NvFlash to get the vbios off of the Gfx card and I put the vbios file in Keplar BIOS Tweaker. The boosts clocks are there in Kepler BIOS Tweaker. 

With a +60 Mhz offset on the core it gets 1027 Mhz on the core. 

With a +100 Mhz on the memory it gets 2601 Mhz on the memory.

It goes past 967mhz when overclocked. 

Edited by Asavage9794

Share this post


Link to post
Share on other sites

very interesting indeed

 

any crashes ? 

 

are you able to go passed 60+ ?

 

i think the max is 135+

 

nvidia inspector grayed out for voltage?

Share this post


Link to post
Share on other sites

I tried a bios off of the link you gave me. I am gonna reboot and see if it worked. If it shows a black screen I will need to re flash the old vbios. 

No, It's not grayed out. THe max i've ever tried without overvolting via MSI Afterburner was +102. It wasn't as stable past that. 

Share this post


Link to post
Share on other sites

got my fingers cross'd for you

 

Share this post


Link to post
Share on other sites
3 minutes ago, arsenex said:

got my fingers cross'd for you

 

Thanks man. I've rebooted now, and I know it worked cause it showed the vbios spash screen saying "This vbios was modded by--" Or something along those lines. 

Also, when is a good time to apply voltage? When the temp are in a good place and you can't get a higher clock? That's what I am guessing.

  • Thumbs Up 1

Share this post


Link to post
Share on other sites

when i had the 870m on my older laptop i only did 12.5 on nvidia inspector 

 

i was too scared at the time to try more due to the 180 watt power brick limit lmao!

 

glad its working (somewhat lol)

 

you can mess with it with the bios keplar tweaker  on boost states but it varies from card to card

 

CHEERS!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.