Jump to content
Sign in to follow this  
ElChuterRD

Eluktronics (Clevo P650RS) Problem when connecting the A / C when I want to put stress on the graphics card

Recommended Posts

Greetings, I have a p650rs and I have this little problem that I can not play in MRHYBRID mode, only if the charger is connected, and I do not see high quality videos or play if it is in discret mode, if the A / C is connected.

 

Any idea what it could be?

 

I have the latest version of Bios and ECF

I've been looking for custom-made Vbios but I can not find anything.

Thank you

PROFF.PNG

Profff 2.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Similar Content

    • By BAKED
      CHECKING TO SEE WHICH CLEVO MODELS YOU WOULD LIKE ME TO MAKE BIOS MODS FOR.

    • By DR650SE
      Hey guys! Long time no see! Been ages since I've been here and wow has this place changed! @Briankeep up the great work!  I've been pulled away from my computer passion by raising 3 kids! All 6 and under.  Crazy how time flies! 
       
      On to what brings me here.  Love you oming for some ideas.
       
      My X7200 was recently shutting down randomly. The num lock and caps lock would start flashing and then it'd shut down. CPU and GPU Temps looked good, but fans were running a lot.  I figured whatever was hot was something HW Info couldn't see or read.  
       
       
      I repasted my GPUs and CPU, put in new thermal pads as well. Unfortunately when I tightened the CPU heatsink, I must have over tightened a screw because it pulled the screw sleeve on the mobo out. Temps are still good, idle around 33°C, and fans run full bore all the time. So it may not have quite enough pressure on a mofset or something. On the plus side, I let the computer sit on for 16-18 hours idle,and it didn't shut down, which solved one issue and created another.

      Would I be okay to superglue it back down to the mobo? Should I use some other adhesive? Then it would create a tad more pressure, evenly, and possibly solve my fan issue. Damn these old computers. Purchasing a newmobo would probably be more expensive than it's worth.
       
      I really need to retire this thing, but it's served me faithfully since Oct 2012. Eventually I'll move to something more mobile and a desktop. 
    • By dimaginexus
      It's locked & hidden by default, but I've got an i7 8700k & I'd like to use the intel graphic on my hackintosh mojave.
      Is there any way to activate or mod this?
      Thanks!
    • By BAKED
      BAKED BIOS FOR TM, KM, DM, P6, P4 SERIES with most menus and options unlocked. 
      These BIOS mods are only for advanced users who know what they are doing.
       
      NEW: New versions on all KM and DM series plus new mods for P7XXTM1 and P870TM1
      Mods for more models will be rolling out soon.
       
      WARNING! BIOS FLASHING IS RISKY SO MAKE SURE YOU KNOW WHAT YOU'RE DOING BEFORE PROCEEDING. 
      FLASHING THE WRONG BIOS OR INTERRUPTING THE FLASHING PROCESS WILL BRICK YOUR SYSTEM! 
      USE AT YOUR OWN RISK!
       
      TM, KM AND DM SERIES
       
      P6 AND P4 SERIES
       
      INSTRUCTIONS
        IF YOU LIKE MY WORK BUY ME A COFFEE =>DONATE<= ENJOY!
    • By brunon80
      Hi everyone, I'm looking for the modified bios Prema of the W3x0ET (GTX 660m + i7 3630m) for months, the performance of the notebook is excellent despite its age, but it has already reached its limit and I know that it can deliver even more if someone being able to help me will be very grateful.
      Thanks!

×

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.