Jump to content
Sign in to follow this  
Reaversword

Help with old Clevo p170hm3

Recommended Posts

Hi, new in the forum, trying to find some help, someone points me in the right direction.

 

Long story short: Clevo p170hm3 from 2011, gtx485m card dead, new card from ebay, it doesn't works correctly.

 

I've read about Clevo brand signature, Prema posts about 3dvision license between hardware from ir emitter, gpu and motherboard, Prema modified bios to get gtx580 working too with 3dvision, svl7 (now retired) vbios, and more, but basically, I'm still confused enough to know what should I do and what are the right steps to get my p170hm3 back to life.

Last card I could buy was a gtx675m, but I couldn't find vbios (original, not-moded from Clevo), the Clevo vbios list "jumps" from gtx670m to gtx680m with no mention to gtx675m , and I read some posts about convert a 675 to a 580 and viceversa, I think it was changing some physical resistances, and some number in vbios, but I'm not modder, no idea really about.

 

So, What I should do?. Sell 675m and try to get a gtx580m, and use original clevo vbios on it?, it will work, or my computer won't be able to use it?. I bought my computer before gtx580m was released... I would need to update bios to get it working?

 

Or unlock graphic card restrictions with the latest prema bios mod (if that is possible). There is some chance get 675m working?

 

Are all mods and files I need in this forum? (ask this because I can't see/access the files, because I'm new in the community)

 

What options I really have?.

 

 

I hope someone can clarify me a little bit this situation.

 

Thanks in advance.

Edited by Reaversword
correct little errors in text

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Similar Content

    • By BAKED
      BAKED BIOS FOR TM, KM, DM, P6, P4 SERIES with most menus and options unlocked. 
      These BIOS mods are only for advanced users who know what they are doing.
       
      NEW: 
      ALL TM, KM AND DM SERIES NOW HAVE WINDOWS FLASHER INSTEAD, JUST EXTRACT AND RUN FLASH.BAT
      New versions on all KM and DM series plus new mods for P7XXTM1 and P870TM1
      Mods for more models will be rolling out soon.
       
      WARNING! BIOS FLASHING IS RISKY SO MAKE SURE YOU KNOW WHAT YOU'RE DOING BEFORE PROCEEDING. 
      FLASHING THE WRONG BIOS OR INTERRUPTING THE FLASHING PROCESS WILL BRICK YOUR SYSTEM! 
      USE AT YOUR OWN RISK!
       
      TM, KM AND DM SERIES
       
      P6 AND P4 SERIES
       
      INSTRUCTIONS
        IF YOU LIKE MY WORK BUY ME A COFFEE =>DONATE<= ENJOY!
    • By BAKED
      CHECKING TO SEE WHICH CLEVO MODELS YOU WOULD LIKE ME TO MAKE BIOS MODS FOR.

    • By ElChuterRD
      Greetings, I have a p650rs and I have this little problem that I can not play in MRHYBRID mode, only if the charger is connected, and I do not see high quality videos or play if it is in discret mode, if the A / C is connected.
       
      Any idea what it could be?
       
      I have the latest version of Bios and ECF
      I've been looking for custom-made Vbios but I can not find anything.
      Thank you


    • By DR650SE
      Hey guys! Long time no see! Been ages since I've been here and wow has this place changed! @Briankeep up the great work!  I've been pulled away from my computer passion by raising 3 kids! All 6 and under.  Crazy how time flies! 
       
      On to what brings me here.  Love you oming for some ideas.
       
      My X7200 was recently shutting down randomly. The num lock and caps lock would start flashing and then it'd shut down. CPU and GPU Temps looked good, but fans were running a lot.  I figured whatever was hot was something HW Info couldn't see or read.  
       
       
      I repasted my GPUs and CPU, put in new thermal pads as well. Unfortunately when I tightened the CPU heatsink, I must have over tightened a screw because it pulled the screw sleeve on the mobo out. Temps are still good, idle around 33°C, and fans run full bore all the time. So it may not have quite enough pressure on a mofset or something. On the plus side, I let the computer sit on for 16-18 hours idle,and it didn't shut down, which solved one issue and created another.

      Would I be okay to superglue it back down to the mobo? Should I use some other adhesive? Then it would create a tad more pressure, evenly, and possibly solve my fan issue. Damn these old computers. Purchasing a newmobo would probably be more expensive than it's worth.
       
      I really need to retire this thing, but it's served me faithfully since Oct 2012. Eventually I'll move to something more mobile and a desktop. 
    • By dimaginexus
      It's locked & hidden by default, but I've got an i7 8700k & I'd like to use the intel graphic on my hackintosh mojave.
      Is there any way to activate or mod this?
      Thanks!
×

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.