Jump to content
SimoLoveApple

MBP mid 2015 15" + Aikitio thunder 2 lag problem, HELP ME!!!

Recommended Posts

Hi all, I have a macbook pro 15 inch retina mid-2015.
I joined a Aikitio thunder2 with a graphics card GTX 1070 but there are problems with the internal monitor of my macbook.
first of all we will list the specific to this topic.
my macbook is equipped with two graphics cards, an integrated and a dedicated, integrated is an intel iris pro graphics while one dedicated is an amd radeon r9 m370x 2 GB gddr5, and obviously the eGPU GTX 1070.
the problem is that with the external monitor connected via hdmi to egpu doesn't show any problem while using the internal monitor that should take the video signal from the thunderbolt has lagged.
Mafia 3 with settings on external monitor turn 54 fps while on internal monitor turn 9 fps!!!

i have windows 10 on bootcamp.
There is not much difference and it occurs to me that the problem is the thunderbolt.
members of tech hell please help me!

Share this post


Link to post
Share on other sites

Hi,

 

did you got the problem solved?

Do you tested your setup under Mac OSX? I currently have problems to get a similuar setup running on Sierra.

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By Kel
      I got the exp gdc beast 8.5 got all the connections right... laptop boots up... fans turn on the gpu.... device manager detects gtx 1060 with a “ ! “ in a yellow triangle. Now what to do.... i tried to do the bios mod.... but realised that i have 3.07 version. 
      Questions-
      1 is there any way to get this done without the mod?? 
      2 if mod is the only way... kindly help me with step by step instruction in laymans terms... i m not a techy... so i might not understand technical terms.... altho i am interested... but learning yet. Please help. 
    • By Seolly
      I have several questions on upgrading my M18X R2.
      My rig's GPU is 680m and video ram is 2GB. It's a relic :p So I will change it to 980m.
       
      1. Is it working on windows 7? (If it works, legacy or UEFI mode?)
      2. Is 980m /w G-sync compatible with my rig? 
      3. Are there any compatibility issues with M18X R2 and Windows 10? 
       
      I tried to find useful information far as I can do, but my English ability sucks :S
       
      Guys, please help me!
    • By thechillhacker
      Hello all
       
      I have a Clevo P370EM3 laptop with a pair of GTX 680Ms in SLI mode and have never been able to get Linux to work properly with full acceleration and without tearing. I have tried every xorg config I can find, and even all the modifications from the nvidia configurator to no avail. Has anyone been able to get these things to work 100% in Linux? I have typically used ubuntu based distros, including Mint, and every available driver version from the repositories, but can never get it to work quite right.
       
      Thanks for any help anyone can provide. It is killing me to run Windows on this machine because of these issues, and I am almost to the point of installing the inferior 7970 cards.
       
      Have a great day
      -TCH
    • By jhsd1124013561
      Help! I created a BOS BOOT DISK and use legacy to boot in DOS.   But it is saying that "An operating system wasn't found".   I have extracted all the files (the alienware m18x r2 a11 unlocked bios) into my external hard drive (format: NTFS)
    • By Say
      Wlc,
      I want to create an afermarket diy cooling solution for my laptop.
×

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.