Jump to content
Apologies for the spam Read more... ×
DeathxPain107

NVLDDMKM.SYS Error MBPr 13in retina late 2015 960GTX

Recommended Posts

Hello all,

 

I recently put together my egpu configuration using the video below down to a T. Every part of my set up is in this video and I've done exactly like this guy has said to make my set up. I've gotten my egpu to work finally by plugging in the thunderbolt2 cord when both the MacBook and egpu are powered down. Then I power on my back into the selection screen to choose windows or mac. Then I turn on my egpu and hope for the best. I've found this works about 30-40% of the time so if someone has a way to increase my chances feel free to comment. I'm using a MacbookPro 13in Retina with dual core processor and Intel Iris 6100 (Late 2015 MacBookPro 13in retina). Anyways once I am booted into windows (I'm using windows to use the egpu on the internal screen because this was meant as more of a mobile device) and I've checked the device manager to make sure the gtx960 is working properly (sometimes I get "no drivers are installed for this device and I have to reboot and try again) I try and run a game. I use WoW as a test for my graphics card. I have msi afterburner installed and I play WoW off an external HDD since I have the 128gb version of the MacBook pro.

 

When the graphics card is working and I'm playing a game for a while the game will suddenly crash and I'll get the BSOD with the error NVLDDMKM.SYS. Does anyone know how to fix this error? Other than that the fan boots up when at 60degrees Celsius like it should. I'm using windows 10 with the driver 369.90 for nvida which is the most recent so if anyone has a fix for this error it would be greatly appreciated. Thanks!

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By Consumerofmulch
      Hello!
       
      I have recently acquired my Dell Inspiron 15 7000, and I am interested in building an egpu setup for it. It has a USB-C port. Any recommendations/guides out there?
       
      thanks.
    • By Sparkhunter
      Hi there guys,
       
      I've been looking into getting a new GPU for my laptop (4-lane PCI-e) and enclosure (HP Omen Enclosure) but I cannot decided between the RX 5700 XT and the RTX 2070 (non SUPER).
       
      I did some price to performance calculations (higher is better) with some of the best prices I can currently get in the UK.
       

       
      The RX 5700 XT does perform better and is cheaper than the RTX 2070 (Although the 2070 does come with 2 games) but my main concern is drivers and from what I've heard NVIDIA cards work a lot better with eGPUs than AMD.
       
      If anyone has experience using both red & green or if anyone else has any other input i'd love to hear your experiences and input.
       
      Thanks.
       
    • By Blocker35
      Hi guys, bit of a rookie to the whole EGPU scene. Currently I have:
       
      - MacBook Pro 2015 13inch (3.1GHz Core i7 16GB RAM)
      - Razer X Core 
      - Apple TB3 to TB2 Adapter
      -  TB2 Cable (Cable Matters)
      - 23inch AOC External Monitor
       
      I am wonder about what graphics card to get to run X-Plane11 with high graphic settings?
      I have purgewrangler set up and ready to use with an AMD graphics card, but am also open to the idea of an Nvidia graphics card.
      Any advice appreciated. I did not buy a Windows PC as I need a Mac for various other things and wanted an all-in-one laptop.
    • By SnipeKing17
      The GPU works, The PSU works, The system works. [individually they all do work]
       
      The system works perfectly fine without the WLAN card.
       
      When i put the system to sleep and hotswap the mPCIe riser and WLAN press something on the keyboard.. Restarts.
      Will shutdown in roughly 27 seconds for those 27 seconds it works just fine like how it normally would on external monitor.
       
      When i shut it down and plug the riser and switch it on, same story. 27 seconds.
       
      I don't even see a error. I get to login screen directly. I used DDU already.
       
      I timed it. no matter what i do if i use the eGPU, External monitor it restarts instead of pause-play. I have 27 seconds.
       
      Need help!
    • By Kel
      I got the exp gdc beast 8.5 got all the connections right... laptop boots up... fans turn on the gpu.... device manager detects gtx 1060 with a “ ! “ in a yellow triangle. Now what to do.... i tried to do the bios mod.... but realised that i have 3.07 version. 
      Questions-
      1 is there any way to get this done without the mod?? 
      2 if mod is the only way... kindly help me with step by step instruction in laymans terms... i m not a techy... so i might not understand technical terms.... altho i am interested... but learning yet. Please help. 
×

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.