Jump to content

Recommended Posts

Hi all,


as I already stated elsewhere in this forum, I've just bought a Batman 2.0 (P771DM-G) few days ago. :frantics:


What I've discovered is the computer likes to auto-resume from standby if it.. "thinks it's worth to do so"..

I mean: it seems that if it requires more heat dissipation, it could wake up automously withing 20"-25".


It happens only after some gaming session, that's why I think it might be some forced policy coming from the Clevo Control Center or the BIOS itself.

Oh, and I troubleshooted with powercfg -lastwake and -waketimers without any more detail, and the Windows Event Viewer just says the PC got resumed by an "unknown reason".


Since I think here in this forum there is the best knowledge about BIOS and low-level policies of those computers, I'd like to get a confirmation about my theory.


Is it something that can be avoided with some Clevo CC setting? Or I need to let the computer dissipate some minutes before actually trying to suspend it for the next hours?


I haven't the BIOS/VBIOS revision numbers here, but the computer has been assembled just 10 days ago (and I don't see any firmware update in the reseller website: http://santech.eu R39 model).

The Clevo Control Center is the latest available in that website: v5.0000.0.22


Thanks for the support, guys!


EDIT: wrong Model. It's a P771DM-G.

Edited by Macco26
Link to comment
Share on other sites

Does anyone know something more than me about that matter? Does it really exist a heat cooling policy inside the Clevo's (or their Control Center) that could awake the computer?

Or there is something wrong with my installation?


In this moment it just can't suspend (for more than 20 seconds) even after a light browsing session. Weird.

Link to comment
Share on other sites

  • 2 weeks later...

Uhm.. I don't know, Prema. I installed by MCT (not really clean installed, but still overwriting the whole installation) the 10586 build over the 10240 which the Clevo came with.

Thus I doubt it is a software issue. At least with Windows as a culprit.


Still, it's pretty rare, at least. So I can survive with it, for the moment.


I don't know if that's related by I noticed recently that when it happens, I may feel the date of the PC is slightly different (like 1 day advanced), despite the time sync is always set in Windows.

Who knows if they are correlated things. I'll investigate further on this when it re-happens


For sure, should it become more harassing, I'd go the safest clean install route.


PS: by what I feel by seeing your answer, this is not a thing ever happened in your might experience with Clevos, though...

Link to comment
Share on other sites



It seems pretty obvious that something while in the first 20" or so during Suspension is changing the date. It's very weird and annoying: I suspend at Feb 16 9:02 PM, 20" passes, PC wakes up, and it shows Feb 17, 9:02...


Event Viewer doesn't say anything noteworthy.


Of course I tried to disable Time sync on or off with no avail. The change is local. And not occurring everytime, just sometimes, it seems.


I might wait till Redstone for a clean Install, no really up to a total clean install as of now. I'm pretty sure the thing could be solved by picking something elsewhere, the problem is.. WHERE? O:)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.