Jump to content
EwinRacing Flash Series Gaming Chairs
collier29411

Alienware M17X R2 Unlocked Bios

Recommended Posts

Are there any unlocked A10 Bios for the AW m17x r2 other than the v1, and does the .v1 or other versions have support for installing the GTX 970M

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By bunk42
      I have a Lenovo Thinkcenter Edge92z  type3396 model c7u.  I need to whitelist wirelesss card... BIOS Version/Date LENOVO 9XKT25AUS, 4/16/2013
       
      bios backup: https://drive.google.com/file/d/1ObnGVJGIsknhgs1WM3710sUlTCk7xen-/view?usp=sharing
       
      Thanks in advance
    • By doerrr
      willing to pay for edited vbios ublocked voltage control to 90w. And thermal limits lifted. 
    • By Paclik
      Hello everyone. 
       
      I've been reading the forums for quite a while now, and I can't even describe how helpful everyone at techinferno is. 
       
      It's time for my first post and my question is towards the GPU vBios and Alienware/Clevo gurus here at techinferno.
       
      I've bought a barebone Origin EON 15-X (Clevo p750dm) it's the Skylake version. I also have an MSI GTX970m 6GB which doesn't seem to be working when installed in the 15-X (black screen not even backlight, only the keyboard backlight is working, no fans are spinning and there are no beeps). I think it might be due to the MSI vBios. I want to try to flash the card with a Clevo vBios (thanks to Prema) and see if the card would then work.
       
      I was hoping I can use my trusty M18x r2 for that task. 
       
      In the primary GPU slot I've got my 7970m and in the slave slot I've put the 970m. When I power the laptop and go to the bios, it only shows "ATI GFX" for "Discrete Graphics 1 and for "Discrete Graphics 2" shows "Not Detected". I've tried booting to Windows and checked the device manager, same thing only the 7970m is listed.
       
      I'm not sure if what I'm trying to do is even possible.
       
      Any help will be greatly appreciated. Thanks in advance
    • By kamcio
      Please help ! I Have 150SM-A laptop with PREMAMOD bios. Everything was ok but I hanged CPU and RING voltage to add 100mV and ovveride to 50mV. Now laptop does not boot up only blank screen is present. I tried to reset bios by removing battery from laptop and from motherboard for few minutes. Unfortunatelly after this nothing changed. Laptop switchen on for few seconds then turns of and turns on again in loop. The screen is dark.What can I do ?
    • By Klem
      Klem's_vbios_DELL_GTX880M_80.04.F5.00.07_UNLOCKED.rar
      For 8Gb card.
      1. Unlocked Nvidia core limit +135 MHz.
      2. Unlocked core voltage adjustments.
      3. Unlocked Power Limit.
      4. Unlocked Power adjustment by software (for example with Nvidia Inspector).
      5. Increased Power Limit and Power Target.
      6. Enabled some additional tweaks.
       
      If you liked my mod, you can buy me some beer:   https://www.paypal.com/cgi-bin/webscr?cmd=_donations&business=NHMKKB6RCME46&lc=GB&item_name=Donation%20for%20Klem&currency_code=USD&bn=PP%2dDonationsBF%3abtn_donateCC_LG%2egif%3aNonHosted
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.