Jump to content
EwinRacing Flash Series Gaming Chairs
Sign in to follow this  
zeo1

Alienware 17 r1 (4930mx) down clocking when trying to overclock

Recommended Posts

Okay as the title states I have an AW 17 R1 ranger with a 4930mx that no matter how I set it it will always stay at 2.1 to 3 GHz with no turbo when I try yo overclock it even selecting dells oc lvl1 I've tried everything including changing turbo time and nothing it just stays down clocked 

I have the 330 watt power brick so I know it's not power starved 

Share this post


Link to post
Share on other sites

I'm also curious about the solution

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.